SWX2007 SP1 - Drawings not updating

Anyone else seen this issue - or know if SP2 fixes it?
After creating a model of my part I made a drawing, consequently i
needed to add a sketch to the model so I could add a dimension to a
feature. The moedl will not update in the drawing. I can add a
duplicate view and the sketch is visible but no matter what I do the
views that are alraedy in the drawing will not show the sketch??
Kev
Reply to
alphawave
Loading thread data ...
It's always been this way. You have to go to the view on the drawing, and select the sketch and show it on each existing view. If you have the sketch turned on in the model and create new views, then the sketch shows up in the new views.
Reply to
j
> > Anyone else seen this issue - or know if SP2 fixes it? > > > > After creating a model of my part I made a drawing, consequently i > > needed to add a sketch to the model so I could add a dimension to a > > feature. The moedl will not update in the drawing. I can add a > > duplicate view and the sketch is visible but no matter what I do the > > views that are alraedy in the drawing will not show the sketch?? > > > > Kev > > > It's always been this way. You have to go to the view on the drawing, > and select the sketch and show it on each existing view. If you have > the sketch turned on in the model and create new views, then the sketch > shows up in the new views. > >
Reply to
alphawave
>> alphawave wrote: >> > Anyone else seen this issue - or know if SP2 fixes it? >> > >> > After creating a model of my part I made a drawing, consequently i >> > needed to add a sketch to the model so I could add a dimension to a >> > feature. The moedl will not update in the drawing. I can add a >> > duplicate view and the sketch is visible but no matter what I do the >> > views that are alraedy in the drawing will not show the sketch?? >> > >> > Kev >> > >> It's always been this way. You have to go to the view on the drawing, >> and select the sketch and show it on each existing view. If you have >> the sketch turned on in the model and create new views, then the sketch >> shows up in the new views. >> >>
Reply to
Michael Eckstein
> > > > j wrote: > >> alphawave wrote: > >> > Anyone else seen this issue - or know if SP2 fixes it? > >> > > >> > After creating a model of my part I made a drawing, consequently i > >> > needed to add a sketch to the model so I could add a dimension to a > >> > feature. The moedl will not update in the drawing. I can add a > >> > duplicate view and the sketch is visible but no matter what I do the > >> > views that are alraedy in the drawing will not show the sketch?? > >> > > >> > Kev > >> > > >> It's always been this way. You have to go to the view on the drawing, > >> and select the sketch and show it on each existing view. If you have > >> the sketch turned on in the model and create new views, then the sketch > >> shows up in the new views. > >> > >>
Reply to
alphawave

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.