Win 2K -- Script Error

I have read several posts of people successfully using RoboLab on Win
2K machines. I however am having a problem and am seeking help.
It appears to install just fine and I can even communicate with the
RCX.
The problem is when I try to program the first introductory program
(building a car-like robot).
When trying to download the program to the RCX the computer kicks back
the following error (RoboLab 2.52):
Directory Player Error:
Script Error. Continue?
Yes No
If you Continue, it just goes back to the Download program window and
will give the same error again when you attempt to download.
If you Click No, it closes the software.
Any thoughts?
I have a teacher and 30 students eagerly awaiting a solution. They
are just itching to get their hands on these things.
Thanks,
Ryan
Reply to
Ryan Shumaker
Loading thread data ...
I'm coaching a LEGO robotics team and we have both RIS 2.0 and Robolab. We are using Win2K and RIS has worked fine. I haven't tried Robolab yet but I've been meaning to give it a try. I'll let you know what I find if no one else has responded yet.
Until you get a fix for your problem I would suggest letting the students use RIS2.0. Its not a bad way to get started and learn some of the basics.
-Glenn
Ryan Shumaker wrote:
Reply to
GBG
Here is something I found on a forum. Its for windows XP but it might be a similar issue for win2k as well: ...add the \RoboLab\Engine directory to your PATH environment variable. Restart RoboLab.
Another suggestion was to install an old version of robolab (2.5.2 or lower) first, then install robolab 2.5.3. You may have to un-install 2.5.3 first before doing the 2.5.2 install.
I have NO idea if these will work but thought you might want to give them a try.
-Glenn
Reply to
GBG

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.