Blade CP Pro

Hi Leute,
Ein entfernter Bekannter, der weiß, dass ich Hubi fliege, hat mir seinen Blade CP Pro angetragen: "Der fliegt nimmer gscheit,
kannst Du nicht mal nachschauen?" ... na super, hab ja sonst nix zu tun :-(
Und tatsächlich, das Teil erzeugt nicht ausreichend Auftrieb um abzuheben. Als erstes konnte ich schon mal die total fertigen Akkus (3S 800mAh, EFlite) aus zumindest Teilschuld ausmachen (300mOhm Innenwiederstand) und habe diesen durch einen gleich große Wellpower (75mOhm) ersetzt. Zumindest wird der Heli nun schon mal "leicht", fliegt aber immer noch nicht. Die HR-Drehzahl liegt bei etwa 1400 U/min. Das Handbuch macht leider keinerlei nützliche Angaben über Kopfdrehzahlen oder Pitch-Winkel.
Das Elektronik gibt vollen Saft am Motor aus, das kanns also auch nicht sein. Möglichweise ist der Bürsti-Motor am Sterben.
Hat jemand Hinweise zur Fehlerbehebung? Welche Kopfdrehzahl ist richtig (Google fördert von 1000 bis 3000 alles zutage...)? Welche Pitchwinkel sind einzustellen?
vg & Danke, Wolfgang
--
From-address is Spam trap
Use: wolfgang (dot) mahringer (at) sbg (dot) at
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Sat, 20 Aug 2011 11:25:55 +0200 schrieb Wolfgang Mahringer:

Dascha putzig! Aldiweil ich gerade das gleiche Problem mit einem Funcopter habe. Von daher hänge ich mich einfach einmal hier mit dran.
Das Ding flog anfangs tadellos und quasi so lange ich wollte hoch hinaus, bis der Akku nach ließ. Seit kurzem fliegt das Teil 1-2 Minuten etwas höher wenn ich will und kommt danach bei Knüppel in Vollgasstellung nicht mehr über 30cm Flughöhe hinaus. In der kann ich dann noch ewig herum krebsen, bis der Akku ganz leer ist.
Ich habe schon den Motor erneuert (auf FunCopter V2), den Regler ausgetauscht und einen neuen Akku verwendet. Immer das gleiche Spiel. :-( Den Hauptrotor habe ich auch schon auseinander genommen und nichts gefunden. Pitch hat der FC ja keine. Das einzige was mir auffiel ist, das die Blätter nicht 100% genau auf einer Drehebene sind. Einstellen kann ich da aber nichts und es sollte grundsätzlich ja auch so gehen.
Es sieht so aus als ob der Akku schwächelt und der Regler in Folge dann runter fährt. Bei einem Akku könnte das sein, aber nicht bei zweien wovon einer brandneu ist und das am Anfang eben wie gesagt so nicht war. Beim Nachladen werden so dann auch max. 1/3 Kapazität nachgeladen. Die Akkus sind also in der Tat alles andere als leer.
Ich bin mit meinem Latein erst einmal am Ende - und jetzt kommt ihr!
--
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi Rainer,
Am 20.08.2011 16:31, schrieb Rainer Wahl:

Das klingt ja genauso, dass das V2-Update dagegen helfen sollt ....

... ach den hast Du schon. Na dann ... ;-(

Schon mal mit 4s-Lipos versucht? Wenn ich mich recht erinnere, kann man den FC mit 4s fliegen. Dann müssten genügend Volts für ordentlich Drehzahl vorhanden sein.
Gruß
Torsten
--- Posted via
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Sat, 20 Aug 2011 18:33:18 +0200 schrieb Torsten Vogt:

Zuerst schob ich es auch auf den V1 Motor und habe das Problem nicht weiter ernst genommen. Das V2 Upgrade hatte gerade, wieder einmal typisch MPX, Lieferschwierigkeiten, so daß ich erst diese Woche das Upgrade bekam und einbauen konnte. Mit erstaunen stellte ich dann fest, daß sich mit dem V2 Motor nichts wesentliches an der Problematik geändert hatte.

Mit dem neuen Regler ginge das. Mit dem originalen nicht. Aber guter Tipp! Evtl. kann ich mir einmal testweise einen 4s von einem Kollegen leihen zum Testen.
--
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Rainer!

Ja. Selbst bei Verwendung von zwei Blattgriffen mit unterschiedlichen Einstellwinkeln.

Beide i.A.? (im Arsch?)

An dieser Stelle muss ich /dir/ die Umrüstung auf Verbrenner anraten ;-P!
--
ciao, Fritz

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Sat, 20 Aug 2011 20:02:25 +0200 schrieb Fritz Reschen:

Von heute auf morgen beide gleichzeitig? Davon einer gebraucht und einer brandneu? Ne, das glaube ich nicht.

Da bin ich prinzipiel sofort bei dir, nur ist der FC schön Rookieproofed im Sinne von, kann man so oft hinschmeißen wie man will und er fliegt immer noch - und sei es nur 30cm über dem Boden...
So wie ich den schon in den Dreck geschmissen hatte, wäre jeder andere Hubi komplett im Arsch gewesen.
--
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Das mußt Du nicht glauben, das kann man messen ;) Akku mal mit ungefähr 20A belasten (im Heli nicht so leicht, vielleicht hast Du ja ein paar Auto-Birndl oder sowas rumliegen?) und schauen, was die Spannung vom Akku macht. Der FC hat ja glaub' ich Direktantrieb, oder? Kann also kaum was durchrutschen oder so? Trotzdem, sitzt die Glocke noch wirklich fest auf der Welle?
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi Oliver,
Am 21.08.2011 14:12, schrieb Oliver Varoß:

Hey, ich habe ein Graupner Ultra Duo 50...das misst /alles/ :-) An den neuen Akkus liegts definitiv nicht.

Nein, Getriebe.

Glocke? Da ist n Bürsti drin...
vg, Wolfgang
--
From-address is Spam trap
Use: wolfgang (dot) mahringer (at) sbg (dot) at
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

...
Ich bezog mich auf den FunCopter () der hat BL und DIrektantrieb glaube ich.
Sorry für die Verwirrung ;)
Gruß,
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 21.08.2011 17:40, schrieb Wolfgang Mahringer:

Hossa, da geht aber schwer was durcheinander. Ich schätze Wolfgang meint den Blade und Oliver den Fun Copter. FC hat Direktantrieb und Brushless.
Torsten
--- Posted via
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Sun, 21 Aug 2011 14:12:13 +0200 schrieb Oliver Varoß:

Wo du Recht hast... Ich kann es mir trotzdem nicht vorstellen, werde es aber morgen nachmessen. Das wollte ich heute schon machen und dazu einfach den Akku im Heli mit dem Meßgerät checken. Leider war mein Sender eingeschaltet als ich ihn vorhin aus dem Regal nahm, d.h. der Senderakku ist komplett leer! *argl!* Ist mir auch noch nie passiert bis heute. Ja, man wird langsam alt...

Ich kuck morgen. 8-)

Das brauchst du nicht glauben, ich kann es dir bestätigen. ;-)

Sitzt alles bombig, nichts schleift oder rutscht durch. Wäre auch komisch, daß es immer nach einiger Zeit erst anfängt zu rutschen mit einem vollen Akku.
--
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Mon, 22 Aug 2011 19:57:01 +0200 schrieb Ingrid:

Done. Mein 3S 3,3Ah Lipo hatte anfangs 12,5V. Akku in den Hubi, Vollgas rein und laufen lassen. Die Spannung fiel über die ganze Laufzeit langsam und stetig. Nach etwas über 8 Minuten war die Spannung auf ca. 9,8V abgesunken und der Regler reduzierte langsam erwartungsgemäß die Drehzahl.
Lief also alles wie im Bilderbuch, womit ich weiterhin behaupte, der Akku ist OK.
Was ich während des Tests natürlich nicht machen konnte, war die Fernsteuerung bedienen, sonst hätte mir der Hubi an der Kellerdecke gehangen und wahrscheinlich ein Loch bis ins Dach gefressen. Heck und Taumelscheibe waren also außen vor.
Ich muß das noch einmal draußen genau beobachten. Entweder hatte der FC eben beim Test einen guten Tag erwischt, oder ich draußen ein Wahrnehmungsproblem...
--
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Servus Rainer! ;-)
Rainer Wahl schrieb:

Hast den etwa die ganze Zeit festgehalten? Niemals machen, auch nicht am Boden fesseln. Die Chose kann sich ruck-zuck selbst aufschaukeln und zerlegt sich selbst.
Boah, bist Du hart drauf! :-) Alte Verbrennerschule halt.
cu/2,
Rüdiger
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Tue, 23 Aug 2011 16:58:27 +0200 schrieb Ruediger Zoll:

Bin ich ein Mann oder eine Maus? ;-) Es war die einzige Möglichkeit die ich hatte, mitzuverfolgen was im Hubi mit der Spannung des Akkus passiert.

Die Gefahr sah ich als sehr gering an. So ganz ohne ist das natürlich nicht und ich würde das auch nicht weiter empfehlen.

lol <
http://www.youtube.com/watch?v=s4fVp-hEPOk

--
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Naja, diese beiden Punkte sind jetzt nicht sooo spannend, Interessant ist, wie die Kurve dazwischen aussieht.
Ein guter Akku sollte über die ersten paar Sekunden recht schnell (aber wenig) abfallen, dann möglichr lange etwa "konstant" bleiben und am Ende dann sehr, sehr schnell abfallen.
DIe obigen 9,8V waren unter Last, ja? Wie hoch ist dann die Spannung gesprungen nach dem Abschalten des Motors?
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Tue, 23 Aug 2011 20:51:44 +0200 schrieb Oliver Varoß:

Das kommt hin sage ich einmal.

Wie beschrieben, Dauervollgas bis zum Ende.

Da habe ich nicht darauf geachtet, aber das Ladegerät zeigte mir 10,5V IIRC beim Start des Ladevorganges an und hat die 3,3Ah auch wieder in den Akku hinein bekommen. Vermutlich ein bißchen mehr, aber dazu müßte ich jetzt einen Stock tiefer wetzen zum Ladegerät, um es genau abzulesen.
--
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

OK, wenn er nur auf 10,5 hoch gegangen ist. wohl nach zumindest einigen Minuten nehme ich an, ist der Akku OK. Auch sonst hört sich das gut an.
Gruß,
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Tue, 23 Aug 2011 22:09:39 +0200 schrieb Oliver Varoß:

Richtig.
Womit ich nun aber endgültig auf dem Schlauch stehe. Beim Testlauf für den Akku hat der FC ca. 8 Minuten den Rotor auf Vollgas drehen gehabt, ohne langsamer zu werden in der Zeit. Also genügend Drehzahl um damit mit Spaß durch die Luft zu kurven. Wenn ich mit dem FC auf die Wiese gehe, fliege ich bei weitem kein Vollgas und trotzdem kurvt das Ding nach wenigen Minuten am Boden herum und kriegt den Arsch nicht mehr hoch. D.h. die Drehzahl des Hauptrotors ist nicht hoch genug. =:-(
So wie es das Wetter und meine Zeit zulassen, werde ich noch einmal auf die Wiese gehen zum probieren. Dann pappe ich die SpyCam mit dran zum Dokumentieren. Ein vor ein paar Wochen damit aufgenommenes Video habe ich noch, wo alles so war, wie es sollte. Vielleicht kommt man dann hinter das Problem.
--
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
'n Abend, Wolfgang!

Irgendwie hatte ich stets den Eindruck, diese Frage könnte _ich_ an _dich_ richten ;-)
Aus meinem geringfügigen Erfahrungsschatz heraus, würde ich meinen, für den kleinen Hubi sind 1400/min deutlich zuwenig. Imho würden 1800/min so die Untergrenze markieren.

Hier würde ich, autoditaktisch geprägt, 15 ... 20° vorschlagen. Plus freilich, denn wer Minus benötigt, weiss eh mehr darüber, als ich ;-)
--
ciao, Fritz

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ingrid Reschen schrieb:

Wollt' noch anfügen: ein sterbender Bürsti kann latürnich die Ursache sein!
--
ciao, Fritz

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.