Carburazione primo avviamento

Salve a tutti Stò cercando di avviare per la prima volta la mia TS4N (motore thunder tiger 12BX(P) con avviamento a strappo.
Visto che non parte ho controllato sia la candela (è ok, diventa arancione)che l'afflusso di carburante (è ok, si vede che piano piano entra nella camera di combustione) . Il problema molto probabilmente è da ricercare nella carburazione. getto del massimo : 3,5 giri dal "tutto chiuso" Getto meccanico del minimo: 1 mm di apertura della valvola (circa 2,5giri) Il fatto è che inavvertitamente ho toccato una piccola vite che è nel perno dove è fissata la leva che fa accellerare.
che altre prove posso fare? Grazie in anticipo
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Non ti posso aiutare più di tanto, ma mi ricordo che la vite del massimo doveva essere alla stessa altezza del cilindro in cui è avvitata e poi soffiavo nel tubo di presssione (quello collegato alla marmitta) per far arrivare la miscela al carburatore. Saluti.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
La candela deve essere più bianca che arancione. Se è solo arancione, può non bastare e quindi significa che hai una candela troppo "fredda" per quel motore/clima, oppure che usi una batteria per la candela troppo scarica/sfigata.
--
--------------------------------------------------------------------------------------
RC.Workshop website: ---> http://www.rc-workshop.com /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 19 Oct 2006 20:32:08 +0200, RC.Workshop wrote:

uhm...la pila è nuova e la candela ha impresso un "3" . che candela consigli?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

può
quel
Lo scalda candela và caricato , dovrebbe avere una tensione a vuoto di 1,3 / 1,4 v , se ben carico. Cmq molto spesso dipende da come accendi , sopratutto dipende dagli strappi, da come li dai , normalmente inoltre è opportuno alla prima accensione ''ingolfare '' un pò il motore dando alcuni strappi chiudendo il foro in uscita dell'espansione , oppure se hai la pompetta sul serbatoio spingendo un pò di miscela nel motore.
Ps , 3,5 giri sulla vite del max sono un pò tanti , ma per il rodaggio ok. magari dai un pò di gas , un pelino col trimmer , attento però che la macchina ''scappa,, io accendo con le ruote libere. Nicola
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 20 Oct 2006 11:13:14 +0000, nicolabiasi wrote:

Il mio è uno di quelli schifidi, con batteria (non si può ricaricare)

Esatto, io le prime volte ho fatto così ;-) tappo il buco dell'espansione :-)

Uh,m..forse è quello ; io cerco di accenderla con la ruote a terra che "scivolano" sul pacimento.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Cut

Mi piace <<sul pacimento >> :))
Cmq è importante che il motore giri libero , controlla che la frizione non attacchi troppo presto , fino a che il motore non sale di giri non devono girare , è un pò duro accenderlo altrimenti. Nicola
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
nicolabiasi ha scritto:

Ok, ho visto che c' un problema alla campana della frizione ; quando avvito del tutto la vite che tiene la campana all'albero motore, la campana si blocca diventando solidale all'albero. Presumo sia un problema di rondelle di spessoramento fra albero e campana. Grazie per l'aiuto
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@gmail.com wrote:

Ochhio a non confondela con la regolazione..
--
(20, 95, SV)



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
duglia ha scritto:

No, non ci sono possibilit di regolazioni della frizione nel mio motore .
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.