problema sterzo e regolatore

Salve a tutti ho acqustato una buggy elettrica usata, ha un problema con lo
sterzo, sterza poco e difficilmente rientra in sede, la batteria è carica la
macchina è tutta originale, che faccio provo ad oliare bene tutto?
Cosa più importante questa macchina ha un regolatore che non originale,
l'originale è in scatola, che però cammina, frena, ma ha la retromarcia che
parte a mille... cosa può essere?
Grazie.
Reply to
Luca e Alexa Angiolini
Loading thread data ...
Per quanto riguarda lo sterzo: verifica le seguenti cose: se le batterie sono cariche a dovere il servo deve avere una reazione "veloce". prova a controllare se tra salvaservo e braccetti non ci sia qualcosa che gli ostacola il movimento corretto (es: sassolini, perni usciti fuori sede ecc...) se da questo punto di vista è tutto ok, può essere il servo rovinato Per il regolatore può essere che sia stato semplicemente "regolato" male cerca il manuale di istruzioni su internet.
CONSIGLIO FONDAMENTALE: l'auto è usata, quindi smontala tutta pezzo per pezzo, puliscila e rimontala. E' l'unico modo per vedere se hai dei pezzi da sostituire
"Luca e Alexa Angiolini" ha scritto nel messaggio news:45f837fd$0$809$ snipped-for-privacy@reader5.news.tin.it...
Reply to
piuma
Problema identico con lo sterzo dell'Hellfire. Era regolato male il salvaservo (praticamente bloccato) e si sono rovinati gli ingranaggi del servo così che sterzava pochissimo e non rientrava mai.
Risolto con 5 euri di ricambi...
---------------------------------- Simplo (unico modellista sardo?) ---------------------------------- Kyosho HOR 2 - Suzuki RGV Gamma HPI RS4 18SS - Ford GT HPI Savage 25 - Kawasaki KFX 700 ProBoat - Sanibel 36-600 HotBodies - E-zilla HPI HellFire - Baja ----------------------------------
formatting link
Reply to
Simplo

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.