Problema con motore Kyosho

Ciao a tutti!
Qualche tempo fà ho acquistato una Kyosho pure ten Alpha con motore
1,8 cc usata.
Il modello è andato bene fin da subito, ma dopo un pò (diciamo 4-5
pieni) ha iniziato a fare un rumore tipo un fischio quando acceleravo.
Ho dato una controllata alla frizione, ma non si trattava di questo.
Dopo poco, il motore ha smesso di funzionare regolarmente ed ha
continuato a spegnersi... finchè non si è proprio inchiodato!
Una volta smontato ho notato che è tutto ok, ma... la bronzina della
biella (quella sull'albero motore) sembra essersi disintegrata!
Pezzi dappertutto!
Orà ho ripulito il motore ma mi manca la biella.
Da un negoziante ho potuto vedere lo stesso motore smontato (usato)
con la stessa bronzina devastata!
E' un problema caratteristico di questo tipo di motore?
Conviene cambiare biella o optare direttamente per la versione 2,5
(che ho su un'altre pure ten e per ora và bene..)?
Considerando che tutti i motori che possiedo li carburo sempre molto
grassi, quale può essere la causa della distruzione della bronzina?
Grazie per le risposte!
Ciao!
Reply to
Fedevolution
Loading thread data ...
Il Thu, 26 Aug 2004 08:47:32 GMT, hai scritto:
Non vorrei dire una castronata perche' non so che motore monta l'alpha. Ma se e' lo stesso della mia vecchia Pureten (l'1,8cc, faccio sempre casino con le sigle: GS-11qualcosa???), allora ti posso dire che quella biella non dovrebbe avere il foro di lubrificazione. Ne esistono di 2 versioni: una con e una senza...Te lo dico perche' ne comprai una: aveva il foro e non sapevo da che parte montarla...Ma il punto critico, secondo me e': che miscela hai usato? Perche' e' importantissimo usare la miscela giusta (con gli oli giusti). Ciao
L'incredibile non l'ho mai fatto. L'impossibile non sono in grado di farlo. I miracoli? Non esistono...
Reply to
Vidal Michele
Mi pare sia chiamato GS-12 (il GS-15 è quello da 2,5). La biella è dotata di foro di lubrificazione..
La macchina (ed anche il motore) l'ho acquistata usata... per cui non sò che trattamento abbia subito in precedenza...
Ad un'attenta analisi (svolta in collaborazione con un altro modellista) siamo giunti alla conlusione che probabilmente il danno è stato causato da una carburazione troppo magra (del precedente proprietario). Fortunatamente i danni si sono limitati alla sola biella. Intanto ho acquistato un motore d'occasione ancora da rodare: domani lo provo! Ah, ho notato che anche la prolunga dell'albero motore (del vecchio motore) era storta: mi sà che deve averne vistè di tutti i colori... e dire che invece la macchina è perfetta....
Ciao!
Reply to
Fedevolution

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.