PROBLEMI con SETTAGGIO per ASSO RC18T Team Factory

Ciao a tutti
avrei bisogno di un aiuto
data la mia completa inesperienza con le macchne elettriche non so come
risolvere il
problema che ho con una team associated RC18t team factory con motore orion
big block e regolatore towerpro (copia identica del futaba mc330cr) con
ricevente futaba hf203 ho collegato i fili nella maniera esatta ma
ho riscontrato questo problema:
il canale del gas era invertito e anche il freno funzionava solo in
retromarcia
allora ho invertito il comando del gas tramite la radio (futaba 3pk ) e
sembrava tornare tutto alla normalità, ma ho potuto constatare che in marcia
avanti riesco appena a regolare la velocità (troppo sensibile il comando
dell marci avanti) il freno è perfetto ma la retro è completamente
incontrollabile (cioè raggiunge una velocità maggiore che nella marcia
avanti e che il comando è diventato come un bottone o al max o fermo)
devo invertire i fili che alimentano il motore? (dato che è montato al
contrario del senso di marcia?)
devo settare il regolatore per rendere più proprorzionale la velocità? ed
invertire sempre il canale della radio?
Grazie a tutti!
Reply to
Fabrizio
Loading thread data ...
Devi fornire al regolatore i parametri di: -neutro -max avanti -max freno (o retro) in rapporto all'escursione degli stick.
Controlla sul manuale la procedura di setup. Su quel regolatore non ne ho idea ma è una cosa che di norma suona come: accendi il regolatore con il pulsante premuto, memorizza neutro, avanti max lo stick, memorizza max, ecc...
Vedrai che dopo la procedura sarà tutto ok.
F.
Fabrizio ha scritto:
Reply to
Velkom

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.