re: era problemi con riceventi

Purtroppo questo fine settimana ho avuto ancora noie con le frequenze.
Ho provato a cambiare canale, riceventi e trasmittenti, ma il problema che
ogni tanto mi parte l'impulso a picchiare/rollare/..., c'è. Al campo
continuano a dirmi che può essere causa il freddo, ma nel manuale della FX
18 c'è scritto che il range d'esercizio è -15°/+55° C.
Ora vorrei fare la prova con lo scanner, perciò sono qui a chiedervi se c'è
qualcuno di Pordenone o provincia che, in cambio di una pranzo, venga a fare
qualche scansione.
Alessandro
--------------------------------
Inviato via
formatting link

Reply to
Alessandro Dell'Andrea
Loading thread data ...
Aprendo e controllando l'interno della radio, ho trovato una cosa curiosa: la switch del trainer-student era impostato su student. Può essere questa una possibile causa dei miei problemi di interferenze?
Alessandro "Alessandro Dell'Andrea" ha scritto nel messaggio news: snipped-for-privacy@usenet.libero.it...
Reply to
Alessandro Dell'Andrea
allora assicurati di non avere un cellulare addosso assicurati che chi sia vicino a te non abbia alcun telefonino acceso controlla lo stato delle batterie estendi per bene l'antenna della trasmittende e l'antenna della ricevente se ti e possibile copri interamente con carta stagnola domopack la ricevente assicurati che nelle vicinanze non ci sia un qualcuno o qualcosa che trasmetta che so radioamatori ripetirori cellulari tv o radio oppure altro!
"Alessandro Dell'Andrea" ha scritto nel messaggio news:2veRb.288017$ snipped-for-privacy@twister2.libero.it...
Reply to
Giov566
ROTFL! ;-) non avere cellu o trasmettitori intorno sulla terra e nel 2004 ???? ...con quei cacchero di robottini non puoi farlo neppure piu' su marte...
Reply to
Sax
"Giov566" ha scritto nel messaggio news:1oMRb.211217$ snipped-for-privacy@news4.tin.it...
Ancora con sta storia dei cellulari. Solo e ribadisco solo la Multiplex Royal EVO con modulo sintetizzatore di frequenza ha problemi con i cellulari. A parte l'effettiva utilita' di quel sistema, visto che cambiare il quarzo Tx e' un attimo mentre semmai e' per quelli RX il problema che comunque rimane, secondo me questo fatto e' gia' un'ottima ragione per non comprarla, o meglio visto che la Multiplex e' un'ottima marca basta evitare il modulo sintetizzato usandone uno quarzato. Non volerei mai con una radio disturbata dai cellulari visto la grande diffusione di essi. I consigli sono gia' stati dati e non ho ancora capito se con un'altra trasmittente fa lo stesso difetto.
-- Ciao da Marco m&m.
Reply to
Marco m&m
Ola,
riguardo l'immunità di alcuni apparecchi alla RF avrei qualcosa da dire. Se ricordo bene le radio per modellismo fanno parte degli SRD (Short Range Device) e se è così l'immunità viene fatta a 3V/m (se non ci sono norme di prodotto, ma non mi risulta). 3 V/m sono una pippa, nel senso che siamo sotto il livello tollerabile per l'esposizione umana 6 o 20 V/m (dipende). Un cellulare a mezzo metro dalla radio potrebbe produrre un campo ben oltre i 10V/m (io per lavoro testo a 60 V/m) seppure ad impulsi, e se per sfiga la tua radio è sensibile proprio su quelle frequenze, che so magari perchè gli pianti il micro, allora non c'è niente da fare. Stessa cosa se si è vicini ad impianti trasmittenti, i 3V/m si passano facilmente ...
Vi è poi qualcosa da aggiungere, spesso 35 e 40 MHz soffrono di rumore atmosferico, e sono udibili delle belle "scariche" dove i segnali, secondo me, potrebbero coprire facilmente quelli delle nostre radio (dopotutto sono solo 100mW ERP) in condizioni limite.
Ale
-- ----------------------------------------------------- Alessandro Kosoveu IW3SGT - IV3-2161/TS Via San Michele n.24 34124 TRIESTE - ITALY e-mail (togli, remove, cava via, scancela OINK): snipped-for-privacy@libero.it home pages:
formatting link
"Marco m&m" ha scritto nel messaggio news:f6PRb.292407$ snipped-for-privacy@twister2.libero.it...
Reply to
Ale
"Ale" ha scritto nel messaggio news:EqQSb.4755$ snipped-for-privacy@twister1.libero.it...
[cut]
Rispondo solo ora perche' appena tornato da una settimana sciistica (era ora!). Non dubito di tutto quello che asserisci ma della classificazione non mi importa nulla. Sono sicuro che le case produttrici non abbiano tralasciato il problema cellulari. Il fatto poi che su quella frequenza si senta rumore di fondo non vuol dire un gran che'... anche perche' non credo proprio esistano frequenze assolutamente libere, talmente e' ormai saturo l'etere. Il tutto si riduce a una cosa sola. Le normali radio quarzate, se in piena efficenza, non soffrono della vicinanza dei cellulari e questo e' quanto.
-- Ciao da Marco m&m.
Reply to
Marco m&m
Ieri ho fatto un ciclo di scarica-carica-scarica, e le batterie del trasmettitore sono praticamente da buttare (350mAh contro i 750mAh teorici). Può essere questa la causa di interferenze(che so: magari non trasmette a piena potenza)? e come mai una volta accesa la radio mi forniva voltaggi "normali", ovvero appena carica 11.2V per poi scendere con l'uso?
Alessandro
ps: scusate il gergo non pienamente preciso
-------------------------------- Inviato via
formatting link
Reply to
Alessandro Dell'Andrea
"Alessandro Dell'Andrea" ha scritto nel messaggio news: snipped-for-privacy@usenet.libero.it...
Voltaggio e amperaggio sono due cose distinte. Quando avevi i problemi la tensione (volt) era normale? Non ricordo che radio hai... ha l'allarme batteria scarica? Fino a che la tensione non cala sotto un certo livello non dovrebbero esserci problemi ma potrebbe anche essere che magari una cella e' mezza cioccata ed a volte fa dare i numeri al trasmettitore. Ad ogni modo cambia il pacco che con le batterie Tx e Rx non si scherza. A mio avviso sono la causa N°1 delle rotture...
-- Ciao da Marco m&m.
Reply to
Marco m&m
La radio è una nuova FX-18. Ha l'allarme di batteria scarica. La batteria originale "era" a 750mAh. ora il ciclatore me ne da solo 300!!. il problema è che solo ogni tanto ho problemi di "Glitching" intermittente. La mia teoria ;)) è che la radio non trasmette a potenza sufficente a sovrastare il rumore di fondo. Ho detto un cagata?
Alessandro
Il 09 Feb 2004, 19:08, "Marco m&m" ha scritto:
-------------------------------- Inviato via
formatting link
Reply to
Alessandro Dell'Andrea
"Alessandro Dell'Andrea" ha scritto nel messaggio news: snipped-for-privacy@usenet.libero.it...
intermittente.
Non so cosa sia il glitching... scusa l'ignoranza... Va in allarme batteria scarica? Non e' che sei settato in PPM e la ricevente e' in PCM? Mi sembra molto strana la storia della potenza. Con un'altra trasmittente hai gia' provato? Te lo avevo gia' chiesto ma non mi hai risposto. Fammi sapere.
-- Ciao da Marco m&m.
Reply to
Marco m&m
Il glitching è il fatto che ogni tanto, durante il volo, per qualche istante i servocomandi "impazziscono": il risultato è che il modello improvvisamente cabra/picchia/rolla autonomamante e senza preavviso. La cosa è abbastanza sgradevole soprattutto in passaggi a bassa quota. La prima volta che mi sono accorto di tale problema è stato con un modello piccolo e cattivo: improvvisamente picchia come un danato per mezzo secondo e poi si riporta a zero.
La radio è settata correttamente in PPM come le riceventi. Di queste ne ho provate due: una FX-18 in 40.695 e una focus 4 in 40.665. di riceventi ne ho provate 4 di 3 marche differenti tutte con analoghi risultati. tieni presente che questo inconveniente l'ho riscontrato da quando ho cambiato campo di volo. A breve proverò a cambiare frequenza di volo (canale ch 90/92) che sono dalla "parte opposta" del range delle frequenze.
La questione batterie mi è venuta in mente come probabile soluzione. Le specifiche della radio danno una carta "potenza" in trasmissione (in uscita): io penso che tale potenza sia determinata dalla capacità della batteria. Questa in origine era da 750mAh. Dopo un paio di cicli di carica / scarica il valore residuo ottenuto è circa 300 mAh. Se la potenza in uscita è determinata dai mAh della batteria, allora me ne mancano 400 per ottenere la potenza in uscita standard di specifica della radio.
La radio dopo la carica mi visualizza il voltaggio corretto: parte da circa 11,3V per calare con l'uso, ma NON mi va in allarme batteria (non sono proprio un novizio ;) )
Ultima cosa: il problema si manifesta principalmente in alcune zone sopra il campo di volo, ma sostanzialmente è random.
Alessandro
-------------------------------- Inviato via
formatting link
Reply to
Alessandro Dell'Andrea
"Alessandro Dell'Andrea" ha scritto nel messaggio news: snipped-for-privacy@usenet.libero.it...
improvvisamente
Ora lo so... :-)
Non e' che sia molto importante la "lontananza" dalla frequenza su cui normalmente si pone il problema, perche' probabilmente sara' un'armonica e non una portante pure che entra precisa.
Se hai provato, come mi hai detto, con due trasmittenti non vedo come possa essere un problema di batterie (cosa che comunque avevo gia' detto che trovavo improbabile)
Se le cose stanno come dici, penso che la causa piu' probabile sia qualcuno che vola al campo con un trasmettitore starato. Ma succede solo a te? Se si allora non e' un problema legato all'ambiente... Ti auguro di risolvere presto... va a finire che dovrai chiamare un'esorcista :-))
-- Ciao da Marco m&m.
Reply to
Marco m&m
Il Thu, 12 Feb 2004 12:42:54 GMT, hai scritto:
Scusa la mia intromissione su un settore, l'areomodellismo, di cui sono completamente ignorante, ma ho avuto i tuoi stessi problemi ed avevo fatto tutte le possibili prove immaginanibili, dando per scontato la cosa piu' assurda ed incredibile:controllare i condensatori elettrici saldati sul motore che fanno da filtro. Su 1 mio motore montato sulla mia R/C-auto-1:10 si era staccato uno dei 2 condensatori smd. Sono piccoli e non si notano facilmente. ...A proposito: stavi parlando di R/C aereo-elettrico, vero? Cioe' stavi volando col tuo "regalo di natale"?
formatting link
in caso contrario, scusami per la gaff. Ciao.
L'incredibile non l'ho mai fatto. L'impossibile non sono in grado di farlo. I miracoli? Non esistono...
Reply to
Vidal Michele
La questione batterie mi è venuta in mente quando controllando il pacco hitec, anche questo risultava in deficit di mAh.
Alessandro
-------------------------------- Inviato via
formatting link
Reply to
Alessandro Dell'Andrea
no, non volo con elettrici. grazie cmq
Alessandro
Il 12 Feb 2004, 19:12, Vidal Michele ha scritto:
-------------------------------- Inviato via
formatting link
Reply to
Alessandro Dell'Andrea
Anche a me succedeva, ma era colpa dei condensatori... nel frattempo sono impazzito per tovare delle possibili cause. Ho scoperto che è un problema ambientale, e come dici tu dipende dal rapporto segnale/rumore, cioè o il rumore è forte, o il segnale è debole. Ho tristemente scoperto, che in determinate condizioni, soprattutto di orario e/o insolazione/polarizzazione il rumore può essere molto forte. Un paio di volte ho impacchettato tutto e sono andato via perché le condizioni erano impossibili...
Antonio
Reply to
Antonio
la spcifica della radio mi da come assorbimento: 40/250 mA (escl./incl. trasmissione RF)
Cosa vuol dire? Con questi valori e la batteria a 250mAh sto piantando la testa contro il muro sulla questione batterie?? Ormai è il mio incubo. Non vorrei dover cambiare campo di cui sono anche consigliere
Alessandro
"Antonio " ha scritto nel messaggio news: snipped-for-privacy@mygate.mailgate.org...
Reply to
Alessandro Dell'Andrea

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.