Problemi con ricevente

Probabilmente ho scoperto cosa ha fatto schiantare il mio Raven. Dopo averne costruito un altro, ho fatto varie prove con la radio ad una
distanza di ca. 200 metri dal modello, il quale probabilmente non ricevendo un buon segnale, i servi hanno cominciato a dare i numeri. Allora ho provato a farlo pilotare da una persona esperta la quale ha notato che effettivamente che quando raggiunge un certa distanza, l'aereo diventa incontrollabile, questa volta però non schiantandolo in quanto esperto pilota. Può essere che la trasmittente o la ricevente abbiano qualche problema per cui il mio amico mi ha consigliato di provare a sostituire il quarzo della ricevente con uno nuovo, oppure provare la mia trasmittente con un altro aereo sul quale è montata una ricevente di sicuro funzionamento o provare la mia ricevente con una trasmittente di sicuro funzionamento. Cosa ne pensate? La mia trasmittente è una Graupner MC12. Qual'è il suo raggio di portata? 200 metri mi sembrano un pò pochi o sbaglio?
Grazie e ciao. Federico
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

La trasmittente dovrebbe avere un raggio di poco + di 1000 metri Che bada usi 40 o 35? La ricevente è quella che hai trovato nella scatola o e' di un'altra marca? Controlla la frequenza dei quarzi, Controlla che la RX sia della stessa banda della TX sembra una stupidagine, ma al nostro campo e' capitata la stessa cosa e si è scoperto che nonostante TX ed RX avevano il quarzo sulla frequenza giusta (40MHz), la ricevente era sulla banda dei 35 cosi' a terra funzionava perfettamente, ma appena allontanato il modello di circa 200mt i servi impazzivano. Come al solito le prove si fanno dopo il botto e non prima del collaudo :-(( Controlla anche l'integrita' del filo dell'antenna della ricevente Ciao, Gianf www.gianf.net
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

La banda è 40. I quarzi montati sono sul canale 57. Il filo dell'antenna della ricevente è OK La ricevente era nella setessa scatola della trasmittente. (una R 700)
Ciao
Federico
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Prova a portare uno scanner e a vedere se dietro l'angolo, non c'è un pupo con la sua nuova auto rc sul 57 dentro casa......
;)
La 35 non è nata x sbaglio... :)
Bye

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

ho distrutto un modello per aver strappato il filo di rame interno, e la plastica esterna sembrava intatta, sostituito il filo e ci volo da un paio d' anni

ottima ricevente, certamente dopo il botto magari qualcosina si e' guastato, forse il quarzo prova a fare qualche prova altro tx e la tua ricevente e viceversa ( a terra )
ciao italo
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.