2006 SP2.0 - swHelpEnglish.zip problem

Just upgraded from SP0.0 to 2.0 - unzipped swHelpEnglish.zip to
C:\Program Files\SolidWorks\. Now ALL help topics give the message
"The page cannot be displayed". Can anyone help?
Thanks.
Reply to
JEB Davis
Loading thread data ...
I think it is related to a Microsoft security issue -- many other software programs have this problem now as well until you change your security settings anyway. Please refer to the article:
formatting link
apply the suggested Method 2: Modify the ItssRestrictions registry entry to enable a specific security zone to your machine.
Hope that helps Steve T.
Reply to
SteveT
If you right-click on the help file and select options, you may find an option . This is what I had to do in the 2005 help files. Changing the security settings didn't work for me on those at all but unlocking every help file did.
I hope this may help too, Ed
I think it is related to a Microsoft security issue -- many other software programs have this problem now as well until you change your security settings anyway. Please refer to the article:
formatting link
apply the suggested Method 2: Modify the ItssRestrictions registry entry to enable a specific security zone to your machine.
Hope that helps Steve T.
Reply to
Big Dutch
Thanks Steve and Big Dutch,
I did the following: search SW install dir. for all ".chm" files. Click button in files' Properties.
Problem solved. Saved a screen dump for future reference.
Reply to
JEB Davis

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.