Administration image

OK, here's my little "sob story" about AI (not artificial intelligence).
We got our SW2004 CD's on time, and I tought that I would make mine and
others lives easier by making a AI to our server. All wen't well,
Installation to other computers was easy and we had no problems on
that... and out came the SP1... Tried to update my installation of SW to
test it... it said "update your AI before updating your client install
(now on CI)" ... OK, off we go, AI was succsessfully updated. and again
I ran the SP1 ... now it just gave some errors, and a one critical
error, and thats it, it didnt update my CI.
Phase2: I decided to make a "update installation" from the updated AI.
all went well, it actually worked.
...and out comes the notorius SP2.0... I downloaded it among the first
unlucky ones, and immediately applyed it to my AI... and decided to try
to update my CI... no can do, now it actually stated that it needs the
SP1.0 windows installer... what the *$*$* ... OK, back to phase2, I
decided to make another update installation with my AI updated to SP2.
and boom bang crach ... my SW ain't workin anymore, the AI is somehow
messed up... nothing to do but to delete the AI and start all over
again...
...by the time I had made the new AI to our server and totally deleted
anything resembling to SW on my comp. SP2.0 was pulled out and this news
group was filled with problems relating to SP2.0... so I decided to
update the new AI to SP1.0 and leave it for SP2.1... being little
smarter, I made another AI to my own computers D drive, just to make
experiments on it, let's call it AIc...
OK, today I got the new SP2.1. Tryed to update my CI with the new SP, it
stated again, please update your AI befor pla pla pla... and once again
started patching the AIc... 15mins of heavy hard drive usage, and it
started to give me some stupidass errors, "ERROR APPLYING PATCH TO FILE
*
*** IT HAS PROBABLY UPDATED BY OTHER MEANS AND CAN NO LONGER BE
MODIFIED BLA BLA BLA" with options cancel, retry and ignore... cancel
stopped the updating, retry gave the same error and ignore gave another,
but with different file... well, being a true sport, I decided to try to
continue with the ignore... got ~20 those kind of messages and finally
update was finnished, with zero errors, according to the update manager.
...and again back to the SP2.1, now updating the CI... and it starts,
makes a little rackle on my HD, and gives me a error, "THE WIZAED CANNOT
ACCESS FILE (Solidworks installer MSI from my AIc" ...it's there,
there's no permissions wrong and it's not write protected, but the damn
updater wont take it... couple of more tries, and WHAM, it's again
stating, that it needs the SP1.0 installer file... at this point, I
deleted the AI, uninstalled my CI... deleted anything that even looked
like an SW related, cleaned up the registry from anything resembling to
SolidWorks... and rebooted my comp. Now I installed my SW with my SP0
CD's, updated my installation to SP1.0 and that to the SP2.1. Now
everything is working fine, my SW is updated and working well. All I had
to do is to show my CD1 to both the SP installer packages, but that's
all...
Something wen't horribly wrong with my experiments on AI, mayby it's my
fault, but I get the feeling, that it's not completely finnished up
feature on SW...
for now on, I stop wasting my time with AI and stick with my CD's
...If you red this whole thing, to the bitter end, I salute you, My
fingers are worn out, no more typing today.
Reply to
Arto Kvick
Loading thread data ...
After some painfully long taking tests, I'll have to admit, that the largest reason for my problems is my Comp... alltough I can roll all quilt to SW... I'v had this machine for 1.5 years now, and it's had more than 10 different SW installations... SW2001plus, 2003 betas, 2003 with different SP's, 2004 betas, 2004 SP's & AI's...
Cleaning the machine won't remove all traces of SW. I'v used Registry Crawler to search all keys that even sounded SW.. but still my installation "detects" old SW installed (alltough my HD is also cleaned of all SW related)... so what I need now, is a TOTAL SW file / registry cleaner, so that there's no traces of SW anywhere... Clean install of Windows is not an Option, I have not enough time to do everything from scratch...
...mayby I'll go to the SW forum, and start bugging "the experts" about this...
Reply to
Arto Kvick

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.