can't open files on network server

I have an odd problem.
I have all of my drawings on a network server. My computer is connected
wirelessly (is that a word?). I can't open the file from the server however
I can copy it to my computer and open it fine. Also, the icon of the file
on the server is the same as a notepad file. If I copy the file to my
computer, the normal SW icon appears.
Is there some data transmission rate problem that isn't letting me work with
the files from the server?
Oh boy, now I have a new problem. I close SW and then try to reopen and it
tells me I already have a session of SW's runnning and it cannot create a
journal. Crap... somethings wrong! Help!
Reply to
dlevy
Loading thread data ...
Sounds like SW failed to close or open earlier. Open task manager and kill every instance of sldworks.exe. A reboot should also clear this, if you haven't done it already. It may even help with the hnetwork problem, but I don't really know what's up with that.
Reply to
Dale Dunn
Reboot doesn't help. After reboot, the initial opening is okay. Beyond that, I get "A journal file cannot be created. Another session of Solidworks may be running on this machine".
I checked the task manager and I have no solidworks processes running.
There is another seat running on this network and has no problem so I guess I need to reinstall. Dammit.
Reply to
dlevy
"dlevy" wrote in news:nLASf.1289$ snipped-for-privacy@bignews1.bellsouth.net:
It could be trying to create the journal file in a folder that you don't have write access to. You can set this location in tools, options, system options, file locations.
Reply to
Dale Dunn
Thanks! I don't know if that's it but the it guy did work on some security stuff yesterday.
Reply to
dlevy

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.