multi config - multi body - color and texture problem?

Hi all,
I have a part with 2 bodies, one body has just a basic transparent color applied, the other body has a texture applied.
This part also has 2 configs. If I set the color and texture in one config and switch to another the changes don't propagate - even though 'apply to all' is set in both the color picker and the texture picker property tabs.
If I set the color and texture in the second config directly after setting in the first, then when I switch back to the first the changes are gone again.
Zander
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Could it be a bug? What release and SP please?
Zander wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I assume that you know of the "Configurations" drop box in the color/texture property manager? Use this to set your colors and textures in a per configuration basis.
There is also the "use configuration specific color" option which can be found by rmb configuration -> properties -> advanced -> use configuration specific checkbox.
Zander wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Yes, I am aware of both. This must be a bug although I havn't taken the time to test it on a different part. Also, it's true I rarely use this combination of texturing a single body and modify color/transparency of another body.
sw2006 sp4
Thanks for the ideas.
Zander
Mr. Who wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I am now running into something similar where SW will assign a texture to a part if I edit and close a configuration property. SW2006 SP4.1.
SW will also lose an assigned part color after editing configuration properties.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I am now running into something similar where SW will assign a texture to a part if I edit and close a configuration property. SW2006 SP4.1.
SW will also lose an assigned part color after editing configuration properties.
Zander wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.