Problem starting Solidworks 2007

I have just started having a problem starting Solidworks 2007 (SP 5.0). When I try to start it, the windows installer opens up and asks
for an installation disk for DWGeditor. If I hit cancel, a box opens saying that windows is configuring Microsoft Publisher. Has anyone else seen this? The IT guy says he needs to wipe the hard disk clean and reinstall everything. Sounds like a painful solution to me. The VAR has been no help. Any ideas on this one?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Just a wild guess....but I'd try putting the install disk in there and see what happens.
CC
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Thanks guys. I'll try those suggestions. I don't know why, but the IT guy is very resistant to just reinstalling the software--would rather reformat hard drive. Another IT control thing that doesn't make sense. ; )
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I would kick the DWG-Editor. IMHO it is useless marketing-crab only for autodesk users. Try deinstalling this DWG-shit, I am quite confident that SW will work again, afterwards. ;-)
Good luck
Jojo

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

What? I use it almost every week to view/measure large layouts etc. and I'm very happy because we don't have to buy adesk license.
About the problem, my guess is that the your user account has not enough rights to do what is necessery (need to write something to somewhere). Seen the same behavior many times with other softwares.
br Markku
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

iQ here, just had this on a laptop. it was odd as all users that logged into this system could not use SWx, with the similar errors (DWGeditor and a MSoft product) and eventually crashed out. now when we logged in as the admin all worked fine. we ran the permissions gambit and there was nothing wrong, all of my engineering users have local administrative control. we tried wiping the registry with no help. i even uninstalled all SWx software, deleted any remaining directories, deleted all keys in the registry, defraged and re- installed SWx and all SP's. all to no avail. i even deleted all users profiles and started new and still did not work. we ended up rebuilding the laptop. i figure that a windows SP somehow killed it. no proof as we were able to run SWx fine after the rebuild. all MSoft SP installed prior to SWx install.
something to look at is an image software (ghost, acronis, ...) to take an image of the hard drive after windows install and all software but SWx and supporting software. then it is a lot better to just plop the image on the system and install SWx and SP's. this works great if you have multiple of the same platforms. i have only seen this on SWx 2007 so far. SWx 2008 has not done this to me as of this date, KOW (knock on wood). iQ
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

This is due to the window installer program "normally". Go to add/remove programs and you should see it there. remove it. I would then re-install Solidworks as some registery items will be corrupted. This happens a lot when the antivirus services are not stopped. It is not good enough, just to stop access scanning, you need to stop all of the antivirus process services.
Good luck!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Apr 18, 1:38 am, snipped-for-privacy@priorclave.co.uk wrote:

So the IT guy decided to wipe out my profile and then reinstall. Problem solved. Thanks for all the great ideas. This is a great newsgroup!!!!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.