SP2.1 installed - Cosmosexpress problem

Hi
Wondered if anyone has a quick solution, I just installed SP2.1 on SW2004.
Previously Cosmosexpress worked fine.
Since installing SP2.1 now I get an alert box saying "Specified Module could
not be found" it can't find cosmoexpress "could not load Solidworks DLL:
cosworks.DLLU.DLL" and is telling me "Add-in selected is not a valid
Solidworks Add-in".
Anyone think of a quick fix.cosworks.dll is present in the comsosexpress
folder
David Thiel
Reply to
dt
Loading thread data ...
Maybe try a repair from add & remove programs?
Steve Tietz
Reply to
Steve Tietz
Hi: I tried upgrading my SW2004 Sp1 to Sp2.1 and I don't see any problem with COSMOSXpress. Please make sure you have installed properly, try repairing your installation. Regards, Ram
Reply to
Ramesh Ramalingam

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.