SW 2004 does not tells if the sheet metal part crosses itself after folding?

I have a sheet metal part where I have added folds on the flat.
I just realised that it does not tell that the part crosses itself after
folding. We just went to SW2004 from 2001+. I can't find where is the switch that puts the warning/ error back when it happens.
Help
TIA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Verification on rebuild
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Aaaaah ok: tools / options/ system / performance...
Thanks a bunch JM
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
If it makes Jean Marc feel any better, I recently got caught by this one too. I got a nice tasty slice of humble pie when it was pointed out to me.
Later,
SMA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

In fact I put in production SW'04 last week, and I realised the problem playing with an octaedron in sheet metal. I guess i was lucky on this one, not having pb on any production part.
We had a 2 days class on '04 last week, and the teacher (?) told us to tick that setting. It was on a part of our workstations, with other profiles. I forgot to set it on all the production machines, shame on me...
BTW, I was able to pass to '04 the *.cus file without problem. Except that I had the 'symetry all' button linked to 'alt-s', and now i cannot use it, SW tells me the shortcut is already used. And this command does not exists in '04, so I cannot remove it in '04. I'll try with 2001+...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.