SW2003 SP 4 Has anyone noticed this?

Sorry if this is a dumb question:

After installing SP 4, I can no longer enter "formulas" in the dimension dialogue box. (i.e. .375+.0312) When dimensioning, I used to be able to "cheat" in order to not have to use decimal equivalents charts. (I am a newww-bee) It also comes in handy for other things, though. TIA

Reply to
Nope ain't sayin'
Loading thread data ...

Sound like VBA isn't set up right. SW uses VBA for all user defined formulas. Usually you'll get an error during SW installation when this happens. Are you sure it worked prior to applying SP4 ??. . Service packs just replace or modify existing files. I don't think they modify the registry at all. Mine works... Below is a simple fix that may solve the problem.

Close SW.

From explorer, go to the VBA folder under the SW2003 installation folder.

Double click "vba6.msi" to reinstall VBA

Reboot, and see if it works. If not you'll probably have to do a registry clean, and re-install.



Reply to
Mark Mossberg

I have this problem too and I'm running 2001 sp3. It has to do with the parser .How you space the numbers seems to have an effect. It's not to consistant. I wonder if they use a different input program at different instances. elliott

Reply to

I just tried this experiment. I have no problem. Try again.

Reply to

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.