What are "Emissivity" and "Quick Snap Filters Quick Snaps"?

During a large portion of the time spent while SolidWorks is loading my assemblies, SolidWorks shows at the lower left corner of the window the
words "Emissivity", and later the words "Quick Snap Filters Quick Snaps". These each flicker as if for each part something is happening relating to these two items. These items are displayed after I see all the part, and sub-assembly files listed (loaded).
What are "Emissivity" and "Quick Snap Filters Quick Snaps"?
I am also wondering if there are SolidWorks settings relating to these items that I have incorrectly set since my objective is speed, not picture quality.
This problem may be related to our use of a PLM system too, ProductCenter, but there tech support thinks it has to do with the way SolidWorks is currently set up.
I am running SolidWorks 2006 SP4.1 Dell Precision 670 2.8Gh Xeon 2 GB ram, Nvidia Quadro FX 3450
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i see these also. and i also run ProductCenter. it seems while process in the hierarchy from PCTR and SWx some messages show up just as you noted. it is obviously PCTR is doing something that might overlap and uses messages from SWx and this is what we are seeing.
i have never reported to them as it did not cause any ill effects, thank goodness. although they are odd but have never been detrimental.
as you are a PCTR user i have a watch out for item. we have been seeing when we check out a drawing file, its associated assembly and a few part files. that if you check in from the drawing file, the hierarchy of the assembly in PCTR can get messed up. if we check in the assembly separately and then do the drawing, all is fine. it does not happen every time. have users watch the hierarchy build in hierarchy explorer. what we see is about half of the parts are not in the hierarchy, but only in hierarchy explorer. SWX is fine. when we see this then we cancel it out and check in the assembly file separately. this seems to fix the item. SWx 2006 SP3.1 PCTR 8.5.1. cannot reporduce regularly. i have seen this problem and tried to catch it on RX but with RX running all works fine, every time i try it. i still try every time we see it.
always question reality, it may not be important, but it is still worth questioning. iQ
marksv1 wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Thanks! We have seen problems where ProductCenter loses the links between some of the parts in an assembly, but had never associated it with checking in the drawing. We will have to keep our eyes on what happens during the check in process and see if we can learn more.
Jerry Steiger Tripod Data Systems "take the garbage out, dear"
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

That's interesting. We also run ProductCenter and also see these phrases when files are loading. I have no idea what they have to do with ProductCenter. I always thought they had something to do with PhotoWorks or RealView.
Jerry Steiger Tripod Data Systems "take the garbage out, dear"
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.