ATTEXT

I'm having some trouble being able to extract attribute values from blocks that were either pasted in, or inserted with MEASURE or
DIVIDE. Why is that? Is this normal? Is there a setting I've missed to be able to do that when I insert them or when I invoke the ATTEXT command?
Bill DeShawn http://my.sterling.net/~bdeshawn
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I've heard from others on this problem and it appears that the attributes don't come with the block in MEASURE and DIVIDE. Also, sometimes pasting the blocks causes you to lose the ability to extract data. It's been this way forever and Autodesk never fixes it. Well they probably will now, because I have a fix. It's one of the few routines on my site that is NOT free. But it's worth every penny of the price. It works on everything that I can think of that you would want to measure or divide: lines, polylines, splines, arcs and circles. No more need to put hundreds of blocks in your drawings one- by-one. It would be an excellent ool for landscape architects who spread shrubs or sprinklers in an equidistant pattern. Also could be helpful for fire sprinkler design, or interior/exterior lighting patterns. Designing circuit boards with AutoCAD and need to spread out some inline l.e.d.'s or filter caps (Hey, anything is possible) ?
Check out my website, scroll down to the part about ATTEXT users and click on the link provided.
Bill DeShawn http://my.sterling.net/~bdeshawn

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.