AutoCAD 2004 problem...

I don't know if it's just my computer, I don't think so, but you never know! We have our directory set up so that each project has a folder, and then
subfolders inside. Heres where my problem comes in... when I try to open a dwg. from within AutoCAD I can't see the last level of subfolders... anyone have any ideas/solutions or experienced the same thing??? Its a major problem because I don't want to start working a drawing thinking it's the newest one we have when it's not.... please help me!!!!
lilmissgiggles currie_sara at hotmail dot com
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
okay, now I feel like an idiot.... I just went to show a co-worker the problem and the last level of subfolders showed up..... I swear my computer is cursed.....

know!
a
anyone
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
lilmissgiggles wrote:

Could it be the style of file display? The newer versions of Windows default to the 'icon' display, which sometimes makes it look like things are missing. I've done that more times than I'll admit. ;)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
it's windows 2000

computer
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.