Lost Acad 2008 DWG Folder association info

Somehow I've lost my association information from my Folders.
So when I double click on a DWG file in any Explorer window, the system is
asking me to choose an applicaiton.
So I drill down and find my Acad 2008 EXE file and select it.
Fine... but NOW, if I have a file (or files open)... and then double click on
another DWG file from an Explorer window, I get a New Session of Acad. So now
I've two running.
My SDI variable is set to 0. So that's not the issue. I believe it's the
Folder Association info for OPEN of a DWG file.
When I look under Tools --> Folder Options ---> File Types ---> DWG ---> Open,
I have the following info:
"C:\Program Files\AutoCAD 2008\Acad.exe"
Can someone please post what their info is so I can see if mine is okay?
I tried to do a re-install of Acad 2008... but when I run the Install CD...
the Continue button is grayed out after a few prompts so I cannot do an
over-write install (and I'm a bit nervous about un-installing and
re-installing as I'm not sure what will happen to all my settings, etc.).
Any thoughts appreciated.
brucef
Reply to
Mr. B
Loading thread data ...
under the GENERAL tab you will see something like this
Aha!!! That is probably why... I've seen that... and figured that the system is screwed up and doesn't use Acad.exe...
I'll see if that solves things.
Thanks!
BruceF
Reply to
Mr. B
Aha!!! That is probably why... I've seen that... and figured that the system is screwed up and doesn't use Acad.exe...
I'll see if that solves things.
Thanks!
BruceF
Reply to
Mason
Nope... I didn't get it directly... via the NG's...
(:
BruceF
Reply to
Mr. B
Nope... I didn't get it directly... via the NG's...
(:
BruceF
Reply to
Mason
keep the thread moving along (a throw back to the days of pre-Internet when I ran a BBS)
BruceF
Reply to
Mr. B

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.