Redraw in AutoCAD R12 with WinXP

I used AutoCAD R12_c4 on my Windows 95 computer before.
Now I have Windows XP Pro and I tried to use R12_c4 again.
When I use the Redraw command everything is invisible, this also happens
when I zoom into the drawing.
But when I use the Regen command everything appears again. This has never
happened before with W95.
Anyone who knows why this happens?
Tomas
Reply to
Tomas Gustafsson
Loading thread data ...
I'm surprised you got R12 to run at all in XP. Face it: R12 came out back when we were all being dragged, kicking and screaming, away from DOS and into the primitive and mysterious Windows environment. ___
Reply to
Paul Turvill
I'm not surprised at all. Generaly, if it runs on Win 95 or better, XP will deal with it. Maybe not well but it will do it. Do a search on compatibility modes in help. Set back to Win 95 or 98. May fix the problem.
Reply to
CW
I just copied the folder from my W95 computer :)) I also have AutoCAD LT 2002, but sometimes I think R12 is easier to use. Tomas
"Paul Turvill" skrev i meddelandet news: snipped-for-privacy@whidbeytel.com...
Reply to
Tomas Gustafsson
Ok, I never thought of that. I will try that next time. Thanks! Tomas
"CW" skrev i meddelandet news:lluCb.378380$ao4.1262573@attbi_s51...
compatibility
Reply to
Tomas Gustafsson
No that didn´t help. and I also tried new drivers for the video card. Any suggestions? Tomas
"CW" skrev i meddelandet news:lluCb.378380$ao4.1262573@attbi_s51...
compatibility
Reply to
Tomas Gustafsson
Only other thing I can think of is graphics exceleration. Try turning it all the way down. If that helps, turn it back up a little at a time until the problem returns, then turn it down a bit. It may be time to change programs. R 12 is pretty dated. Give Intellicad a go. There is a free download for a trial. The standard version from CMS is less than $50.00. It is more capable than r 12.
Reply to
CW
Ok, I will try to find that graphics exceleration in my Swedish version of Windows XP. Tomas
"CW" skrev i meddelandet news:XqpDb.122532$_M.633853@attbi_s54...
Reply to
Tomas Gustafsson
No, it didn´t help. Thanks anyway. Tomas
"Tomas Gustafsson" skrev i meddelandet news:1JHDb.42381$ snipped-for-privacy@newsc.telia.net...
Reply to
Tomas Gustafsson

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.