Triac ansteuern

Folgende Schaltung:
.----------------- 230V |
| .---------------o | | | | AQY214EHA | | | | _|_ | ||-+ V_A BTA16-600 | ||<- / | | .-||-+ | | V -> | | .-. | - | | | | | | '-||-+ 300 | | | 23 | ||<- '-' | ___ | ||-+ | '--------|___|---- | | | | '------------' | | (created by AACircuit v1.28.6 beta 04/19/05 www.tech-chat.de)
Angesteuert wird der Triac über ein PhotoMOS-Relais (warum - sei jetzt mal dahingestellt). Die Last ist eine Heizung (ca. 1,5 -2uH).
Normalerweise funktioniert diese Schaltung so. Bei einigen kommt es jedoch gelegendlich zu Ausfällen, bei der das Relais in einer Richtung dauerhaft leitend wird. Das Relais sollte laut Datenblatt 120mA abkönnen.
Die Ursache konnte ich bis jetzt noch nicht genau nachvollziehen. Hat jemand Hinweise?
MfG Dirk
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dirk Ruth schrieb:

Bissl spät aber vielleicht doch ein Hinweis: Wenn Du während dem Maximum des Sinus einschaltest, fließt kurzfristig ca. 1A über das Relais (bis der Triac gezündet wird).
Gibts einen Schutz gegen Spannungsspitzen? Das Relais hält nur 400V aus.
Michael
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Michael Rübigschrieb: "

Triac wird im Nullpunkt geschaltet und der Strom liegt bei ca. 25mA. Einen Schutz gegen Spannungsspitzen gibt es (noch) nicht, werde aber einen Varistor (275V) darüber löten. Ich gehe inzwischen auch von Überspannung aus, da bei den Geräten, die in die USA gehen, deutlich weniger Ausfälle zu verzeichnen sind.
MfG Dirk
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.