Mindstorms and XP $25.00 reward, please help solve the puzzle

Dear Everyone,

I've tried just about everything. I am so twisted since I cannot get this to install. The first time I tried, it almost worked. Now it freezes just prior to the communication between the USB tower and the RCX 2.0. I am willing to pay a fee to whoever can help me resolve this. I cannot believe that LEGO has forsaken those whose Windows 95/98 computers died and all you can get now is XP. Why won't they support it? I am not at all happy. All this money, add-ons and such, not to mention books on the subject,... invested to teach my Son learning is fun/programming/building/logic skills/ .......DOWN THE DRAIN. Not happy with LEGO. I am serious about paying for the solution. How's about $25.00 delivered immediately via PayPal? Please help


Bob, > > Thanks for the advice. I just uninstalled it. I will try reinstalling > everything later this eve. I will report back. Thanks. > > Best regards, > > RG > > > I am running 2.0 on XP Home. Are you running XP Pro? > > I am not familiar with the Pro edition. I would try uninstalling the tower > > in the device manager under "Lego Devices". Then try to reinstall the > > software per directions. If you are using a laptop, there are several > issues > > with the tower, but these are mostly recognition problems. Post any > further > > details that might help others to recognize your problem. > > > > > > -- > > Bob Fay > > > > > Hello, > > > > > > I have XP and the Lego Mindstorms 2.0. I've listened to the recorded > > voice > > > on the Lego Tech Support line and did exactly what was told regarding > > > installing on XP. The install locks up at the point where you go to set > > up > > > the I/R tower under 'settings' just after the log-on screen. Please > help > > > me. > > > > > > Thanks, > > > > > > RG
Reply to
Loading thread data ...

"RG" wrote in news:AyYnb.121993$a16.8359@lakeread01:

[snippage of a whole lot of top-posting]

RG - I too had some problems installing the tower on my XP PCs, but eventually I got it working fine. It was some time ago, and I don't remember the exact errors I got, but I hope the following sketchy notes help.

The main thing you should know is that the installation instructions that say to ignore XP's helpful attempts to configure the tower when first plugged in are bogus - ignore them. You can always uninstall later if you're not convinced

  • Uninstall the tower as Bob Fay has already suggested
  • Reboot PC

  • Plug tower into USB port

  • New device wizard tries to find a device driver - you need to tell it that you have the disk, or to search in a particular location or some such, don't remember exactly - but insert Lego CD in drive and give that as the location

  • You may need to poke around the CD (within the wizard prompts) to find the file that it wants if it's not in the root directory of the CD

  • Installation of tower should complete once it finds the driver - you'll get the little message in the system tray telling you that your hardware is ready to use

  • Now try installing the Lego software. From this point on, all was smooth sailing for me - I've installed on XP/Home Edition and XP/Professional and found no differences - both work fine, as long as I let XP install the drivers before I dealt with the Lego software.

Hope this helps and that it works for you,


ps: If it does, then keep the $25 reward - but, instead, promise that you'll never, ever, ever top-post on Usenet again. That's payment enough for me. If you need an explanation, Google for 'top-posting'.

Reply to
Kevin Walsh


I was not aware of top posting. I am sorry for doing it. I included the previous emails so that there was history to the problem/path that I was having. I thought that it was good to do it. Anyway, I will try what you suggested tomorrow. If you won't accept the reward, maybe I could send it to your favoite charity. Thanks again for your help.

Reply to

Top-posting is an infraction imagined by people who don't get enough fiber.

Reply to
Neb Okla

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.