Per il Zott o chi usi i brushless fatti in casa

Ciao, ho comprato i magnetini 5x5x1 e 5x5x1.2. Sono quelli giusti vero?
Come fai a sapere quanti metterne?
Io ho uno statore a 9 poli. Quanti magneti dovrei mettere?
Come faccio a fissarli con la 5 min.? Devo piegarli oppure li lascio così
dritti? Quest'ultima mi sembra una domanda stupida ma la vita non finisce
mai di stupirmi per cui la faccio lo stesso :-)
Infine mi è arrivato un foglietto in tedesco sul mantenimento dei magneti.
Ovviamente io capisco solo l'inglese per cui quali sono le cose essenziali
da fare e da sapere. Eviterò accuratamente di appoggiarli dentro al mio case
da PC e vicino al monitor e VHS etc etc. Ma altro non so.
Mi sono arrivati tutti attaccati in fila tra loro. Li tengo così o vanno
separati?
Grazie in anticipo a chi mi aiuterà
Ciaoooooooooooooooooooooooooooooooo!
Reply to
-=[Max N.]=-
Loading thread data ...
ciao per uno statore di 9denti ci voglio 12 magneti disposti nsnsnsnsnsns i magneti che hai preso vanno bene, io li fisso con il ciano acrilico, con la 5 minuti la vedo difficile, non piegare i magneti si spezzano e poi li butti, li devi incolallare basta :-)
per lo "stoccaggio" li ho lasciaticosi nella busta con cui me li hanno spediti e la busta l'ho messa nella mia libreria lontano da tutto cio che può essere rovinato da calamite, TV, pc, carte di credito, bancomat, bussole... :-) quando mi servono li prendo e poi ripongo la busta dov'è :-)))
ciaoooo e buona cotruzione
"-=[Max N.]=-" ha scritto nel messaggio news:EWMGd.7859$ snipped-for-privacy@twister2.libero.it...
Reply to
il Zott
um.. si possono fare in casa i brushless? come come?
Reply to
[VaFfa]
Il Mon, 17 Jan 2005 14:00:56 +0100, "[VaFfa]" ha scritto:
Ricavandoli da vecchi motori da Cd-Rom oppure ricorrendo ad altre soluzioni, se ti interessa molte informazioni le trovi con google altrimenti in Italiano c'e' un'apposita sezione sul forum del mio sito
formatting link

-- Saluti "Il Barone Rosso" - Roma
formatting link
-> LiPoly CutOff
formatting link
E-Mail: snipped-for-privacy@NO-SPAMlycos.it ICQ: 17933257 Rimuovi NO-SPAM per rispondere, Please remove NO-SPAM to answer
Reply to
Il Barone Rosso
"Il Barone Rosso" ha scritto nel messaggio news: snipped-for-privacy@4ax.com...
Reply to
[VaFfa]
Ti ringrazio sei stato molto prezioso! Pensavo dovessero avere tutti la stessa polarita! Ciaoooooooooooooooooooooooooooooooooooooo!
Reply to
-=[Max N.]=-
Ciao Max, premesso che quì il massimo esperto sul riciclaggio dei brushless da CD-Rom è lo "Smanettaio Matto" (Il Zott) che io venero come maestro, se ti interessa ti mando qualche documento che ho raccolto quà e là. Byez!
Reply to
Vyger
Ti ringrazio ma ora è tutto OK non ho bisogno di altre info, ho sostituito i magneti e tutto va benissimo! Ciaoooooooooooooooooooooooooooooooooooooooooo!
Reply to
-=[Max N.]=-
Ma non è possibile lasciare "l'anello magnetico" originale, senza sostituire nulla? Se volessi comperare un regolatore per questi motori, da quanti ampére dovrebbe essere? Una ESC da una decina di A dovrebbe bastare?
Grazie mille delle risposte.
Reply to
alevilla.it
"-=[Max N.]=-" ha scritto
Come non detto... For curiosity, dove hai comprato i magneti e quanto li hai pagati? Byez!
Reply to
Vyger
"alevilla.it" ha scritto
Per quanto concerne il regolatore lascio la palla allo "Smanettaio Matto", che ne sa di gran lunga più di me. Per il magnete originale invece posso risponderti: volendo puoi benissimo lasciare l' anello magnetico originale, però è un magnete alquanto debole e questo ti dà degli svantaggi in quanto il motore sarà un pò fiacco ed inoltre, essendo il magnete debole, il regolatore potrebbe avere difficoltà a seguire la posizione del rotore, sopratutto ai regimi elevati, col rischio di perdere il sincronismo. In definitiva è consigliabile la sostituzione con magneti più potenti. Byez!
Reply to
Vyger
Il Tue, 18 Jan 2005 22:02:30 +0100, "alevilla.it" ha scritto:
Funziona ma quando inizia a salire di giri il motore potrebbe ad un certo punto perdere la sincronia e bloccarsi o vibrare. Inoltre ci puo' essere qualche problema in fase di partenza, causando l'entrata in stallo del motore.
10-15 ampere va benissimo.
-- Saluti "Il Barone Rosso" - Roma
formatting link
-> LiPoly CutOff
formatting link
E-Mail: snipped-for-privacy@NO-SPAMlycos.it ICQ: 17933257 Rimuovi NO-SPAM per rispondere, Please remove NO-SPAM to answer
Reply to
Il Barone Rosso
ciao i magnetini li prendo da
formatting link
(costano di meno che da quello .de, il sito è lo stesso) prezzo non me lo ricordo, ne comprai un po'...... :-)
ciao
"Vyger" ha scritto nel messaggio news:41ed829a$0$133$ snipped-for-privacy@news.tiscali.it...
Reply to
il Zott
ciao con il magnete originale i motori girano, ma possono perdere il sincronisco e poi sono moscetti..... con il neodimio la storia cambia :-) nessuna perdita di sincronismo e maggior potenza :-)
Per il regolatore va benissimo un 8-10A, tipo ora faccio nomi e negozi (mi vorrete male ??.... spero di no :-p ) il jeti advance da 8A che sta sui 55E, il lipotech da 8A da37E
formatting link
oppure il cinesino align da 10A 30E circa
formatting link
sono pressochè analoghi come prestazioni e pesi, a te la scelta :-)
ciao
"alevilla.it" ha scritto nel messaggio news: snipped-for-privacy@individual.net...
Reply to
il Zott
"il Zott" ha scritto nel messaggio news:41ee33f5$0$8204$ snipped-for-privacy@news.tiscali.it...
formatting link
Ho appena acquistato il regolatore della Lipotech a 37 euro. Ora non mi resta che darmi sotto con il motorino.
Avanti di spire!!!!!!! (hem... quante avete detto???)
Reply to
alevilla.it
"il Zott" ha scritto
Grazie Zott, come al solito sei stato gentilissimo. Ciaooooooo!
Reply to
Vyger

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.