Dziwne zaklocenia

Dzisiaj, podczas testow przed startem zauwazylem dziwne zachowanie modelu: przy wychylonym na max drazku gazu czesc serw zaczynala dosyc mocno drgac,a
obroty spadaly - tak, jakby kanal gazu tez "drgal". Podobnie przy wychyleniu drazka lotek na max w lewo - czesc serw drgala. Wlasciwsze bedzie moze okreslenie "szalala". Przeprowadzilem test ze zlozona antena nadajnika: 35-40m, wiec raczej ok. Nie mogac zlokalizowac przyczyny odpuscilem latanie (alez bylem wciekly!) i przeprowadzilem testy ponownie przed blokiem - wszystko w najlepszym porzadku. Wychylanie drazkow nie generowalo niepokojacych objawow, a zasieg ze zlozona antena podobny. Przy uruchamianiu silnika na granicy zasiegu pojawialo sie kilka tarpniec, ale to chyba normalne? Postanowilem tez sprawdzic drugi model i tu zdziwienie: po wyjsciu z zasiegu serwa w modelu rozszalaly, ale w pewnym momencie wszystko jakby zablokowalo sie w maksymalnych wychyleniach i pozostalo tak nawet gdy podszedlem do modelu z nadajnikiem i rozlozylem antene. Pomoglo dopiero wylaczenie zasilania. Zmienilem odbiornik - to samo... :( Przypomnialem sobie, ze kiedys w tym modelu - ale z innym silnikiem i regulatorem, szczotkowym - zaraz po starcie z reki (celowalem w model antena nadajnika, a antena odbiornika zwisala w moim kierunku) rowniez wszystko mi sie zblokowalo w podobny sposob i model klepnal w glebe i nie reagowal do ponownego wlaczenia. Czy po ponownym wejsciu w zasieg wszystko nie powinno wracac do normy??? Jezeli tak, to co moze byc przyczyna u mnie? Serwa? Bo cala reszta bebechow zostala zmieniona, a objaw pozostal. Aparatura to Eclipse 7, odbiorniki (3 rozne) to Electrony 6, regulatory Jeti - w pierwszym przypadku ECO 18, w drugim Advance 30, silniki AXI 2808/34, serwa GWS Naro i NaroPro oraz HS-55. Bebechy zainstalowane zgodnie ze sztuka: silniki i regle na krotkich kablach, odbionkiki odsuniete mozliwie daleko, anteny wyrzucone na stateczniki - w kadlubie leca przewody do serw w ogonie. Latam w Aeroklubie Warszawskim i w tym roku latalo mi sie wyjatkowo dobrze, rowniez ze wzgledu na brak zaklocen - w ubieglym roku dostalem pare razy jakies tarpniecia....
--
Pozdrawiam,
Ładziak
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Pomylka, oczywiscie AXI 2808/24

- po 4 szt. w modelu (kierunek, wysokosc i po jednym na kazda lotke)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Podobny przypadek miałem przy stosowaniu serw GWS Mini L standard. Jedno pracowało bez zażutów ,natomiast dwa lub z serwem innej firmy drżało. Przy współpracy z regulatorem 3f przestawiało się w skrajne położenie i blokowało odbiornik. Problem minął gdy wymieniłem jego elektronike

a skrut GWS oznacza G..... ( nic nie )Warte Serwo.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Moim zdaniem to szukaj przyczyny w zasilaniu podepnij woltomierz czy jak problem sie pojawia to w tym samym czasie spada napięcie zasilania.Ja latam na GWS 5,7g i 8 g na heli gdzie serwo współpracuje z żyroskopem i nie ma żadnych problemów a heli to nie samolot.Na drżenie serw ma wpływ min. mechaniczne ich obciążenie może są poprostu za słabe do wymaganych czynności.
--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

ale to że bardzo reagują na spadki napięcia to Masz racje wystarczy tylko troszke przytrzymać inne serwo a GWS leci do oporu w skrajne położenie,tak mi się działo przy pięciu serwach mini L standard , które miałem nieszczęście kupić. Jeszcze gożej wyglądało to gdy je zasiliłem z beca regulatora 3f ,wtedy serwo uciekało w skrajne położenie po nagłym wyłączeniu silnika . Po wymianie elektroniki problem zniknął

Pozdr. Adam

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

czyli tak serwa Hitec są do bani ,GWS też ,Condrady też,Walkera,E-sky też -to zostały Sanwy i Graupner .To opinie z forum .Z moich doświadczeń jest tak że każde sewo ucieka jak spada napięcie ponizej dopuszczalnej wartości trzeba wykorzystywać wskazniki minimalnego napięcia
--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ja tylko twierdze że GWSy ,przynamniej te 5 sztuk które posiadam są zbyt czułe na zmiany napięcia. A przecież serwo powinno pracować od przynajmniej 3,5Va one głupieją nawet gdy napięcie wzrasta (nagtłe wyłączenie silnika) . Natomiast gdy pracuje samo to nawet mocno obciążone działa poprawnie. Niewiem ,może to przypadek ale wystarczy do odbiornika podpiąć drugie serwo innej firmy i je obciążyć a GWS wychyla się w skrajne położenie , natomiast gdy obciąże GWSa nic się nie dzieje drugie serwo działa poprawnie .

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Witam, Ja objawy mam identyczne (100% !!! takie same), równiez posiadam "elektrona 6" + serwa GWS naro pro. Myślę że to chyba wada odbiornika ale nie posiadam innego wiec nie mogę sprawdzić. Nadajnik to JR/graupner fm314. Pozdrawiam,
--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dodam jeszcze że silnik to spalina a akumulator b.stabilny duży 2000 mAh!
--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Latam na heli 2 szt elektryki na Rex 7 i taki przypadek mam ale tylko wtedy kiedy napięcie spada ponizej normy i wtedy głównie serwo od ogona sterowane zyrem leci w skrajne i dalej położenie ale to dotyczy serw i Hiteca i GWS.Dlatego wyposażyłem modele w optyczne wskażniki spadku napięcia i od tego czasu sie to nie powtarza.Druga sprawa po co w modelu aku o pojemności 2000mAh skoro latasz na spalinowym silniku jeśli jest z zapłonem iskrowym to rozumiem i nawet przypuszczam skąd biora sie te problemy.
--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
To jest "żarówa"! Jestem przekonany że to wina odbiornika gdyż jak latam blisko nic takiego się nie dzieje a gdy się oddalę to model przestaje odpowiadać i :(

2000mAh

--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jedna z wad silnika spalinowego bo ma ich jeszcze kilka jest wytwarzanie duzych drgań podczas pracy co nie pozostaje bez wpływu min.na odbiornik w którym najczulszymi elementami są filtry oraz kryształ kwarcu.Jedyna metodą ochrony odbiornika jest jego amortyzacja.Na zasięg wpływa także sama antena i jej ułożenie wewnątrz modelu.Moze byc tak że kwarce uległy uszkodzeniu wszystko to należy wziąść pod uwagę.Kwarc który spadnie na twarde podłoże może ulec uszkodzeniu.
--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Wcześniej latał w elektryku i było to samo. Odbiornik jest w piance luźno owinęty. Instalacja wykonana jest zgodnie ze wszystkimi zasadami. Więc podejrzewam odbiornik, kwarc lub ostatecznie nadajnik. Za odbiornikiem przemawia fakt, iż wcześniej piszący kolega ma identyczne objawy ale wszystkie są na "elektronach 6". Powoli "dojrzewam" do zakupu nowego odbiornika, ale jeszcze się zastanawiam. Pozdrawiam.

może

--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Przyszla pora na podsumowanie.

Wydaje mi sie, ze w tym przypadku to byly jakies dziwne zaklocenia. Serwa nie drzaly delikatnie (bo o to bym sie nawet nie pytal), ale zdecydowanie szalaly w zakresie 1/2 - 1/3 wychylenia, ale tylko pelnym wychyleniu draga w aparaturze - po lekkim cofnieciu wszystko sie uspokajalo. Za zakloceniami przemawia tez fakt, ze gdy pojechalem przed wieczorem na lotnisko, jeden z modelarzy wlasnie zbieral z ziemi swoj rozbity model :( Swiadkowie zdarzenia - doswiadczeni latacze - oraz sam pilot stwierdzili, ze przyczyna byly wlasnie zaklocenia. Rozbity model latal na kanale 64, ja latam na 63. Odpalilem wiec na probe moj model - w czasie testow wszystko bylo ok. Zaryzykowalem krotki lot - rowniez bez przygod. Na koniec polatalem depronowym 3D z prostym odbiorniczkiem Hitec HFS-05MS z pojedyncza przemiana - tez w porzadku... Czy mozliwe sa takie zaklocenia, jak opisalem wyzej? - objawiajace sie tylko przy maksymalnym wychyleniu niektorych kanalow i powodujace zaklocanie rowniez tylko niektorych kanalow?

No a tutaj po prostu dalem ciala... Szkoda gadac. Latam tym modelem ponad rok - ostatnio bardzo intensywnie - i poza przygoda z zakloceniem w czasie oblotu nie mialem zadnych niemilych sytuacji. Nawet, gdy w czasle latania zdarzylo sie jakies zaklocenie, to poza "tarpnieciem" modelu nie bylo zadnych innych objawow. Po wykryciu usterki opisanej wyzej pomyslalem, ze blokowanie serw nastepuje na granicy zasiegu - a ja raczej latam blisko, bo to fun-fly. Poza tym nawet gdyby to sie zdarzylo, to maksymalne wychylenie wszystkich powierzchni sterowych spowoduje, ze model poleci prosciutko do ziemi - i tu tez nie powinienem nikomu zagrozic - latam na lotnisku, w wyznaczonej strefie - przypadkowych widzow brak, w powietrzu pusto, nad samochodami nie latam. No i dzisiaj przypuszczenie, ze blokowanie serw zdarza sie tylko na granicy zasiegu, okazalo sie jedynie poboznym zyczeniem - serwa zblokowaly sie w czasie ostrego "krecenia" w odleglosci moze 150m ode mnie. Drugie przypuszczenie, ze model pionowo poleci do ziemi okazalo sie na szczescie sluszne... Pisze to celem przestrogi dla innych - i nawet nie bede sie rozwodzil, ze nie powinienem startowac modelem po wykryciu "usterki" itd, bo to oczywiste. Szczescie w nieszczeciu, ze model okazuje sie byc pancerny, pomimo ze to fun-fly - odbudowac bedzie trzeba jedynie loze silnika - i to tylko przenia czesc, oraz podkleic laminatowa oslone silnika (kilka drobnych pekniec) oraz zaszpachlowac balsowe boki przodu kadluba, bo sluby mocujace oslone silnika nieco powiekszyly otworki. Reszta, w tym elektronika i aku nienaruszona! Co do przyczyn, to obawiam, ze winna jest tu konfiguracja odbirnika Hitec Elektron 6 i serw GWS Naro, skoro kol. rex ma identyczne objawy. Zmienie serwa i poinformuje o wynikach (booosz, znowu wydatki...). Tradycyjnie dzieki wszystkim za glosy w dyskusji.
--
Pozdrawiam,
Ładziak
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Użytkownik Ladziak napisał:

Mnie to raczej wyglada na problemy z zasilaniem
[..]

Teoretycznie tak, praktycznie bardzo watpie, wymagaloby to od sygnalu zaklucajacego zeby indukowal sie w odbiorniku jako zgrubsza prawidlowy sygnal PPM, nie przychodzi mi do glowy zadne zrodlo tego typu sygnalu [..]

Mam cos podobnego, Tzagi 1,2m styropian, napedzane cdromem smiglo 8040. Jakies 10min latania cacy, potem regler zaczyna obnizac moc (zasilane pakietem 3s ogniw laptopowych li-ion prad max ~4,5A) no to zaczynam zabawe wznoszenie ile sie da i szybowanie tak do 2m nad ziemia, potem gaz do dechy (to moj blad) i znou w gore na max ile sie da. Przy którymś wlaczeniu silnika po szybowanku model nagle na pelnym gazie zaczyna szukac kreta. Tlumacze to sobie tym ze pradu jest malo a regler przez chwile nie odcina po wlaczeniu silnikow , serwa uciekaja w skrajne polozenie, odbiornik nie odbiera, silnik doi z pakietu ile moze, model wali w glebe. Musze nauczyc sie plynnie zwiekszac obroty a nie gaz do dechy.
--
AlexY
http://ldhp715.immt.pwr.wroc.pl/~sapi/sieci/netykieta /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Na poczatku tez tak myslalem - wszystko posprawdzalem jeszcze na lotnisku i nic nie znalazlem, a dziwne zachowanie bylo caly czas. Za to od tamtego czasu na szczescie jak reka odjal - wszystko OK!

[...]
W funflayu musze miec pelen zakres "gazu" dostepny od reki :D U mnie to blokowanie wystepowalo rowniez przy zatrzymanym silniku - wystarczylo, zeby serwa zaczely ostro skakac na granicy zasiegu. Na szczescie rozwiazalem problem - pisze o tym w podsumowujacym poscie.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ta sytuacja zdarzyla sie nas zczescie jeden jedyny raz - i dobrze, ze wyszla w czasie testow przed lotem. Od tamtej pory wykonalem kilkanascie lotow i wszystko OK.
[...]

[...]
Przypuszczenia okazaly sie sluszne. Otoz: przy odbiorniku Electron 6 i dwoch serwach GWS Naro/Pro wszystko jest w najlepszym porzadku. Wystarczy dolozyc jedno serwo GWS Naro i w czasie silnych zaklocen (gdy ktores z serw w niekontrolowany sposob bardzo mocno sie wychyli) caly uklad blokuje sie w maksymalnie wychylonych polozeniach. Podobnie sprawa wyglada, gdy sa tylko dwa serwa GWS Naro - wszystko OK. Po dolozeniu GWS Naro/Pro calosc sie blokuje przy silnym zakloceniu. Zmienilem wiec w modelu GWSy Naro na HS-55 i... jak reka odjal - pieknie dzialaja z GWSami Naro/Pro! Troche zmaltretowalem serwa i elektronike w modelu kilkukrotnym wystawianiem na silne zalkocenia, ale przynajmniej teraz mam pewnosc, ze calosc dziala bez zarzutu.
--
Pozdrawiam,
Ładziak
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
A ,że tak spytam czy GWS to uproszczona wersja skrótu GÓW.SER czyli gówniane serwo ?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Tak! To samo pomyslalem. :D Jako ze sie na nich sparzylem, to zmieniam dwa pozostale GWS Naro Pro na troche mniej go%&#ane Hitec HS-81 - i mam nadzieje na swiety spokoj.
--
Pozdrawiam,
Ładziak
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.