Disappearing Drawing Views

Anyone experience with SWX2005 (SP1.1 or above) that sometimes drawing views
on a sheet just vanish? Like centrelines and annotations are left there but
it's like all edges are hidden and you can't get them back?
It's happening heaps on this machine and I can't get them back without
deleting the view and re-adding it (along with all associated
annotations.... HELP!
Reply to
George Maddever
Loading thread data ...
I was having this problem up until SP3.0
Try
1/ Toggling view to draft quality / high quality. 2/ Hitting CTR Q a few times. 3/ Options / Document properties / Image quality set to max. 4/ If you have differing configs in separate views, insure model is open. 5/ Stick pins in SolidWorks voodoo doll.
All the above "fixes" were inconsistent
John Layne Solid Engineering Ltd
SWX 2005 SP3.0 Athlon 3200+ 1.5 GB RAM Nvidia Quadro FX 500 Latest drivers
George Maddever wrote:
Reply to
John Layne
I've had this problem starting in 2005 sp2 & sp 3. Most the time I can get it back by turning the views shaded and then back to wireframe.
I find these kind of bugs rather disturbing from a quality standpoint. Think it's kind a crazy they let something this bad into the publics hands without fixing it.
Reply to
abc
I've tried some of these, also, primarily #1
Also, it seems to me it happens only when I hit the "Save" button. But, if I hit the "Rebuild" button first, I don't have the views disappear....
Steve R.
Reply to
Steve Rauenbuehler
I'm actually having this very problem right now. I have a detail view of an assembly that has nothing displayed in it. Totally empty. In the properties there is nothing indicated in Hide/Show components, the feature tree looks right too. I've tried the tricks mentioned above and nothing. I've moved it from sheet to sheet, rebuilt, closed and reopened and even deleted and redone the detail and nothing. What's weird is that if under "Style" I select "Connected" the line doesn't connect to the circle on the drawing view but shoots off into emptiness off the drawing sheet.
Any more suggestions on how to deal with this?
tia d
Reply to
rockstarwallyMYAPPENDIX
We have seen that erratic behavior before. I'd suggest you save the file, exit and reboot. That seems to clear things up.
(SW2005, SP1.1)
Regards, Greg
Reply to
badgerboy

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.