Drawing units error?

SW2005 SP5.0
Someone please try this for me to see if maybe I'm just nuts or something.
In a drawing: 1. Set the units to feet & inches, fractions, denominator 64, but not
round to the nearest fraction. 2. Set the dual units to inches, decimal, 3 places. 3. Draw a line and dimension it to some even fraction. 4. Turn on dual dimension for it. 5. At this point you should see an even fraction on the bottom and a decimal inch number on the top, assuming your positions match mine. 6. Now change that dimension to make the primary units round the fraction. At this point the top dual dimension changes to millimeters.
If you set the drawing units to round the fraction, it works fine. But if you set the individual dimension to round, it plops metric into the dual spot! Or, is it just me????
Actually as I just try a bit more I find that it doesn't matter what the system units or the dimension primary units are set to - if you take the dimension off system units, and dual dimension it, the dual will always be millimeters, with no apparent way to change it.
WT
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Looks like we're both nuts. So is 2006.
Zero points, this is a known issue for a previous release.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
As far as I am concerned sp5 has a significant number of bugs and there should be a proper sp5.1 I have suspicions the deficiencies come about because sp1 was 6 months in the waiting and the following sp were put together in quick time to keep the schedule...it is important that users speak up about this because being told the issue is fixed in or due to be fixed in 06 is not good enough IMHO. It is not good enough to let this slip type of thing through releases - SW2005 is not finished yet. I really hope this is not a new quality standard....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I think it's the same old standard. There's no such thing as finished software (at least in the MS world). I don't know if there's even a "reasonably complete".
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
maybe so but I think it is pretty bloody poor that users can't now expect that sp5 will deliver a 'working' version of a release...I presume SW have given up trying to finish things now and just move on.. <sigh>....CAD would have to have the worst quality standard of any commercial software....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Maybe this is another one of those subversive attempts to unify the planet into using metric units. (giggle)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.