Help with Help...

With SP4 I updated the help file as well, or so I thought... today I
clicked Help > Solidworks Help Topics and got an error
***
Action canceled
Internet Explorer was unable to link to the Web page you requested. The
page might be temporarily unavailable.
--------------------------------------------------------------------------------
Please try the following:
Click the Refresh button, or try again later.
If you have visited this page previously and you want to view what has
been stored on your computer, click File, and then click Work Offline.
For information about offline browsing with Internet Explorer, click the
Help menu, and then click Contents and Index.
Internet Explorer
*
**
Any ideas how to correct this? The other Help Topics seem to work
fine...
Reply to
hayduke
Loading thread data ...
- Browse with the Windows Explorer to "Program Files\Solidworks\Lang\Eng" - Right-click the SLDWORKS.CHM file, and then click "Properties. - Click "Unblock". - Double-click the CHM file to open the file
\/\/im
--------------------------------------------------------------------------------
Reply to
Wim
THANKS! But, good grief, that was obvious! Was that in the install notes somewhere?
Reply to
hayduke
I did have the same problem with another program. I found it on the the web
formatting link
, it have something to do with a MS security update
formatting link
. \/\/im
Reply to
Wim

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.