SurfCam Runtime Error

Hi,
I saved a solidworks drawing file as a DXF file and am now trying to open it using SurfCam software. As I try to do this I keep getting a runtime
error. The file opens on other machines with Solidworks but will not open with SurfCam. What should be my first course of action? Thank you,
Rahul
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Maybe SurfCam itself Lacking in error-contain-ability, try to eliminate the unfriendly element, then save it again in DXF format. Or use Pro/e, UG, MasterCAM to save it in DXF (or other format if it available in SurfCam) . Sometimes it could be done a little help, I met something like that before.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
> What version of SurfCAM are you using?
Oh, I am a Pro/e and Solidwork user, I did not use the SurfCAM before, I am so sorry if there is any bad comments about it, I just take it for granted.
I always met something like that when using the Pro/e, I tend to ask my customer change it to another format, for most case it seems available. For Pro/e, If I got trouble in save, I used to change the accuracy first, then change the format, or I would have to check out the bad detail and solve it, if the same way available in SurfCAM?
Thank you for sharing your experience.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.