Migrate 2011 Settings not Working

Hi all
I have been trying to migrate settings for Acad 2011 so I can install on a
fresh PC and re-create current setup.
When I run the migration it says completed successfully.
It is supposed to copy a number of files to a zip file during this process.
However when I check the zip file there's nothing in it. Also (and this may
be a clue as to the problem) if I try to extract files from the zip file
(even though there appear to be none to extract) I get the message "Windows
has blocked access to these files to help protect your computer".
Anyone help with this please?
Phil
Reply to
TheScullster
Loading thread data ...
"TheScullster" wrote
Solved The migration was actually working, but XP was not showing the content of the created zip file. Opened the file in Winrar and there were plenty of customisation files stored there. Unfortunately, some of our customisation is located on a mapped drive. For some reason, this is seen as a removeable drive by Autocad and therefore files and settings located here are simply ignored and reported as failed in the migration log.
Phil
Reply to
TheScullster

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.