Defekte Solarmodule

Hallo!
Ich habe am Wochenende zwei Solarmodule, Hersteller Deutsche Aerospace,*) Typ MQ 36D (53W, 17.2V) zwischen den Fingern gehabt. Die
Module bestehen aus je 36 in Reihe geschalteten Einzelzellen, die Konaktierung erlaubt aber auch den Abgriff der Spannung eines aus 18 Zellen bestehenden "Halbmoduls".
Die Module waren vom Vorbesitzer auf flach auf dem Dach eines Wohnmobils montiert worden, der von der restlichen Elektroinstallation erweckte Eindruck läßt auf einen eher geringen elektrotechnichen Sachverstand des Montierenden schliessen.
Der optische Eindruck der Module war "Tonne": Es gab deutliche Spuren dafür, dass Feuchtigkeit unter das Deckglass gelangt ist, in beiden Modulen feierte ein Pilz an einigen Stellen fröhliche Urstände. Die Farbe der Zellenoberfläche war innerhalb der Module nicht homogen, stellenweise gab es auch Farbunterschied innerhalb einzelner Zellen.
Die Leerlaufspannung beider halbwegs gen Mittagssonne ausgerichteten Module betrug ~0.5V statt der eigentlich erwarteten 15+V, die Leerlaufspannung aller vier "Halbmodule" lag bei ~0.25V.
Meine erste Diagnose war, dass da vermutlich jemand eine der reichlich vorhandenen und wild verdrahten Autobatterien und/oder eines der ebenfalls reichlich vorhandenen Ladegeräte für selbige direkt an die Module geklemmt und diese dabei zerschossen hat. Aber dann würde ich ein eher uneinheitliches Fehlerbild, also deutlich unterschiedliche Leerlaufspannungen für die Module bzw. Halbmodule, erwarten. Die Leerlaufspannungen war aber für alle vier "Halbmodule" nahezu identisch. Entweder hat da jemand also wirklich ganze Arbeit geleistet und sämtliche Zellen hübsch gleichmäßig zerstört oder ich habe irgendeinen Denkfehler.
Wer mag mir ggf. auf die Sprünge helfen?
Ciao Jens
PS: F'up2 auf dsie beschränkt...
*) Wobei "Hersteller" in diesem Fall wohl eher derjenige ist, der sein Logo auf das Typenschild gedruckt hat, die gleichen Modile gibt's auch von diversen anderen "Herstellern", vermutlich fallen die alle beim gleichen Produzenten vom Band
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Also ich habe schon Solarmodule gesehen, die nach 5 Jahren vollkommen wegkorrodiert waren, von hinten konnte man massenhaft "Löcher" in der photoaktiven Schicht sehen. Das war aber ein billiges Kupferoxid.

Hersteller Solarnova (= AEG, = TST, = ASE, = Deutsche Aerospace).
Dir bleibt eh nur wegwerfen.
--
Manfred Winterhoff



Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
X-No-Archive: Yes
begin quoting, MaWin schrieb:

ACK
Gruß aus Bremen Ralf
--
R60: Substantive werden groß geschrieben. Grammatische Schreibweisen:
adressiert Appell asynchron Atmosphäre Autor bißchen Ellipse Emission
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hi, was spricht gegen etwas dremeln, nachmessen und die "guten Elemente" im Eigenbau zu fusionieren? Wenn eh "das Hygienesiegel" geknackt ist, könnte man die Rückseite an geeigneten Stellen aufdremeln und vielleicht das Problem genauer orten. Und hinterher eben mit Epoxy versiegeln, zur Not mit ein paar "externen Brückenshunts" arbeiten.
--
mfg,
gUnther
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 26.05.2010 02:24, schrieb gUnther nanonüm:

ACK!
--
mfg hdw

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo!

Den Spaß werde ich mir bei Gelegenheit sicher gönnen. Allerdings eher nicht, um aus ein paar vielleicht noch brauchbaren Zellen ein neues Modul zu basteln sondern eher aus technisch-wissenschaftlichem Spieltrieb heraus. Neue Module für den Anwendungszweck -- Aufbaubatterie vom Wohnmobil laden -- gibt's reichlich zu halbwegs verträglichen Preisen, da lohnt die Bastelei ob es zu erwartenden (Miß)-Erfolgs kaum.
Ciao,
Jens
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Also schrieb Jens Bolten:

Ich nicht, aber den Gammel hätte ich doch zu gerne mal im Bild gesehen :)
Ansgar
--
*** Musik! ***

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hi, vielleicht irgendwo versteckte "Schutzdioden" drin? Das Modul mußt Du eh zerlegen, vielleicht lassen sich einige der Zellen noch reaktivieren und zu einem "neuen Modul" mit 13,2V zusammenbosseln. Und mach Bilder...an solche Module komm ich leider nicht ran...
--
mfg,
gUnther
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.