Gefrierschrank spinnt

Hallo, ich habe hier einen ca. 15 Jahre alten Gefrierschrank von Liebherr mit nem Aufkleber "Öko Super" drauf.
Wenn ich den bei zu hoher Innentemperatur ausstecke und wieder einstecke, dann versucht der Kompressor offenbar anzulaufen, schafft das aber nicht und gibt dann irgendwann klickend auf. Bis zu diesem Klick braucht er laut Energiemessgerät 900W. Lässt man ihn weiter angeschlossen, läuft er auch irgendwann an und schafft es auch, dauerhaft die -18°C zu halten. Jedenfalls ist noch nie die Alarmtröte losgegangen, die über ca. -15°C anspricht. Also insgesamt scheint das Teil noch zu funktionieren, nur die Wahrscheinlichkeit, dass er nach dem Einstecken des Steckers auf Anhieb anläuft ist sehr gering. Von ca. 50 Einsteckversuchen läuft nur einmal der Motor sofort an. Was könnte da los sein? Anlaufkondensator?
Michael
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Michael Rübig schrieb:

Durchaus möglich, es gibt aber auch Verdichter ohne einen solchen, schau halt nach. Häufiger ist allerdings das Anlaufrelais defekt, auch das lässt sich ersetzen.
Gruß Dieter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dieter Wiedmann schrieb:

Als Nachrichtentechniker habe ich ein Defezit in Sachen elektrischer Maschinen. Was macht ein Anlaufrelais? Stern-Dreieck-Umschaltung?
Michael
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Michael Rübig schrieb:

Nicht bei so kleinen Motoren, da wird z.B. eine zusätzliche Wicklung oder ein zusätzlicher Kondensator hinzugeschaltet, eben um das Anlaufmoment zu erhöhen.
Gruß Dieter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Dürfte für das Problem nicht relevant sein.

Das muss so sein. :)
Wirklich, das ist meines Wissens ganz normal so. Wenn Du das Teil aussteckst, während der Kompressor läuft, besteht im Kühlkreislauf noch ein Druckunterschied zwischen Saug- und Druckseite des Kompressors. Es dauert einige Zeit, bis sich dieser Unterschied durch das Drosselventil bzw. die Kapillare ausgeglichen hat. Kompressoren laufen nicht gerne gegen eine bestehende Druckdifferenz an. Bei Kompressoren, die Druckluft erzeugen gibt es deshalb extra ein Magnetventil, das die Druckseite des Kompressors mit der Umgebungsluft verbindet, so dass der Motor erst mal ohne Last anlaufen kann. Erst wenn er läuft, schließt das Ventil, wodurch sich dann Druck aufbauen kann, der dann wiederum ein Einwegventil zum Kessel öffnet. Wenn der Motor mal auf Touren ist hat er dafür genug Drehmoment. Im Kühlschrank wäre eine ähnliche Einrichtung zu teuer. Außerdem dauert es, nachdem der Thermostat den Kompressor ausgeschaltet hat, üblicherweise bis zum Wiedereinschalten lange genug, so dass der Druck bis dahin abgebaut ist. Für die seltenen Fälle, in denen ein Benutzer den Kühlschrank -- entgegen der Anweisungen in der Betriebsanleitung -- aus- und kurz danach gleich wieder ansteckt, gibt es den Überlastschalter, auch Klixon-Schalter genannt, der bei Überstrom aufgrund stehenden Motors nach einiger Zeit abschaltet und damit Überhitzung vermeidet.

Ja, klingt plausibel. Das dürfte dem Strom entsprechen, den der Motor bei blockierter Welle zieht.

Ist klar, irgendwann ist der Druck abgebaut, der Klixon kühlt irgendwann auch wieder ab und schaltet ein (eventuell mehrmals, bis eben der Druck weg ist), und dann kann der Kompressor wieder anlaufen.

Warum sollte sie auch, solange nicht das Gerät defekt oder der Strom ausgefallen ist.

Das eine Mal war die Druckdifferenz klein genug.

Du hast die Betriebsanleitung nicht beachtet?

Manche Kühlschränke könnten sowas haben. Muss aber nicht sein. Würde mich nicht wundern, wenn die meisten einen Spaltpolmotor hätten und deshalb keinen Kondensator.
Grüße,
Günther
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Günther Dietrich schrieb:

Spaltpolmotor dann doch nicht, aber die Phasenverschiebung für die Anlaufwicklung kann man auch anders als mit Kondensator machen, übelste Sättung des Eisens in ihr. Ist halt noch billiger als ein MP.
Gruß Dieter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dieter Wiedmann schrieb:

Eher schlimmer: Die Anlaufwicklung besteht aus wenigen Windungen mit dünnem Draht. Diese Wicklung hat dann keine Phasenverschiebung, da im wesentlichen der ohmsche Widerstand wirkt. Drehfeld entsteht dann zusammen mit der Hauptwicklung, wo man auf Induktivität hofft. Manchmal sind die "locked rotor Amps" angegeben, üblicherweise ist das heftig. Mich wundert sowieso, dass es deshalb nicht viel mehr Probleme gibt, wenn in einer Gegend der Strom für länger als ca. eine Viertelstunde weg war. Beim Wiedereinschalten wollen doch dann alle Kühlschränke und Gefriertruhen anlaufen... Für grössere Kompressoren ist ja eine Anlaufverzögerung vorgeschrieben.
--
mfg Rolf Bombach

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Guten Abend zusammen.
Schön, das es sowas wie das hier gibt. Denn sonst hätte ich wahrscheinlich ein Problem. ;-) Ich bin zwar gelernter EEAN, aber irgendwie scheine ich wohl im Fach elektrische Maschinen nicht sonderlich gut aufgepasst zu haben. Hoffe somit, das sich dieses Defizit im Zusammenhang mit meinem derzeitigem Problem und Eurem Fachwissen ausgleichen lässt.
Ich habe eine 5-köpfige Familie und so eine Gefriertruhe macht da richtig Sinn. Jetzt habe ich endlich einemächtig alte Truhe für Umsonst ergattert. Das die Truhe wieder an die -22 Grad kommt und nicht mehr nur -10 bringt, liegt daran, das ich eine Kiste Bier auf den Deckel gestellt habe, um die undichten Gummis wieder ans Chassis zu drücken. Wie ich das Problem eleganter lösen soll, weiß ich noch nicht.
Aber mein Aggregat (Kompressor) hat ein ähnliches Problem wie hier schon beschrieben. Nur bevor ich sinnlos Ersatzteile beschaffe (die Geldbörse ist ziemlich leer), erst einmal hier nachgefragt, welche Ursache am Wahrscheinlichsten wäre. So wie ich hier gelesen habe, steht defektes Anlaufrelais gegen defekte Sekundärwicklung.
Wenn ich das Aggregat vom Netz trenne und dann wieder anwerfe, gibt es ein brummen und vermutlich einen unwesentlich erhöhten Anlaufstrom. Das erklärt auch, warum das Thermostat nach erfolgreichem Start und erreichter Temperatur nicht abschaltet - erhöhter Anlaufstrom = klebende Kontakte. Das Aggregat wird dann auch ziemlich warm ... wieder ein Indiz für einen erhöhten Anlaufstrom.
Also, was tausche ich wohl jetzt erst einmal sinnvollerweise um? Ja nee, die komplette Truhe war mir auch schon klar, fällt dieses Jahr aber ersteinmal flach.
MfG Andre
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Andre Nober machte das folgende Beispiel :

Eine Wartezeit zwischen aus und einschalten von einigen Minuten sollte eingehalten werden. Kürzere Auszeit nimmt der Motor durch unwilliges Brummen und abschalten des Schutzrelaise übel.

Nicht sehr warscheinlich. Öfters gibt es eine Super oder Dauerlaufschaltung da könnte der Schalter nicht in der richtigen Stellung stehen.

Nein, sehr sehr Handwarm ist normal.

Nichts
Anlaufrelaise scheint in Ordnung,da nach deiner Aussage die Truhe -22 erreicht. Thermostat schaltet erst bei einer "Kontaktflächentemperatur" von etwa -30 Grad den Motor ab. Wenn der Deckel erst durch einen Kasten Bier sich schließen lässt, würde ich da noch einmal auf Undichtigkeit prüfen. Ferner gab es öfters an den Unterseiten der Truhen Eisbildung dur verrottet Isolierung welches natürlich auch zum Dauerlauf führt.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hallo Andre,
dem oben gesagten möchte ich mich anschließen. Um eine Neuanschaffung wirst Du nicht umhin kommen, denn deine "Wärmetruhe" ist ein krimineller Stromfresser. Die Situation kannst Du nur durch zusätzliche Isolation mindern und Unterbringung in einem kühleren Raum.
mfg Sepp
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Moin Moind,
danke für Eure Antworten. Aber Ihr verwirrt mich. In dem Beitrag Datum: Fri, 26 Jun 2009 00:25:55 +0200 Autor: Günther Dietrich ist doch mein Problem annähernd beschrieben ... oder sehe ich hier was falsch?
Die Undichtigkeit ... werde ich mit Vorlegeband (aus dem Lüftungsbau) versuchen auszubessern. Dann kann auch das Bier endlich wieder getrunken werden. ;-)
Aber die Sache mit dem Kompressor ist mir ein Dorn im Auge - aber eigentlich wie in dem benannten Posting und daher verwirrend: -> Eingeschaltet -> kurze Ausschaltzeit -> Wiederinbetriebnahme -> Brummen (erhöhter Energieverbrauch) -> automatische Abschaltung (enorme Wärmebildung, die nichts mehr mit handwarm zu tun hat -> selbständige Wiedereinschaltung nach ca. 10 Minuten -> Reibungsloser Betrieb (bis auf die Thermostat-Sache) Und im besagtem Posting steht doch, wenn die Anlaufwicklung (aktiviert vom Anlaufrelais) nicht unter Spannung steht, dann wird das Anfangsdrehmoment nicht erreicht, was wiederrum einen erhöhten Anlaufstrom bedeutet und mit einem Motorschutz (sprich: Abschaltung) und einer enormen Wärmeentwicklung quittiert wird.
Und daher die Frage: Ist eher die Anlaufwicklung hinüber (bedeutet neuer Kompressor = neue Truhe) oder einfach nur das Anlaufrelais? Wo lohnt es sich eher anzusetzen?
Das mit dem Thermostat ... ich weiß ja nicht. Aber wenn bei Kleinrelais und Leistungsschütze die Kontakte bei überhöhtem Kontaktstrom zum "Kleben" gebracht werden können, warum dann auch nicht bei Thermostaten??? Ich kenne die Spezifikation von Thermostaten nicht, aber (ich nehme den ersten Beitrag als Vorgabe) bei 100 W (0,434 A) Nennleistung gegenüber einem Verbrauch von 900 W (3,91 A) gehe ich von einem "zu hohem" aus; wird die Kontaktbelastbarkeit wahrscheinlich bei 2 A liegen.
Ich lerne gerne hinzu ... lieg ich da falsch?
MfG Andre
PS: Habe gerade noch was auf einer Seite von einem Ersatzteilhändler gefunden. "Achtung: Bei einem defekten Anlaufrelais versucht der Kompressor anzulaufen und schaltet nach ca. 30 - 60 Sekunden wieder ab. Da sich dieser Vorgang in bestimmten Zeitabständen wiederholt erwärmt sich der Kompressor" ... deckt sich doch ungefähr mit meinen Erfahrungswerten.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Andre Nober schrieb:

Das ist hchstens sinnvoll, wenn Du auch das zwischenzeitlich entwichene Khlmittel nachfllst. Heimwerkerisch ist das eher nicht machbar.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mmmh, nochmals Danke für Euer Feedback.
Also ich habe gerade mal meine Ausbildung aus dem Gedächtnis gerufen und das Ganze einmal nüchtern betrachtet und messtechnisch pinibel untersucht.
Mir scheint, als wäre die einzige Schwachstelle die Dichtung bzw. die Isolation. Genauso schnell wie das Gerät die Kälte entwickelt, verliert es diese auch wieder. Da kein Kältestau entstehen kann, wird wohl auch nie die Solltemperatur erreicht werden können.
Das Thermostat und das Relais scheinen in Ordnung. Kontakte schalten ohne Einschränkung und der SUPER-Schalter steht nicht nur auf OFF, sondern lässt diese Funktion auch noch deaktiviert.
Im Dauerlauf über Nacht habe ich die eigene Rekordmarke von -23,1 geknackt. ^^ Da mir das Geld für eine neue Truhe fehlt, muss ich wohl versuchen, diese irgendwie notdürftig zu restaurieren. Garantierte -17 Grad sollten wohl ersteinmal die Haltbarkeit der Produkte gewährleisten.
Gedankengang 1: Die Dichtung ersetzen bzw. mit Vorlegeband "nachrüsten". Die Dichtung schliesst nicht nur nicht mehr richtig, sondern ist auch in sich ziemlich hart geworden.
Gedankengang 2: Das interne Thermostat manipulieren. Auf der Anschlußseite befindet sich eine kleine Schraube, mit dem man den Sollwert analog zur Einstellung "verschieben" kann. Da ich die Schalthysterese (Differenz zwischen Minimum- und Maximum-Temperatur) nicht kenne, ist es fraglich, ob ich mit meinen knapp -22 Grad dann auch noch knapp aber sicher den Ausschaltpunkt erwische.
Gedankengang 2b: Alternativ zu Gedankengang 2 ist, 25 EUR zu investieren und sich einen Universal-Thermostat-Bausatz zu bestellen. Hätte den Vorteil, das ich die Solltemperatur genau definieren und die Schalthysterese selbst bestimmen kann. Sollte die Truhe nun ganz den Geist aufgeben, dann kann ich das Teil umprogrammieren und für meine Heizung im Schlafzimmer nutzen. Aber das ist eine Geldinvestition, die ich mir dann doch lieber ersparen möchte.
Daher: Hat hier jemand Erfahrung im Bezig auf Thermostate?
MfG Andre
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Andre Nober schrieb am 11.10.2009 :

So sehe ich das auch

Ok
Macht nicht sehr viel aus sonst würde sich dort erhebliches Eis bilden.

Keine gute Idee Siehe: Ranco Servicethermostat - Gefriermöbel Signal passiv Warnlampe schaltet bei zu hoher Temperatur aus.kalt (7) aus: -32,0° Cnormal (4) aus: -26,0° Cnormal (4) ein: -20,0° Cwarm (1) ein: -15,0° Cwarm (1) aus: -20,0° C

Wo bekommst du so ein Wundertier her?

Hilfreich wäre eine Schalt-Uhr und viel Geduld die Zeiten einzustellen. Zum Beispiel 1 Stunde an 1/ 4 Stunde aus.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Karl,

Ja? Und? Eine Alarmleuchte für das Unterschreiten einer bestimmten Temperatur brauche ich nicht wirklich weil eigentlich sinnlos. Das Dingen steht in der Küche und ich sehe nicht jede Stunde auf das Lämpchen; nachts schon mal gar nicht. Bringt mir so gesehen (ohne Tröte) also nichts. Vor allem wenn am Samstag abend die 370 Liter Gefriergut auftauen und bis Montag auf ein neues Zuhause warten müssen. Habe auf Deinen Ratschlag nicht wirklich gehört. Habe die Schraube gedreht (Drehungen aufgeschrieben zwecks Rückgängigmachung) und erreiche jetzt wenigstens den Betrieb -13,5°C EIN und -22,0°C AUS. Besser als ein 24-Stundenbetrieb bei -23,1°C. Das würde nämlich einen Strauss Blumen vom Energieversorger zusätzlich zur Jahresabrechnung bedeuten. ;-)

Von einem großem Elektronikversandhandel, welcher mit E beginnt, mit V endet und dazwischen ein L hat. Artikel-Nummer 68-837-39 ... der kann im Heiz- oder Kühlbetrieb eingesetzt werden, lässt sich frei programmieren und kann (so auch die Webseite) ohne Gehäuse eingesetzt werden. Man muss halt vorher noch ein paar Teile löten, etwas schrauben und fertig.

Die Idee ist nicht schlecht. Müsste ich aber eine Wetterstation mit dranhängen. Denn das Wetter in Deutschland ist unberechenbar und kann schnell mal Wärme vorbeibringen. Damit sind meine geschätzten Tau- und Re-Gefrierzeiten (insbesondere bei meiner defekten Isolierung/Dichtung) eher Glücksspiel.
MfG Andre
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Noch mal ich,
SUPER-Schalter: Ist neu und kann leuchten. Leuchtet nicht, daher SUPER-Funktion deaktiviert. -30 Grad: Ist ein verstellbares Thermostat. Soll in Mittelstellung -18 Grad gewährleisten. Steht jedoch auf Minimum und bringt derzeit -22.2 Grad Innentemperatur.
MfG Andre
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Andre Nober stellte die Frage :

Ziehe die Anschlüüse ab um zu kontrollieren.

Nur wenn an der Kontaktstelle des Thermostaten ca -30 Grad sind. Die Kontaktselle des Thermostaten ist gewöhnlich an einer Innenwand.

Wenn die Gefriertruhe im dauerlauf nicht mindestens -27 Grad erreicht ist entweder die Isolierung großflächig schadhaft (Eisklotz unter der Truhe) oder der Motor hat nicht mehr die richtige Leistung.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo,
meine beiden Gefrierteile (1x Schrank, 1x Truhe) haben beide eine Wiederanlaufsperre, die nach dem Abschalten den Neustart für einige Minuten verhindert. Die Kompressoren sind zu schwach, um gegen Druck im System anzulaufen. Du solltest also mal prüfen, ob so ein Teil verbaut ist und wenn ja ob das noch korrekt funktioniert. Oder wenn es der Thermostat von ELV wird, ob der eine Sperrzeit unterstützt.
Ralf
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
..

Hi, das mit dem kurzen Ausschalten und Wiedereinschalten ist von Übel. Laß das. Erstmal versuche, die vermutlich durch Kondenswasser und Eisbildung modernde Isolierung zu trocknen, entweder durch Demontage, falls das (vermutlich) nicht geht, durch Überhitzung, etwa indem Du einen alten Wegwerf-Fön (keinen Heißluftfön) drin einsperrst und auf die Kabelthermometeranzeige starrst...innen deutlich über 100°, lange halten, das dünstet den Schweiß aus den Poren. Den Erfolg überwacht man per untergeschobener Waage. Dann den Deckel abbauen und zerlgen, zumindest den kann man zerlegen. Den eigentlichen Deckel dann auf dem Fußboden auf "ist er gerade?" überprüfen, gegebenenfalls nachdengeln oder drauftreten. der darf nciht wackeln oder eine Ecke hochstellen. Meist entsteht das, wenn Vorbesitzer den Deckel gewaltsam zuknallen und noch was "hochsteht" oder wenn Kinder drin spielen oder sich draufstellen. Bei Gefrierschränken kennt man auch den "Tritt des Todes", genau darauf hofft quasi der Hersteller :-) jedenfalls muß der eigentliche Blechteil mit Griff und Gelenken absolut plan sein. Dann die Isolierung wieder reinkleben, ev. nachsehen, ob noch "Luft" ist und etwas zusätzliches Styro reintun, keinesfalls aber Papier, Pappe oder so. Dann die Dichtung und den "Innendeckel" dran, auf die Truhe und nachgucken. Wenn die Dichtung selbst noch heile war (saubermachen nicht vergessen) dann schließt das jetzt richtig. Und die Truhe schaltet bei -28° automatisch ab...im Dauerbetrieb würde die sonst bis unter -30° gehen und dann kriecht Eisbildung durch die Türdichtung, die Truhe friert zu.
Wenn das eine alte Truhe ist, hat die vermutlich einen Kühlventilator beim Kompressor, den solltest Du auch mal putzen und ev. nachschmieren.
--
mfg,
gUnther
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo,

Das beruhigt.
>> Was könnte da los sein?

Naja, die wurde 2mal vererbt, sowas gibts nicht mehr.
Aber danke für die Erklärung, dann ist ja kein Handlungsbedarf. Habe mal das Energiemessgerät drangelassen. Mal gespannt, wie sie sich gegenüber modernen Schränken schlägt. In den ersten 8 Stunden hat sie 0,3kWh gebraucht. Das ist glaube ich noch gar nicht so schlecht.
Michael
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.