Frage zum Ladeverhalten beim Orbit MICROLADERpro

Hallo!
Mal ne Frage zum Orbit MICROLADER Pro. Wenn ich einen 3S Lipo-Akku anstecke fängt er nach Abfrage der Zellenzahl
unverzüglich mit dem eingestestellten Strom an zu laden (z.B. 8A). Dies ist gut so. - Der Schulze 636 geht erst nach 6-8 Minuten auf den eingestellten Strom und verschenkt so mit Zeit. Egal.
Wie gesagt, bei 3S sind es sofort 8A. Sind es allerdings nur 2S, so lädt er erst nur mit ca. 5,7A (U in ca. 12V). Nach ca. einer halben Min. geht er mit dem Strom deutlich zurück und fährt ihn wieder langsam bis auf ca. 5,7A hoch. Auch nach 10 Min Laden ist das Bild unverändert.
Wieso ist dies so? Kann man dies irgendwie ab- bzw. umstellen? Warum regelt er den Strom runter und dann wieder hoch?
CU Stefan
PS: Jaja die Verlustleistung ... aber Orbit gibt 30W an. (Diese gelten doch für Lade- und Entladebetrieb?) Unter Berücksichtung der Diff von U in / U out müßte ich auf min. 7 A, eher bin 8A kommen.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Du mußt die Version dazu sagen. Gerade bei den LiPo Programmen hat sich viel getan...

Nö. Die Aktuelle Software zeigt erstmal kurz den eingestellten Strom von z.B. 8A an. Nach einer Weile schaltet sie dann auf den tatsächlichen Strom um, erkennbar an dem kleinen "+" vor der Zahl. Der Strom wird dann langsam hochgefahren, ca. 15 Sekunden.

Ack. Da sehe ich auch keinen Sinn drinn bei LiPos. Würde mir aber einen sanften Strom wünschen, bis ca. 3,6V erreich sind.

Der Wandler ist beim Pro erst ab ca. 11,5 V aktiv, darunter arbeitet er als Senke. Deshalb kann er bei niedrigen Spannungen geringere Ströme. Sieht auch in der Anleitung. Noch schlimmer wird es wenn man Einzel-Lipo-zellen lädt, dann gehen nur noch ~3-4A.

Er wird zu heißt und geht runter. Dann geht er wieder hoch wenn er wieder abkühlt? Nur geraten. Das habe ich so noch nicht bewußt beobachtet. Ich schaue aber selten zu :)
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo!

Die neuste Version. Ist es kürzlich gekauft. (Ich meine 6.3)

Mhhh ... ist mir noch nicht aufgefallen, da es deutlich schneller geht wie beim Schulze

Wirklich 3,6V? Laut Datenblatt sollten es doch nur 3V sein. Die Einstellungen der Kapazität ist in meinen Augen auch schwachsinn. Ebenso, dass man die Zellenzahl manuell einstellen muß nervt - besonders wenn man mehrmals am Tag zwischen 2 und 3 Zellen wechselt. :-(

Ist klar. Aber es wird ja von 30W Verlustleistung gesprochen. Bei Schulze kann man die 16W bei Uout < Uin sehr gut nachvollziehen. Der Pro-Lader kommt aber rechnerisch (in meinen Beispiel) nur auf ca. 21 W.

Ne, liegt eher daran, dass er erst den eingestellten Wert anzeigt und dann den gemessenen. - Wobei ... direkt nach dem Anstecken zeigt er auch 5,7A an, also den gemessenen Wert.
CU Stefan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Stefan,
Am 20.07.04 schrieb Stefan Hundler:

Nein. 3.6 oder 3.7 Volt, je nach Zelle.

Du kannst alternativ auf die V5 zurueckruesten (lassen), die hat eine automatische Erkennung. Die erkennt drei Zellen, wenn der Zweizeller docheher noch voll ist ...
servus, Patrick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@spammotel.com (Patrick Kuban) schrieb:

Meintest Du den "Parallelpost"? Der war aber ein paar Ebenen höher :)
Die V6.3 erkennt bei mir 100% zuverlässig. Egal ob leergeflogen (~3,2V pro Zelle) oder komplett voll (~4,15V / Zelle)... Nur Bestätigen muß man die Zahl halt.
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Oliver,
Am 20.07.04 schrieb Oliver Vaross:

Aus meiner Sicht war der vielleicht zwei oder vier Minuten aelter

OK, dann ist es laestig. Hat Arno aber wohl aus den V5-Erfahrungen was gelernt.
servus, Patrick, jetzt mit dem Jehovalader den Erdumkreiser voruebergehend entbehren koennend
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo!

Hast Du dazu mal eine Quelle? Ich kenne es wie gesagt mit 3V.

Du meinst wohl den Orbit? Mit diesem bin ich zufrieden. Man muß nur mal Set-Drücken und fertig. Aber mach doch mal einen Zellzahlwechsel bei 636+ von Schulze. :-(((
CU Stefan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Stefan,
Am 21.07.04 schrieb Stefan Hundler:

Guckst Du z.B. bei Cheapbatterypacks.com: http://www.unipros.com/cbpsite/lipodanger.asp?session_id 5750

Aeh ... hattest Du nicht ueber den Umstand, das bestaetigen zu muessen, gelaestert?
servus, Patrick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@spammotel.com (Patrick Kuban) schrieb:

Jetzt bin ich verwirrt.
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Oliver,
Am 21.07.04 schrieb Oliver Vaross:

Ich auch. Schrieb ich das nicht an Stefan Hundler? Diese Aussage stammt aus seinem Posting mit der Message-ID:
servus, Patrick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@spammotel.com (Patrick Kuban) schrieb:

Den Faden hatte ich nicht verloren (also die Äusserungen schon richtig zugeordnet) aber die Äusserungen schienen mir nicht sinnig zu sein. Hat sich ja im anderen Post inzwischen geklärt :)
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo!

Ich nicht.
Ich schrieb: "Die Einstellungen der Kapazität ist in meinen Augen auch Schwachsinn. Ebenso, dass man die Zellenzahl manuell *einstellen* muß nervt - besonders wenn man mehrmals am Tag zwischen 2 und 3 Zellen wechselt. :-("
(Von 3 auf 2 Zellen z.B. ca. 20 Knöpfe drücken. - KEINE Übertreibung.)
Das war mal eine kurze Anmerkung zum Schulze. War wohl nicht so ganz klar. Ich dachte bei "Einstellung der Kapazität" rieselt es bei den meisten.
CU Stefan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Stefan,
Am 21.07.04 schrieb Stefan Hundler:

Uebertreibung.)
Uaah ... Ist ja schlimmer als die Bedienung meiner Casio Digicam.

Das ist eine Funktion, die mir bei meiner V5 fehlt und die mit dem Update kommen wird. Am Orbit ;-)
servus, Patrick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Dann ist es ja gut :)

Achte mal drauf. Dauert schon eine ganze Weile. Wie gesagt, erstmal wird der Strom angezeigt, auf den er hochfahren wird ohne "+" davor. Wenn dann das + Erscheint, wird der tatsächlich fliessende Strom angezeigt.

Laut Datenblatt? Was steht da? "Sanft Laden bis 3V"? Habe ich so noch nicht gesehen :)
Die ca. 3,6V erreicht er recht schnell, das ist so der Grenzwert bis zu dem die Spannung sehr schnell steigt und dann die Kurve abknickt. Deshalb würde ich bis dahin gerne sanft laden...

? Das ist nur eine OPTION. Du kannst die eingeladene Kapazität begrenzen. Mach Sinn: Wenn ich z.B. einen Akku mal wieder balanzieren will, dann begrenze ich die eingeladene Kapazität so, daß ich mit sicher bin, daß der Akku noch nicht voll ist und den Rest lade ich dann in jede Zelle einzeln rein. Sonst fällt mir aber auch keine sinnvolle Anwendung ein, ausser man traut dem Lader nicht :)

Du redest von einem anderen Lader, oder? Mein Orbit erkenn IMMER die richtige Zellenzahl automatisch und dann muß man noch einmal Bestätigen (das nervt allerdings tatsächlich). Soll angeblich ein Sicherheitsfeature sein. Halte ich für unsinnig: Das eigentliche Risiko ist, daß man versehentlich in einem falschen Programm lädt und deshalb die Akkus hochgehen...

Wie gesagt, es gibt irgendwo eine Tabelle. Ansonsten würde ich auf die Angaben nicht soviel geben, das ist alles "handoptimiert".

Der nach dem Anstecken kurz angezeigte Wert ist das, was er "meint" erreichen zu können. Wenn der Innenwiderstand sehr gut ist, z.B. bei Irates habe ich das bei allen, dann kann er diesen "Schätzwert" aber nicht wirklich erreichen und korrigiert nach unten. Vielleicht meinst Du das?
Jedenfalls, für LiPoly, insbesondere wenn man mal Einzelzellen laden will, finde ich den Orbit nicht optimal. Aber es geht schon. Ich hätte gerne einen XPeak-3 mit mehr Strom :)
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Oliver,
Am 20.07.04 schrieb Oliver Vaross:

Es gibt uebrigens geringe Unterschiede, die auf dem Mikroprofessor beruhen, ob man einen halbwegs aktuell gekauften Orbit (IIRC ab Version 6.0) oder einen aufgeruesteten hat. Zeigt er beim 'booten' kurz im Display an, entweder "6.3" oder 6.A3"

Dann stell doch den Strom runter ;-)

schwachsinn.
Bezieht sich das jetzt speziell auf den LoPo-Modus? Sonst halte ich das durchaus fuer sehr sinnig, wenn man naemlich seine NiMHs nicht leer liegen lassen will, weil sie dann schneller kaputtgehen, aber auch nicht vollmachen will, weil man sie unmittelbar vorm Start nochmal heissladen will.

Lies mein Parallelposting.

Wieso, Du wolltest doch sanfter laden, reichen Dir dessen 3A nicht? Nachdem ich das unsaegliche Wort nach bekannter Manier ueberklebt habe, kann ich ihn auch beruhigt benutzen ;->
servus, Patrick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@spammotel.com (Patrick Kuban) schrieb:

Ich weiß, ich habe einen 6.3 und einen 6.3A. Werde den A aber bald mal vertickern, weil der nur 6A kann bei LiPoly. Grrr.

Ich will BIS DAHIN sanft laden! Und habe keine Lust, immer 5 Minuten daneben zu stehen, die Ladung zu beenden und dann wieder zu Starten mit neuem Strom.

Ich bezog mich auf LiPoly. Deinen Vorschlag habe ich tatsächlich schon oft praktiziert... Nach dem Flugtag nochmal schnell alle geflogenen NiMh zusammengehängt und 300mAh reingeladen... :)

Habe ich wohl übersehen?

ANFÄNGLICH! Ich will erstmal mit 1A Laden bis 3,6V und dann mit 6A weiter.

Wieso, auf meinem steht "Ripmax ProPeak" und er hat eine hübsche, gelbe Frontplatte. Was soll man da überkleben? Gibts bei Morris übrigens "einfach so" für 55EUR. Was mich irritiert hat, habe viel Gejammer gehört über die Software. Habe aber ohne Anleitung auf Anhieb das Ding bedienen können und finde es ansich recht gelungen.
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Oliver,
Am 20.07.04 schrieb Oliver Vaross:

Und das nennt sich 'sanft' ... ;-)

Also versteh ich's doch nicht, was Du willst (?) Oder ist der Strom bei der V6.x nicht mehr einstellbar?

Hae? Wenn Du einen LiPoly mit 3.6V/Z hast, willst Du ab dann den Strom /eben nicht mehr/ auf 6A - so das richtig ist - haben.

Da nix! ;-)

Ich hab meinen Jehovalader "einfach so" fuer 59.- Sofortkauf erebayert.

AOL
servus, Patrick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@spammotel.com (Patrick Kuban) schrieb:

Heul. SANFT ANLADEN BIS 3.6V!

Doch, aber ich habe deutlich mehr als einen Pack und ich will nicht bei jedem Pack die Ladung unterbrechen und dann mit höhrem Strom wieder fortsetzen.

Häh? Muß ich Dir jetzt erklären, wie man LiPos lädt? Bis 4,2V mit Konstantstrom und danach mit Konstantspannung weiter bis 1/10 C unterschritten wird.
bei 3,6 fließt natürlich der volle Strom. Solange bis eben 4,2V erreicht wird. Das ist auch ok, aber bei 3,2V schon den vollen Strom drauf geben ist nicht so toll. Aber es ist kein wirkliches Problem, weil das sehr selten vorkommt, das die so tief entladen sind. Ich hole das letze bisschen nicht raus normalerweise.

Ich auch. Bei Morris. Stand auf Sofortkauf 59. Erstgebot 55EUR. Angemailt und für 55EUR direkt gekaufgt. Aber hinterher gemerkt, steht einfach so für 55 EUR im Onlineshop.

Natürlich habe ich dannach die "ANleitung" gelesen, aber da kamen keine neuen Erkenntnisse dazu. Für das Geld aber absolut Top das Gerät! Von Kokam gibt es das Teil mit 5A aber für >100EUR. Man kann hoffen, dass das eine "neue Version" ist? Wäre ja typisch, das die rauskommt wo ich gerade zugeschlagen habe :)
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Oliver,
Am 21.07.04 schrieb Oliver Vaross:

Muessen LoPolys das? Ich bezog das sanfte Anladen meines X-Peaks darauf, dass er nicht kleine und vollgeladene Akkus erstmal mit der Keule erschlaegt, wie mein Orbit es z.B. mit Bleiakkus macht, wenn der Strom fuer den gefuellten Akku zu hoch ist. Da haut der dann eine halbe Minute oder so die eingestellten 5A rein, egal ob der aktuelle Ladezustand das vertraegt, die Spannung steigt auf 16 oder 17V und dann meint er, der Akku sei voll. Stellt man den Strom manuell auf z.B. 1A runter, laeuft die Spannung nicht so aus dem Ruder, laedt er prompt noch 5Ah in den 24er-Blei-Gel-Akku rein.

Ja, vielleicht.

bis 1/10 C

So kenn' ich's auch. Aber nix von anfaenglicher Ladestromschonung.

/Da/ hab' ich jetzt meinen Aussetzer: Warum?

^^^^^^^^^^ <Loriot> Ach ... </Loriot>
servus, Patrick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@spammotel.com (Patrick Kuban) schrieb:

Ich habe die Behauptung gelesen und ich kenne die Angabe in Datenblättern unter "Spannung X" eine kleineren Ladestrom zu verwenden.

Das ist in der aktuellen Version behoben. Allerdings haben sie sich dabei ins Knie geschossen :)
Wenn man jetzt 0V Akkus laden will, muß man ungefähr 10mal starten bis er weiter läuft.... Er läßt nur eine bestimmte Spannungserhöhung gegenüber der Spannung beim anstecken des Akkus zu. Ca. 75%? Weiß nicht mehr genau wieviel, steht in der Anleitung. Jedenfalls wenn ich nun einen "fast 0 Volt" Akku anstecke schießte die Spannung natürlich sehr schnell hoch und der Lader bricht sofort den Ladevorgang ab. Heul.

Das funktioniert aktuell sehr gut. Er tastet sich langsam ran und bleibt dann auf sinnvoller Stufe "hängen"

:)
Das sacht der Hersteller und manche Leute im Forum. Ist aber wohl nur "wirklich" relevant bei sehr tiefer Entladung, unter 3V.

Pffr. War eine Ausnahme. Ich stand auf einem Meeting und wollte bei zwei belegten Orbits noch einen kleinen LiPo Laden. Lader war just an dem Tag geliefert worden :) Also einfach mal angesteckt und ganz überrascht gewesen, daß es einfach so intuitiv geht. Wo ich doch nach den Forenberichten angenommen hatte, mit dem günstigen Preis eine miese Bedienung zu erhalten.
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.