Fehler beim Kontronik Jive

Heute hatte ich einen seltsamen Fehler bei meinem Kontronik Jive 80HV:
Beim Hochlaufen erreichte der Heli nicht die Solldrehzahl (1900),
sondern blieb deutlich darunter. Ich hatte zwar keinen Drehzahlmesser dabei, aber geschätzt hat er nicht mehr als 700 U/M erreicht.
Dabei bewirkte das Umschalten auf einen anderen Flugzustand (Gaskurve) schon eine andere Drehzahl, aber nie und nimmer die Solldrehzahl. Nach einigen Versuchen mit Akku abstöpseln, Empfänger neu initialisieren etc. hat dann plötzlich der Heli auf Solldrehzahl hochgedreht um dann unmittelbar vollkommen abzuschalten.
Nach einer Pause von ca. 1 min habe ich den Akku wieder angesteckt und der Heli ist dann völlig fehlerfrei geflogen.
Die Auswertung des JLOG Loggers zeigt mir, dass der Jive bei den fehlerhafte Versuchen immer die Solldrehzahl geloggt hat, d.h. der Regler war davon überzeugt den Zielwert erreicht zu haben. Das letzte Hochdrehen mit der Abschaltung hat er nicht geloggt.
Was kann das sein? Gibt es irgendwelche Ansätze zur Störungsbeseitigung?
mfg Matthias
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Matthias,
ich hab zwar "nur" einen 40er Jazz, aber der lernt bei jedem Start den Motor neu "kennen". Zumindest steht das so in der Anleitung. D.h. versehentlich etwas Pitch beim Hochlaufen und die eingeregelte Drehzahl wird durch den zustzlichen Widerstand etwas niedriger. Ich kenne den Jive nicht, aber wenn der sich hnlich verhlt, wrde ich die von Dir beschriebene Beobachtung unter "durchaus mglich" verbuchen.
Gru
Torsten
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Torsten Vogt schrieb:

Ei! Ich verwende im Hubi einen JAZZ 55, der sollte dieselben Charaktereigenschaften wie deiner aufweisen.

Pitch beim Hochlaufen scheue ich, wie die Katze das Wasser! Doch soviel Pitch hätte ich gar nicht zur Verfügung, dass die Solldrehzahl von 1900 auf 700 gedrückt würde!

Ich nicht!
--
ciao, Fritz

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Natrlich scheut man das.

War ja auch nur ein Beispiel, fr das grundstzliche Verhalten des Reglers.

Warum? Letztlich versucht sich der Regler bei jedem Start dynamisch auf irgendwas einzustellen. Warum sollte da nicht mal was schief gehen knnen?
Torsten
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 02.06.2011 07:00, schrieb Torsten Vogt:

Ja, heute bin ich 5 Akkus ohne Fehler geflogen. Ich buche das zunächst mal als nicht reproduzierbarer Fehler ab. Solange es nur vor der Abheben passiert ...
mfg Matthias
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Matthias Taube schrieb:

Ich will dich ja nicht abwimmeln, doch bei Kontronik gibt's den hochgejubelten Motor Mike. Wenn du Glück hast, bekommst du von dem eine relevante Antwort zu deinem Problem.
--
ciao, Fritz

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 01.06.2011 22:41, schrieb Fritz Reschen:

Ich habe mal nach dem Namen gegoogelt, scheint ein Supportmitarbeiter von Kontronik zu sein.
Falls das Problem nochmal auftritt, werde ich wohl mit Kontronik Kontakt aufnehmen müssen.
mfg Matthias
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

MIchael Franz. Ist glaube ich Mitinhaber von der Firma.
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.