MC 24 Problem...

Hallo NG!
hab hier seit kurzem ein Problem mit meiner MC24 und kriegs nicht
geloest.
Hab die Anlage schon laengere Zeit, in Deutschland gekauft, und lief
einwandfrei.
Bin jetzt in die USA gekommen, mit der Anlage, und seit dem ich hier bin
funktioniert das ding nicht mehr. Also, die Anlage geht zwar an, scheint
alles perfekt
zu laufen, ich kann im Menu rumsurfen, alles aendern, alle meine Modelle
sind noch
im Speicher, usw. usf., jedoch scheint es keine "Verbindung" zu geben
zwischen der
Anlage und meinem Empfaenger (gleiche Empfaenger den ich davor benutzt
habe).
Ein Tausch der Quartze hat nichts gebracht, was wohl bedeutet das es
nicht an den
Quarzen liegt. Ich hatte mir auch ein neues HF Modul fuer 72Mhz besorgt
inklusive
neuem Empfaenger, doch auch damit krieg ich keine "Verbindung" zwischen
Sender
und Empfaenger... Es gibt nur ein komisches, nicht permanentes zucken in
den Servos.
Manchmal zucken die, Manchmal nicht. Dann zucken die ueberhaupt nicht,
und erst
wenn ich den sender ein paar mal ein und ausschalte fange die wieder an
zu zucken.
Ich hab keine Ahnung woran das liegen kann ... Ich komme erst in August
zurueck nach
Deutschland also wird wohl nichts mit sich an Graupner wenden.
Danke!
Gruesse aus Florida,
Bernardo Fanti
Reply to
Bernardo
Loading thread data ...
Benutzt du den gleichen oder den selben Empfänger? Wenn ersteres, im/mit selben Frequenzband?
Hmm, wie oben. Sind Sender und Empfänger im selben Frequenzband?
kai
Reply to
Kai Ottlik
Ist die Verdrahtung zwischen HF-Modul und Antenne noch OK? Das stinkt förmlich nach irgend so einem Fehler. Beziehungsweise steckt der Konnektor von HF-Modul Richtung Hauptplatine noch fest? Losgewackelte Stecker durch Transport könnten durchaus eine Ursache sein
Gruß Hajo
Reply to
Hajo Giegerich
moin bernanrdo! ;-)
Bernardo schrieb:
ppm/pcm stimmt?
cu/2,
rüdiger
Reply to
Ruediger Zoll
Graupner ist in den USA auch durch Händler vertreten: Evt. ist was in deiner nähe.
formatting link
USA Graupner Agent Hobby Lobby International 5614 Franklin Pike Circle Brentwood, Tennessee 37027 Tel. +1 615 373 1444 Fax +1 615 377 6948 E-mail: snipped-for-privacy@hobby-lobby.com
formatting link

HEIM Helicopters Agent V-EAST 2345 NW 14th Place Gainesville, Fl. 32605 Tel. 13 52371 3132 Fax 13 52371 3132 E-mail: snipped-for-privacy@v-eastonline.com
formatting link

GRAUPNER Agent for South America Modellbau 741 Shotgun Road Sunrise Florida 33326 U.S.A. Tel. 001 954-476-5572 Fax 001 954-476-5573 E-mail: snipped-for-privacy@graupner-modellbau.com
formatting link

GM-Racing Distributor HORIZON HOBBY 4105 Fieldstone Road Champaign Illinois 61822 U.S.A. Tel. 001 217 355 0022 Fax 001 217 355 0058
formatting link

Weitere Staaten: A - C - D - F - G - H - I
K - L - M - N - O - P - R
S - T - U - V - W
USA Startseite
Reply to
Stephan Menzel
Danke fuer die umfangreiche Liste an Graupner Haendlern. Ich werd mich sobald wie moeglich an den naehesten wenden...
Inzwischen hab ich mich im Sender umgeschaut, und hab keine lockeren kabel / stecker finden koennen. Einfach gar nichts.
Und ja, es ist der GLEICHE empfaenger... Alles gleich wie davor.
Danke, Bernardo
Reply to
Bernardo
Oh und noch was... Komischerweise ging der Sender ueberhaupt nicht beim ersten anmachen in den Staten. Nach kurzer untersuchung fand ich eine Kaputte / Durchgebrannte sicherung. Nach sofortigem austausch ging der Sender wieder einwandfrei, ausser halt das es sind "sendet"...
Gruesse, Bernardo
Reply to
Bernardo
mal eben so durchgebrannte sicherungen deuten auf einen defekt anderswo hin. hast Du zum Transport über den großen Teich den Akku gezogen?
Gruß Hajo
Reply to
Hajo Giegerich
anderswo
Nein hatte ich nicht ... Kann das zu schadne gefuehrt haben? Ich habe den Sender komplett aueinander genommen, und ich konnte keine lockeren kabel oder verbrannte stellen finden....
Bernardo
Reply to
Bernardo
Hallo, ich kenn mich da nicht so aus, aber könnte vielleicht die Röntgen Untersuchung beim Zoll einen Schaden verursacht haben?
-- Mit freunlichen Grüßen Frank Müller
Reply to
Frank Müller
Auszuschließen ist das nicht. Die Sicherung kann ja schließlich nur aufgrund überhöhten Stromflußes durch gewesen sein. Den aber hätte es sicher nicht gegeben, wenn der Akku gezogen gewesen wäre. Alles andere ist von hier aus pure Spekulation.
Gruß Hajo
Reply to
Hajo Giegerich
Hallo Bernardo,
vermutlich sitzt der Stecker f=FCr das HF-Modul nicht richtig herum=20 drauf. Bei meiner MC16-20 hatte ich den auch schon mal falsch aufgesteckt.=20 Ging mit etwas Kraft leider auch. Hat die Sicherung gekostet, sonst=20 blieb alles heil... (Gl=FCck braucht der Mensch)
Kannst Du die Realit=E4t in Deinem Sender noch mal sorgf=E4ltig mit den =
Fotos in der Anleitung vergleichen?
Hab hier zwar keine MC-24, aber vielleicht liege ich ja doch richtig.
Viel Erfolg,
Friedhelm
>>>>>>>>>>>>>>>>>> Urspr=FCngliche Nachricht
Reply to
Gabriele Zucker
[...]
Du hast das HF Modul und diesen Empfänger schon mal am Laufen gehabt? In USA gibt es zwei Sorten Empfänger, positive und negative shift. Wenn Du also den falschen Empfänger gekauft hast, geht nix.
Achim
Reply to
Achim Stegmeier

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.