Tamiya Mad Fighter: Newbie-Fragen

Hallo!
Letztes Wochenende bin ich denn doch schwach geworden und habe mir bei C* den Tamiy Mad Fighter zugelegt (als aufgebautes Komplettmodell). Für den
Preis (129 EUR komplett inkl. Fernsteuerung) wirklich ein prima Teil, hat wirklich Spaß gemacht mit dem Ding zu fahren (vor allem auf sandigem Boden, da kann man prima driften). Auch mein 8jähriger Sohn kam prima mit dem Teil zurecht. Es geht rein um den Fahrspaß, an Wettbewerben oder Cups besteht (zumindest im Moment) kein Interesse.
Da ich in Sachen RC-Autos ein absoluter Anfänger bin, hoffe ich, daß man mir hier ein paar Tips geben kann:
1. Pflege - wie macht man so einen Wagen am besten sauber, wenn man im Gelände unterwegs war? Ich habe mich gestern mit alter Zahnbürste und Lappen (trocken) abgemüht, was soweit auch ging, nur kommt man nicht überall wirklich dran. Sollte man da z.B. mit Druckluft rangehen, um den feinen Staub auszublasen? Oder ist das völlig übertrieben und so ein Wagen kann den Dreck gut ab? Wie sieht es eigentlich mit Feuchtigkeit aus (feuchte Wiese, kleine Pfützen, Schlamm)? Ist das ein sicheres Mittel, den Wagen kaputt zu kriegen, oder verträgt er auch das?
2. In der Anleitung ist die Rede davon, den Wagen regelmäßig zu schmieren. Welche Mittelchen nimmt man da am besten und was wird alles geschmiert? Die Anleitung ist da etwas, äh, rudimentär ;-)
3. Zum leidigen Dauerbrennerthema "Akku": Serienmäßig ist da ein NiCd-Akku-Pack mit 1500 mAh bei, zusammen mit einem einfachsten billig-Ladegerät (Stecker ohne alles sozusagen). Damit müßte man ca. 12 Stunden laden (steht zumindest auf dem Akku) um dann ca. 45 Minuten fahren zu können. Ist natürlich etwas unbefriedigend. Was macht Eurer Meinung nach mehr Sinn - ein teures Ladegerät und einen guten Akku kaufen oder lieber noch zwei oder drei von diesen einfach Akkupacks und die mit dem Steckerteil laden? Letzteres wäre im Prinzip auch kein Problem, ich frage mich nur ob man sich mit dem Steckergerät nicht mittelfristig die Akkus kaputtlädt? Von den Ansprüchen her würde es mir genügen, wenn ich maximal zwei Stunden am Stück mit dem Modell fahren kann, danach darf gerne ein paar Stunden geladen werden. Ich brauche kein Ladegerät das mit 12 V betrieben werden kann. Es ist auch nicht nötig, mehrere Akku-Packs gleichzeitig zu laden.
Gibt es da Empfehlungen für günstige Ladegeräte (so bis ca. 50 EUR), oder kann ich da genausogut bei dem Steckerteil bleiben? Oder gibt es vielleicht sogar Akku-Packs mit herausnehmbaren Rundzellen, die man auf einem Rundzellen-Ladegerät laden kann (dafür habe ich nämlich noch einen Ansmann Energy-8 bei mir rumstehen)?
Wäre nett, wenn Ihr da ein paar Tips parat hättet.
Viele Grüße,
Frank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Das ist ein feines Spielzeug^wAnfängerauto ;)

Einfach stehen lassen. Der Trocknet dann durch und wenn man das nächste mal fährt, bröselt alles ab. Im Ernst, habe zwei von den Dingern (für die Kids) und noch nie sauber gemacht.

Einer ist sogar mal in den Bach gefallen. Kein Problem. Die Elektronik sollte halt einigermassen spritzwasserfest sein. Wenn er wirklich mal ins Wasse plumst ist das wichtigste, schnell den Akku abzuklemmen und dann die Elektronik sauber zu pusten/zu trocknen. bevor wieder ein Akku drann kommt...

Naja, wenn die Lenkung oder sowas schwergängig wird vielleicht da mal schmieren? Aber im Prinzip würde ich da garnix schmieren, das zieht nur den Dreck an. Ich habe noch nie geschmiert und keine Probleme.

Pfui.
Ladegerät brauchst Du sowieso. Mittelmässige Akkus reichen sicher, aber bitte nicht diese 9,90EUR Dinger vom Conrad... 2400er NiCd kriegt man nicht mehr zu kaufen, oder? Die wären optimal.... Im Notfall gehen auch NiMh, aber die sind halt nicht so robust...

Vergiß das Teil. Damit haben die Akkus keinen Druck und wer will schon 12 Stunden laden?

Keine Chance. Pro Akku sind etwa 10-15 Minuten drinn bei 2400ern (im Gelände).

Vergiß das auch gleich wieder, nicht kontaktsicher genug bei den Strömen und bei den Erschütterungen.
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Oliver Varoß schrieb:

Also beim Batt-Mann.de gibt es die noch, auch fertig konfektioniert mit Tamiya-Blechsteckern. Allerdings bekommt man zum gleichen Preis

Tja...
Bernd
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Mon, 11 Jun 2007 20:32:23 +0200 schrieb Oliver Varoß:

So ist es ja auch gedacht ;-)

Das klingt gut. Also keine große Reinigungsaktion.

Ah, prima. Scheint ja wirklich robust zu sein.

Gut. Also kann im Prinzip nichts kaputt gehen, wenn man da nicht regelmäßig schmiert.

Gut, danach werde ich mich mal umschauen.

Nachdem was ich so über NiMh gelesen habe, sind die nicht so ganz pflegeleicht, da lasse ich erst mal besser die Finger von.

Eben.
Das ist in der Tat kurz, mit dem beschriebenen Billig-Akku bin ich auf knapp 30 Minuten gekommen - allerdings recht normale Feldwege, kein schweres Gelände und nicht permanent Vollgas.
Jedenfalls Danke für die Tips, werde mal schauen was ich an Akku und Ladegerät anschffe.
Grüße,
Frank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Achja, mir ist noch eingefallen, ich habe beide Wagen mit Kugellagern nachgerüstet. Möglicherweise sollte man diese Kunststofflager die da serienmässig drinn sind doch ab und zu schmieren...

30 Minuten, das ist viel. Wir fahren meistens Rennen, da ist dann eine lange gerade von vielleicht 20m dabei und dann ein paar Markierungen zum drumrumfahren. Also nut ein kleiner Teil Vollgas. Ich verwende die "Sprot Tuned" Motoren von Tamiya, aber ich glaube die sind Standard beim Mad Fighter, oder? (Meines sind Fighter Buggys die nachträglich auf Mad Fighert umgerüstet wurden. Ist dasselbe Chassis)
Aber wie man auf 30 Minuten kommen kann sehe ich so nicht. Vielleicht ist der Akku so schlapp das kein Strom fließt? Aber ein so schlapper Akku hat typischerweise auch wenig Kapazität... ODER: Sind die 30 Minuten vielleicht "gefühlte" 30 Minuten? Weil das kommt einem oft länger vor... Oder Du fährst wirklich nur mit Standgas...
- Oliver
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Tue, 12 Jun 2007 19:45:23 +0200 schrieb Oliver Varoß:

Naja, keine 30 Minuten nonstop immer rund, sondern halt auch mal ein kurzer Stop, mal den Wagen aus dem hohen Gras einsammeln, mal umdrehen um die Steinchen rauszuschütten u.s.w. - vermutlich hast Du recht und die reine Fahrzeit ist wohl eher im Bereich von 20 Minuten gewesen.
Grüße,
Frank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Und so sprach Oliver Varoß:

Wieso soll ne Ladung mit 1C nicht gut sein? Ich hab nen alten 1600er Sanyo in meinem MadFighter, den Lade ich regelmäßig mal mit 1C über 14 Stunden... wie eigentlich alle meine Akku-Packs... danach halten die deutlich länger durch als wenn sie schnell vollgemacht wurden... mal abgesehen, dass diese Behandlung eigentlich zum guten Ton in Sachen Akkupflege gehört...

Einfach ein paar Ersatzakkus mitnehmen ;-), der Wechsel geht ja wirklich schnell bei dem Auto...

Ich hab noch nen 3600er LRP-Pack, der hält gut lange durch...

gibt
Roland
noch seinen Senf dazu
--
| /"\ ASCII Ribbon |
| \ / Campaign Against |
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Morgen Roland,
Roland Ertelt schrieb:

Du meintest doch 1/10 C, oder? Und ihr ladet die Zellen vorm Anstecken nicht nochmal? Die Betriebstemperatur kommt dann also beim Fahren? Zu meinen "Rundzellenzeiten" hatte ich immer 3 Packs. Eins war im Einsatz, das 2. beim kühlen und das 3. am Lader. Damit hatte ich nie eine Lücke und immer einen Pack frisch geladen und warm.
Grüße Thomas -- => DRMM-Treffen 2007 am 29.06.- 01.07. bei den Leipziger Ackerfliegern www.ackerflieger.de
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Und so sprach Thomas Brandt:

Ja 1/10C... na ich lade heisse Akkus grundsätzlich nich, NiMh kann sehr gut brennen... und wenn ich vor habe zu fahren, werden die vorher nochmal an den Computerlader gehängt... Ich weiss das das eigentlich nicht gut ist aber ewig halten die eh nicht...
Roland
--
| /"\ ASCII Ribbon |
| \ / Campaign Against |
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Roland Ertelt schrieb:

Mit dem Baukastenmotor macht das imho kaum einen Unterschied, aber wenn du einen 13 oder 12T-Motor oder gar einen heißen BL verwendest, dann liegen zwischen einem über 14h und einem in einer Stunde kurz vor Fahrtbeginn geladenen Akku Welten. Das haben wir schon mehrmals eindrucksvoll feststellen müssen. Auch die guten GP3300GMVIS bringen weniger Druck, als ein billiges Noname-2400mAh-NiCd, welches schön warm und frisch mit 1C vom Lader kommt.
--
Mark

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo
Frank Hucklenbroich schrieb:

Für den Anfang ist das imho auch das beste Gerät.

Ich will hier niemanden weglotsen, aber hier treiben sich IMHO fast nur Flieger herum. Das meiste KnowHow in Sachen Cars gibt es bei RCWEB.de. Da findest du eigentlich auch auf alle deine Fragen die passenden Antworten, weil es etliche Angfängerthreads gibt.

Den Madfighter habe ich nie großartig gereinigt. Der ist bei der Fahrweise so oft kaputt gegangen, dass der beim Zerlegen und Zusammenschruaben immer gleich zwangslkäufig gereinigt worden ist.

Wenn du es nicht übertreibst, spricht nix dagegen. Das Getriebe ist gekapselt, der Motor sitzt gut geschützt. Du solltest darauf achten, dass der Empfänger nicht unten in der Wann liegt und sich dort Wasser sammelt. auf Aspahalt im Regen habe ich bisher noch nie Probs gehabt.

Ich habe nur das Getriebe etwas geschmiert. Falls du die Reibungsdänmpfer hast, dann solltest du die auch schmieren und evtl die Radlager. Was du da nimmst, ist eigentlich egal. Der Wagen ist so billig gemacht, dass du mit falschem Fett nix kaputt machen kannst. Ich habe dafür Vaseline genommen, die ich hier rumfliegen hatte. Schmier aber nicht zuviel ins Getriebe. Es reicht, wenn du einen kleinen Klacks auf das Zahnrad gibst, was direkt vom Motor angetrieben wird. Der Rest verteilt sich schon.

[..]
Tjo, also Akku ist sone Sache. Welche Akkus du brauchst, hängt von deinen Ansprüchen ab. Und das Ladegerät muss sich auch danach richten. Ich habe die Erfahrung gemacht, dass der Stockmotor schnell langweilig wird. Dann will man normalerweise schnell einen Tuningmotor und immer mehr. Wenn man dann im Bereich von 12T-Motoren oder gar einem BL-System angekommen ist, dann ist das Thema Akku ganz wichtig, denn die Akkus müssen den Antrieb entsprechend bedienen können. Ansonsten langweilt sich der Motor oder der Regler geht sogar kaputt. Wenn du davon ausgehst, dass du länger mit der Karre fahren willst, würde ich dir auf jeden Fall einen Computerlader empfehlen. Ich würde mir derzeit das Intelli Speed kaufen. Liegt aber wohl knapp über deiner Budget. Ansonsten würde ich mir das X-Peak 3 Plus ansehen.
Mit NiMh-Zellen kenne ich mich derzeit nicht aus, da ich nur noch LiPos habe, die in deine Karre nicht reinpassen. Ich meine aber, dass die Intellect 4200 gut sind. Mit Zellen von GP kannst du aber auch nix falsch machen. Derartige Trümmer sind beim Baukastenmotor aber nicht nötig. Das wäre nur bei Tuningmotoren sinnvoll.

Wenn du jetzt erstmal billig testen willst, kauf dir mal 2 billige Sticks für 15 Euro.
Wenn du dann sicher bist, dass du mehr willst und einen schnelleren Motor haben willst, hol dir GP-Zellen und einen Coputerlader, der mindestens 5A liefern kann (Intelli Speed, X-peak 3 Plus).
Wenn du dir vorher schon sicher bist, dass du mehr willst und länger damit fährst, tune nicht mit Bürstenmotoren rum, sondern hol dir gleich eine BL-System. Das ist spätestens beim 5. Kohlewechsel billiger und viel konstanter.
Ach noch was. Besorg dir unbedingt eine Dämpfebrückenverstärlung, oder noch besser biege dir eine aus 3mm Alublech. Das Gleiche gilt für die Karosseriehalterung. Die beiden Teile gehen als erstes kaputt. Und wenn die Karre ein bisschen vernünftig fahren soll, dann hol dir Öldruckstoßdämpfer. Die CVA von Tamiya sind imho die besten in dem Bereich.
--
Mark

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Mon, 11 Jun 2007 20:55:57 +0200 schrieb Mark Ise:

Prima, dann habe ich ja einen guten Griff gemacht, war nämlich eher ein Spontankauf.

Werde ich mir mal anschauen.

Prima, dann kann ich mir die Zahnbürstenaktion ja in Zukunft sparen.

Prima, das Ding ist ja doch robuster als ich dachte.

Werde ich bei Gelegenheit mal ausprobieren, wie es sich da driften läßt.

Aha, also kein super-teures geheim-Pflege Snake-Oil? Gut.

Von dem Intelli-Speed und auch dem X-Peak habe ich aber gelesen, daß es mit 12 Volt betrieben wird?! Das wäre für mich unpraktisch, da ich nicht im Auto aufladen will sondern zu Hause an der Steckdose (okay, ich könnte noch einen Trafo dazwischenhängen, aber das wäre dann ja noch ein Gerät was ich anschaffen muß). Gibt es was Vergleichbares für 230 Volt?

Für den Anfang wird es wohl darauf hinauslaufen erst mal sowas zu nehmen.

Später vielleicht, im Moment reicht mir noch die "Grundausstattung".
Danke auch für die anderen Tips!
Viele Grüße,
Frank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Frank Hucklenbroich schrieb:

Meine neueren Buggys halte ich vorsichtig unter die Dusche, wenn ich zuviel vom Acker mit nach hause nehme :-) Aber beim Madfighter würd von oben zuviel in die Wanne laufen. Da würde ich allenfalls die Felgen ausspülen, damit die nicht unwuchtig werden, wenn sich Dreckklumpen ansammeln.

Ich kenne nix stabileres.

Das ist nicht ganz so einfach. Die Spannung muss schon ziemlich gut sein, die der Trafo liefert. Wenn die Welligkeit zu groß ist, oder die Spannungsstabilisierung nicht stimmt, dann kommt zumindest das Intelli durcheinander. In der Anleitung des V3 steht sogar, dass der Motor beim Laden nicht laufen darf. Mein umgebautes PC-NEtzteil hatte anfangs auch einen unzureichende Filter am Ausgang, sodass die Spannung am Intelli V3 immer hin und her gesprungen ist.

Ja, aber die sind dann noch etwas teurer. Ich glaube, das Ultramat 14 von Graupner hat ein Netzteil integriert. Da meine Bekannter mit dem Ultramat 25 aber sehr schechte Erfahrung gemacht hat, wäre ich da vorsichtig. Ich habe aber auch schon von vielene Leuten gelesen, dass die mit dem Ultramat14 sehr zufrieden sind.
--
Mark

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Wed, 13 Jun 2007 00:46:33 +0200 schrieb Mark Ise:

Update: Gestern abend will ich mit dem Teil noch ein Ründchen drehen - und es tut sich nichts. Der Motor dreht leer, keine Power auf den Reifen. Mist!
Ich ahne, daß es wohl mit dem Getrienbe zusammenhängen muß. Also erst mal versucht das Ding aufzuschrauben (um den Motor rauszunehmen, da vermutlich das Ritzel locker ist). Tja, die erste Schraube geht noch mit Ach und Krach raus - die zweite ist absolut festgebacken. Da ich nichts weiter beschädigen will und der Wagen erst drei Tage alt ist packe ich ihn denn lieber ins Auto und fahre zum Laden mit dem C, der zum Glück noch geöffnet hat (in der Erwartung, daß da der Technik Mensch geübter ist als ich und das Ding repariert). Nach kurzer Schilderung des Problems die Überraschung: "Nehmen Sie sich da 'ne neue Kiste vom Stapel". Wow, das hatte ich jetzt nicht erwartet.
Also das neue Set mitgenommen, gleich probegefahren - und nach zehn Minuten das gleiche Problem! Können die bei Tamiya nicht richtig schrauben? Zum Glück gingen bei diesem Wagen die Schrauben leicht raus, und mein Verdacht bestätigte sich: Die kleine Inbus-Schraube am Ritzel war lose. Fest angezogen, und jetzt läufts es prima.
Ist aber irgendwie schon etwas erschreckend, das dieses Problem anscheinend in Serie auftritt. Möchte nicht wissen, wie viele Leute aus genau diesem Grund ihren Wagen umtauschen (immerhin war mein "erster" nun schon etwas zerkratzt, den können die sicher nicht mehr reparieren und als "neu" verkaufen).
Nunja, jetzt läuft es und ich weiß, wie ich in Zukunft damit umgehen muß, wenn das Problem wieder auftaucht.
Was den Lader angeht, habe ich mich jetzt zu einem Kompromiß hinreißen lassen - es ist ein Carson Expert 3 für 40 EUR geworden. Sicher kein Optimum (die Testberichte sind ja eher "gemischt", vor allem wird die Abschaltung nach 45 Minuten kritisiert), aber für meine Zwecke sicherlich erst mal eine ganze Zeit lang ausreichend (und geht bei 230 V und hat 4 A). Der Abstand zu den nächst teureren Geräten (die dann doch über 100 EUR lagen) war mir denn doch zu groß.
Für die gesparten 60 EUR kann ich mir im Zweifel einige neue Akkus zulegen, und zum schnelladen von Standardakkus (2000er NiCD oder sowas) taugt das Teil imho schon.
Wie gesagt, Tuning kommt evtl. später, erst mal wird gefahren ;-)
Viele Grüße & Danke für die vielen Tips,
Frank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Und so sprach Frank Hucklenbroich:

Is aber nich wirklich ne Lösung...
Ham die bei dem Fertigen wenigstens die komplette Anleitung vom Bausatz dabei, dass du weist wo und wie was auseinandergeht?
Eigentlich kann man bei der Plaste die Schrauben gar nicht so festkrachen... oder meinst du die beiden die den Motor halten sollen?
Am Rande, nur so zum Spass hab ich den auch.. Die Tuningliste beläuft sich inzwischen auf die bereit erwähnten (Carson) Öldämpfer, Dämferbrücke, Karosseriebefestigung, digit.Fahrtregler und nen LRP-Tuningmotor und nen 3600er NiMh... (Der Fahrtregler war das erste, da ich den Bausatz habe (ich war geizig, und wollte den kompletten Spass)... Achja... ich hatte ne neue Karosse bei meinem Dealer an der Ecke bestellt... die Lieferung hat lächerliche 10 Wochen gedauert... gugg also, wo du die Teile evtl. schneller kriegst...

meint Roland
--
| /"\ ASCII Ribbon |
| \ / Campaign Against |
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Wed, 13 Jun 2007 22:15:18 +0200 schrieb Roland Ertelt:

Ja, die war zum Glück dabei, deshalb war das auch im Prinzip keine große Sache. Nur ließ sich halt beim ersten Modell diese blöde Schraube nicht lösen.

Ja, genau die - diese langen Schrauben die im Motor fest sind. Die mußte ich lösen, um den Motor rauszuziehen und das Ritzel festzumachen. Ein kleiner Inbus für das Ritzel war zum Glück dabei (hätte ich zur Not aber auch selbst gehabt).

Ich habe die C-Filliale gleich in der Nähe (10 Minuten per Auto), die sind schon mal recht gut sortiert. Auch sonst gibt es hier (Köln) eine ganze Menge Händler, die Modellkram im Sortiment haben, einige machen mehr so Eisenbahn-Zeugs, andere RC-Cars. Ich denke da läßt sich schon was finden.
Grüße,
Frank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Frank Hucklenbroich schrieb:

Hallo Frank,
ein wirklich gute Wahl! Du wirst sicher eine Menge Spaß mit dem Teil haben. Wenn du alles durchgesehen hast sollte nix mehr passieren.
Das Fahrzeug ist robust, Ersatzteile sicher und Fahr- spaß.
Hast du Kinder? Dann auch Wettkampfsicher.
Nochmals, gute Wahl
Matthias
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Thu, 14 Jun 2007 10:00:58 +0200 schrieb Matthias D.:

Einen Sohn, 8. Der fährt auch die meiste Zeit damit (aber nur wenn ich dabei bin)

Prima, da bin ich ja froh. War nämlich mehr oder weniger ein Spontankauf: auf dem Parkplatz vor besagtem Händler war am Wochenende eine große Bahn aufgebaut wo u.a. der Mad Fighter vorgeführt wurde, und da konnte ich nicht anders ;-)
Grüße,
Frank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Matthias D. schrieb:

Das muss so heissen: Ein wirklich guter Wahl!
scnr,
Rüdiger, den Liebhaber Cox-gestützter Servos supportend
--
Willst sicher Du verhüten, nimm Melitta Filtertüten.
Modellbaudateien aller Art ohne Ende: http://corsair.flugmodellbau.de
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ruediger Zoll schrieb am 14 Jun 2007:

Vorsicht, ich kriege alles mit!

Außer uns hat doch keiner mehr Ahnung wie das früher war - mit eckigen Tragflächen, achtkantigen Rädern und Verbrennerservos. Sogar die Funkwellen mußten wir uns noch selber biegen! :)
-=( Rainer )=-
--
Peinliches: http://www.r-wahl.de/galerie
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.