Sussulti in volo, e rapide discese..

Bene ormai ho la certezza che qualcosa non va. E' successo sabato dietro
l'idroscalo a linate in un campo piuttosto ampio. E' risuccesso oggi due
volte in brianza.
Tuttala polistirali, ricevente e trasmittente Graupner, regolatore hitech
1010, speed 400 , servi hitech blu classici.
Controllo preliminare occupazione frequenza con uno scanner sui 35.175Mhz.
Tutto ok.
Decollo, e dopo qualche minuto il fattaccio:
a poche decine di metri di distanza, come anche a 300 nel caso di sabato,
all'improvviso il malcapitato inizia a sussultare, beccheggiando
violentemente (naso su naso giu naso su naso giu), il motore acceso e
spento, acceso e spento, perdita totale del controllo.
Dopo qualche violento su e giu del muso, si stacca la batteria e ciao. Per
fortuna scende leggero .
E' come se i servi, motore compreso, impazzissero andando da un'escursione
all'altra alla massima velocità.
Ho pensato inizialmente ad un contatto della batteria o dei connettori,ma
non può essere assolutamente questo il problema: se si stacca e riattacca la
batteria, sul 1010 della hitech c'è il pulsante di sicurezza del motore, che
non si riaccende da solo. Invece nel mio caso sussulta anche lui.
Interferenza: mai avute interferenze, e ho volato ore intere nello stesso
posto. Si sono verificate in due posti diversi , dove non ci sono RF
sull'intera banda dei 35 mhz, verificato con lo scanner.
Analisi del velivolo: antenna ok, come sempre. Ricevente a posto, nella sua
gommapiuma, mi pare tutto normalissimo.
Ho un solo sospetto: il motore. Lo speed 400. L'ho alimentato con 9.6 V e
solo successivamente sono nati i problemi. Anzi il primo "sussulto" l'ha
avuto proprio in volo con il pacco da 8 celle della Kan, che per carità
"tiravano" veramente bene sul 6V dello speed 400, ma ... per me è lui che a
questo punto combina qualcosa. Non vedo i filtri da nessuna parte,
dovrebbero essere interni..
Se fosse stato un balsino, si sarebbe disintegrato prima ancora di finire
per terra, con quel beccheggio stile "Woody Wood Pecker".
Che ne pensate? Io non ho trovato da nessuna parte avvertimenti su possibili
controindicazioni dell'uso delle 8 celle sul 6V dello speed 400. Tantomeno
di questa entità! Il motore dopo un po' dovrebbe rovinarsi, pace e amen sono
solo 6 euri, ma se mi fa andare in tilt la ricevente è pericolosissimo!
Ah, per la cronaca: cellulare rigorosamente SPENTO. Trasmittente a pieni
volt. Sono un novellino, ma non sono scemo.
ciao bert
Reply to
Bert Il Celtico
Loading thread data ...
"Bert Il Celtico" wrote in news:tMIgb.18203$ snipped-for-privacy@twister1.libero.it:
Hai il motore dietro con la polarità invertita??? Fa molte scintille con la manetta al massimo???
CIAO
Reply to
DRE
Questo "dovrebbero" è molto pericoloso , guarada un condensatore non costa niente e non fa danni , mettilo. Ciao
Reply to
ArpaNet
Il Wed, 08 Oct 2003 00:21:45 GMT, "Bert Il Celtico" ha scritto:
Se e' il graupner i filtri li ha interni, 2 contatti sono sui contatti del motore (dovresti averli notati quando ai saldato i terminali) mentre sul tappo dovresti vedere gli altri 2. Il problema e' che a volte quelli sul tappo non fanno ben contatto, eventualmente fai un punto di saldatura, inoltre aggiungi anche un terzo condensatore da 47nF che collega i 2 terminali.
-- Saluti "Il Barone Rosso" - Roma WebMaster di:
formatting link
E-Mail: snipped-for-privacy@NO-SPAMlycos.it ICQ: 17933257 Rimuovi NO-SPAM per rispondere, Please remove NO-SPAM to answer
Reply to
Il Barone Rosso
Nel caso che non sia un disturbo del motore ( come leggo ), domando.... che tipo di copertura hai del tuo modello? Io l'anno scorso ho ricoperto un tuttala con della carta autocollante color cromo con molti riflessi dorati. Era molto bella ma il fatto che i riflessi dorati erano dati da (probabilmente) scaglie d'alluminio, i quali mi schermavano l'antenna !!!!! Con i relativi problemi, naturalmente. Dopo pochi metri..... modello ingovernabile.
Ciao Andrea
"Bert Il Celtico" ha scritto nel messaggio news:tMIgb.18203$ snipped-for-privacy@twister1.libero.it...
Reply to
Andrea
Ciao ...cut
...cut
prova a lasciare acceso lo scanner quando voli, sentirai i l ronzio modulato emesso dalla tua radio e basta, se i servi impazziscono dovresti sentire qualche disturbo nel ronzio solito della radio, se lo senti allora c'è qualche emittente radio che rompe le palle sulla tua frequenza ma se non lo senti allora il problema è della ricevente che si perde il segnale della TX , o peggio a bordo si crea qualche cosa che provoca interferenza..... ciao
Reply to
il Zott
"Andrea" ha scritto nel messaggio news:1065613393.387272@ftpgate...
Anche io l'ho fatto così, però ho avuto l'accortezza di lasciare l'antenna al di sopra della copertura, fissata con dello scotch. Mai avuto problemi.
Reply to
Villa Alessandro
"Bert Il Celtico" ha scritto nel messaggio news:tMIgb.18203$ snipped-for-privacy@twister1.libero.it...
Ho avuto un problema maggiore del tuo, ma con un motore più piccolo tipo quelli che trovi nei giocattoli. I componenti erano i seguenti: motore ??? MA SENZA FILTRI NEANCHE UN CONSENSATORE, regolatore Jtronic 5 A, Jtronic 4ch, servi graupner submicro C141. Tieniti forte!!! Ho dato gas fino in fondo unpaio di volte e i servi sono impazziti, andavano fuori scala da una parte e dall'altra, DOPO POCHI SECONDI SI SONO SGRANATI!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Questo mi ha insegnato l'importtanza dei filtri! Ciaoooooooooooooooooooo!
Reply to
-=[Max N.]=-
"Il Barone Rosso" ha scritto nel messaggio news: snipped-for-privacy@4ax.com...
Grazie francesco. Rispondo a te e a quanti hanno risposto in questa sede. Il problema era nel motore, che è un Graupner speed 400, che dopo qualche minuto di funzionamento cominciava a fare evidentemente molte scintille disturbando completamente la ricevente. Il motore evidentemente si comporta in questo modo per una serie di ottime ragioni: 1- E' stato sovralimentato con 8 celle, cosa che di per sè ne riduce la vita 2- Era probabilmente già usurato da diverse ore di volo e impatti che probabilmente ne hanno rovinato i filtri interni, forse come dice il Barone (francesco) i condensatori in un impatto si sono dissaldati. 3- Non era stato rodato, in nessun modo
La morale di questa storia è la seguente, e forse non è abbastanza enfatizzata sui siti "guida" (come quella del barone, a proposito: è offline, quando torna baronerosso.net?). FILTRARE IL MOTORE non è un optional! Inoltre, rodare il motore non è un optional (questo in realtà il Barone lo sottolinea molto bene.. mea grandissima culpa!).
Come filtrare i disturbi. Lo speed è vero ha all'interno di suo i due condensatori da 47nF, che però sono difficilmente visibili e di conseguenza è difficile verificarne lo stato. Esternamente, francesco, io non ho alcun condensatore. In un modello ARF (argh) ho notato che sono stati aggiunti due condensatori esterni, in questo modo:
Un polo di 47nF saldato sul connettore positivo, uno sul negativo, e i due poli rimasti si uniscono insieme saldati sulla cassa del motore giusto in mezzo..
In alternativa, ho letto di un terzo condensatore tra il positivo ed il negativo. Devo dire che ci si mette 5 minuti anche senza essere dei maghi del saldatore a sistemare questi filtri, e non ci sono scuse visto il costo irrisorio dei componenti.
Comunque, il motore a questo punto va sostituito visto il suo costo per non rischiare inutilmente.
Volare senza filtri antidisturbo è un pericolo. E' come guidare una macchina sapendo che lo sterzo è difettoso e potrebbe in qualsiasi momento rompersi. Io non volerò mai più senza avere fatto il possibile per filtrare in ogni modo il motore.
Ringrazio come al solito quanti hanno risposto, sperando che chi arriverà dopo di me cerchi su google discussioni inerenti i disturbi e si legga il thread. Allo scopo aggiungo in coda delle keywords che consentano il ritrovamento del messaggio.
Ciao Bert (il celtico)
[Keywords: disturbi motore elettrico Speed 400 condensatori filtro filtri antidisturbo antidisturbi servi 8 interferenze radio]
Reply to
Bert Il Celtico
"Bert Il Celtico" wrote in news:2d9hb.21392$ snipped-for-privacy@twister1.libero.it:
Compra uno speed 480L, è costruito appositamente per essere spingente e già correttamente anticipato, questo dovrebbe limitare le scintille.
Io uso 7 celle e va benissimo.
CIAO
Reply to
DRE
"Bert Il Celtico" wrote in news:2d9hb.21392$ snipped-for-privacy@twister1.libero.it:
Compra uno speed 480L, è costruito appositamente per essere spingente e già correttamente anticipato, questo dovrebbe limitare le scintille.
Io uso 7 celle e va benissimo.
CIAO
Reply to
DRE
"Bert Il Celtico" wrote in news:2d9hb.21392$ snipped-for-privacy@twister1.libero.it:
Compra uno speed 480L, è costruito appositamente per essere spingente e già correttamente anticipato, questo dovrebbe limitare le scintille.
Io uso 7 celle e va benissimo.
CIAO
Reply to
DRE
"Bert Il Celtico" wrote in news:2d9hb.21392$ snipped-for-privacy@twister1.libero.it:
Compra uno speed 480L, è costruito appositamente per essere spingente e già correttamente anticipato, questo dovrebbe limitare le scintille.
Io uso 7 celle e va benissimo.
CIAO
Reply to
DRE
Bert Il Celtico wrote in message tMIgb.18203$ snipped-for-privacy@twister1.libero.it...
probabilità di disturbi (da scintillio delle spazzole ) aumenta. Tieni la Rx più lontana possibile da motore e regolatore. Ciao.
Reply to
Davide Pezzi
Per ripetere un concetto gia' scritto da altri occorreva ripostare tutto l'articolo?
QUOTING, ragazzi, quoting!
Piero "Giops" Giorgi
Reply to
Piero Giops Giorgi

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.