Una domanda sulle pile.

Allora, non c' è nulla di definitivo e magari non ne farò niente, diciamo che si tratta di un' indagine conoscitiva, ma è da un pò che ci rimugino
sopra. Stò cullando l' idea di installare dei LED sul mio automodello, ad imitazione delle luci anteriori e di quelle posteriori. Per l' alimentazione dell' impianto pensavo di attaccarmi in parallelo alle pile che alimentano ricevente e servi. La prima domanda è se, così facendo, ci sono delle contriondicazioni o no. Poi vorrei sapere una cosa: io normalmente uso 4 pile normali (Duracell) da 1,5 Volt, ma se farò la modifica di cui vi ho parlato pensavo di ricorrere a 5 pile (sempre normali) per avere più corrente. Che ve ne pare, è una cosa inutile? Posso viaggiare sempre con le 4 pile? Nel caso che decidessi di aggiungere la pila in più, passando da 6 a 7,5 Volt rischierei di bruciare la ricevente e/od i servi? Byez!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
La maggior parte dei Led normali in commercio lavora con una tensione nominale di 1,5v se ricordo bene, comunque sia con 4 pile vai più che tranquillo. Anzi al massimo sono troppe! Ciaooooooooooooooooooooooooooo!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
-=[Max N.]=- ha scritto:

Questo è carino, lo ho trovato cercando info sulle micro rc: http://www.rc-cam.com/led_info.htm ciao Danilo
--

questo articolo e` stato inviato via web dal servizio gratuito
http://www.newsland.it/news segnala gli abusi ad snipped-for-privacy@newsland.it
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

se hai la radio con il terzo canale programmabile puoi fare gli stop che si accendono oltre agli abbaglianti e le luci di posizione posteriori :-)

alle
assolutamente no. io ho dei led da illuminazione (se non sbaglio sono 16000 candele) che lavorano da 1 a 3,3 volts, corrente massima 30 mha. si possono anche alimentare anche a 6volts ma la vita utile crolla drasticamente.

da
a
io con 2 abbaglianti, 2 posizione post, 2 stop e la scheda di un servo rotto per regolare gli stop consumo circa 150 mha al massimo e vado senza problemi.considera che questo consumo è veramente tanto per dei led!

yes, oltretutto per non avere nessun guadagno!!
david
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ci avevo pensato, ma purtroppo non ho una radio a 3 canali :-(

Però 4 pile erogano complessivamente 6 Volt, dovrò per forza utilizzare un' adeguata resistenza, non mi va di cuocere tutto.

For curiosity, come sei riuscito a riutilizzare la scheda del servo rotto? Non ci avevo mai pensato ma è una cosa che potrebbe venirmi utile.

Infatti dubitavo fortemente dell' utilità della 5° pila, per non avere nessun guadagno e rischiare di brasare ricevente e servi. Meglio così, resterò alle mie solite 4 pile.
Ciao e grazie per l' attenzione.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

un'
è caldamente consigliato, ma se prendi led piuttosto grossi possono funzionare anche senza, ma rischi di farli saltare prestissimo

nel modo più semplice: dissaldi il motore, cambi il trimmer con uno più piccolo sempre a 5k e lo chiudi tutto. a quel punto la scheda si comporta come un interruttore on/off
mi pare ci sia qualcosa anche sul sito del barone rosso o su quello di giops, ora non ricordo. ma in ogni caso è talmente banale che non hai bisogno di particolari istruzioni
david
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Un grazie 1000 anche a Max ed a Danilo. A questa storia dei LED era già un pò che ci pensavo, ma era quella intenzione velleitaria del tipo "Mi piacerebbe fare la prova ma vedremo più avanti", e non era mai il momento, l' "avanti" restava sempre distante. Senonchè, qualche giorno fa, mentre smontavo una locomotiva (quelle elettriche in scala 1/87) semi-giocattolo (per cavarne il motore) mi sono accorto che nei fori della cassa (che ospitavano i vetrini delle luci) ci entravano perfettamente dei LED, niente trapano per introdurli e niente colla per farceli stare, entravano a pressione, sembrava che la cosa fosse stata fatta apposta... Allora sono stato folgorato sulla via di Damasco e, scopiazzando qua e là dai manuali di elettronica, sono riuscito a mettere 4 LED (2 davanti e 2 dietro) bicolore, dimodochè, quando si avvia la locomotiva, i LED brillano gialli nella direzione di avanzamento e rossi dall' altro lato; quando poi si inverte il senso di marcia la cosa si ribalta ed i LED che prima erano gialli diventano rossi e quelli rossi diventano gialli. Ecco: appena ho posato la locomotiva sui binari... EUREKA, funziona!!! Vedere che una cosa nata quasi per scherzo funziona davvero mi ha dato ancor più voglia di installare dei LED sul mio automodello.
Ammetto però di avere una notevole predisposizione all' incostanza, pertanto non escludo che, passata questa fase di entusiasmo, il progetto "LED su automodello" torni di nuovo nel dimenticatoio...
Ciaoooooooooo!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ciao io li ho messi sull'aereo, con due sistemi: uno era quello fatto con la scheda di un servo rotto e un mosfet di potenza che prendeva corrente dal pacco pile (7 celle sanyo kr600ae) e poi un po di resistenze per i led, era fico perche era comandabile dal telecomando. (addiriturura con due luminosità) Poi la seconda modifica fu quella di prendere una piletta di un cel a lipo e alimentare direttamente i led (alta luminosità, blu e bianchi) senza resistenza.... scaldava uno ma facevano una sacco di luce :-)))))) Alla fine ho sempre usato la seconda soluzione, cioè separare totalmente le alimentazioni, se tante volte andasse in corto l'illiminazione avrei avuto sempre la parte radio OK, mentre se prendi corrente da li se ti si fulmina qualcosa risci di rimanre senza radio :-(( e sono dolori ari:-(((((
Ciaoooo
In ultimo comprai una schedina che si programma da pc e fa accendere come ti pare max 6 led su 4 canali separati, più un quinto on/off, una figata, ma che devo mettere ancora su qualche aereo, se t'interessa questo è il link: http://xoomer.virgilio.it/schieppati.m/prod03it.htm

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Mi inchino a te, o Smanettaio Matto, e ti venero come mio maestro, perchè non smetterai mai di stupirmi...
Beato te, io purtroppo di elettronica non ci capisco una mazza, non distinguerei una resistenza da un condensatore.

Effettivamente mi ero posto anch' io questo problema, infatti pensavo di ricorrere ad un fusibile per l' impianto di illuminazione; nel caso dovesse succedergli qualcosa eviterei di far fuori anche l' impianto radio.

Fichissimo! Come al solito ti devo ringraziare per la vagonata di info che mi hai passato.
Ciaoooooooo!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.