alimentation de pc, que mettre sur le 5 v??

bonjour;
le pere noel m'ayant apporté un zolie chargeur d'aq, je souhaite pouvoir
m'en servir a la maison sur une alimentation de pc (j'ai une ATX 300w)
j'ai apres une recherche sur le net reussi a mettre la bete en route (fil
vert a la masse) eet j'ai chargé le 5 v avec une ampoule de phare de
voiture, l'alim debite 12.20 v
l'ampoule s'allume, mais tres peu fort, alors j'ai peur de peut etre trop
charger le 5v, et par la meme de risquer de cramer l'alim ..........
que faut il mettre sur le 5 v pour que cela fonctionne correctement sur le
12v (le chargeur peut charger sous 7 amperes!!!)
merci pour votre aide
@+ david
Reply to
David du Mans
Loading thread data ...
"David du Mans" a écrit dans le message de news:3feee7c8$0$24049$ snipped-for-privacy@news.free.fr...
Bonjour une 12V 10W suffit :
formatting link
Mic
Reply to
Mic
"Mic" a écrit dans le message de news:3fef0074$0$7706$ snipped-for-privacy@news.free.fr...
de
oups, erreur de copier coller , voici la bonne URL :
formatting link

Reply to
Mic
David,
Ce qu'il te faut c'est charger le 5v suffisament pour que l'alimentation fonctionne. Il est assez facile de calculer la valeur de la resistance a mettre.
U (tension) = R (resistance) ¨* I (courant) Donc si tu veux tirez 0.5A sur tes 5v tu fais R=U/I càd R=5/0.5 donc tu dois avoir une resistance de 10 ohm.
Maintenant il faut calculer la valeur de la puissance dégagée par la résistance. P (puissance)=U (tension) * I(courant) Donc ta résistance P= 5 * 0.5 = 2.5w c'est donc une resistance de 2.5watts !!!
Il n'est pas exclu que 250mA soit suffisant pour faire fonctionner ton alim.ce qui te donne une résistance de 20 ohm/1.25W
Si tu ne possede pas de resistance de la bonne valeur tu peux les mettre en serie ou en parallele.
2 résistances de 10ohm en serie = 20ohm 2 résistances de 10ohm en // = 5ohm
Bonne chance
Claude
Reply to
Lepoivre, Claude [IKAR:5704:EXCH]
David,
C'est par essais erreurs que tu la trouveras je pense que si tu utilises la 8w 4.7ohm qui est sur le site cela va fonctionner mais il doit etre possible de le faire avec moins.
Désolé je n'ai pas d'experience precise.
Claude
Reply to
Lepoivre, Claude [IKAR:5704:EXCH]
En cherchant un peu :
formatting link
Tout détaillé ..
a+ pat_29
"Lepoivre, Claude [IKAR:5704:EXCH]" a écrit dans le message news: bsn1ll$39p$ snipped-for-privacy@news.brutele.be...
Reply to
Pat_29
En cherchant un peu :
formatting link
Tout détaillé ..
a+ pat_29
"Lepoivre, Claude [IKAR:5704:EXCH]" a écrit dans le message news: bsn1ll$39p$ snipped-for-privacy@news.brutele.be...
Reply to
Pat_29
Salut à tous,
J'ai fait ce montage il y a quelques temps et j'ai un petit défaut qui m'agace.
Mon alim démare bien, les ampoules s'alument, mais lorsque je met le chargeur sous tension, elle s'éteint. (comme sur un pc en fait lors d'un shut down). Si qq connait un moyen de contourner ce problème, je suis preneur.
Merci, Alain
Reply to
Algaute
bonjour
es tu certain de ne pas trop en demander a ton alim??
quelle est sa puissance??
De mon cotéavec une ampoule de 55 w de voiture (les deux filaments en serie) sur le 5v, j'arrive a charger avec un ultra duo plus 30 14 elements sous 6 amperes!! j'ai une alim de 300 watts
reste a remplacer la lumiere par quelque chose de plus discret et moins fragile!!
@+ david
Reply to
David du Mans

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.