fillet bug 2004sp1 ?

Trying to put ordinary constrant radius fillet on end of this shape.
Preview of
fillet looks fine, but when trying to create, error is "Fillet1: Cannot
create a valid fillet/chamfer because either this filleted/chamfered face is
self-intersecting or its loop is bad."
I wanted to see if anyone else can repeat the problem.
Thanks
Bill
formatting link

Reply to
bill allemann
Loading thread data ...
Try using a face fillet that worked here. Sometimes for some reason you can't always use a conventional fillet for more complex surfaces.
Corey Scheich
formatting link
Reply to
Corey Scheich
Really strange... I had tried a face fillet before and it froze swx. I just tried it again and one end worked and the other end gives an error: "Fillet4: The fillet could not be created because of a geometric inconsistency. Please check the solid and correct any geometry before performing the fillet operation." The sketch on one end of the part is a converted entity from the other end. Something about that swx doesn't like, I guess.
anyway, thanks Corey Bill
formatting link
>
Reply to
bill allemann
I had done it on 2004 SP0 with no errors on the face fillets. maybe you should revert and try it again if it is important enough. I did have the same results as you did with a conventional fillet. I think that SW doesn't calculate all interference when putting up a preview like that until you commit to it. A funny thing I noticed with the face fillets though was I tried to get it to do both of them in one face fillet, and after selecting the endfaces for the second selections it only filleted the last end selected and it actually did what I can only describe as a reverse fillet. Basically it looked like the cut direction of the fillet was inverted. Leaving a ring with a concave surface. Funny stuff (not really).
Corey
Reply to
Corey Scheich

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.