Sketched entities in Drawings

I am in a drawing and sketching a line vertically through a view to get
a cross section...as soon as I click-click to draw the line, it
disappears as soon as I let go of the mouse button. There is something
there because it lets me select the end point, but not the line? Ever
see this?
I tried this same thing in a different drawing with no problem.
Thanks,
Steve
Reply to
ultrastevep
Loading thread data ...
One possibility is that the layer that you are currently using, is set to hidden. I've done this before and 'bout pulled my hair out trying to figure it out...
Reply to
Seth Renigar
It sounds like the line is not part of the drawing view you want to section.Make sure that you start your line somewhere on the geometry within the view border. I find that sketched geometry in a drawing always works better this way. Half the time I end up with an error the the sketched entity is not part of the view.
Reply to
j
Thanks Seth....
That was it. I actually "never" use layers, but did for this particular drawing for sheet 1 and I didn't realize that it was turned off. I was about to write that it was getting even weirder because I was able to do the sections by selecting section first, then sketching the (invisible) line. It worked and was a nice work around, but the vertical segments of the section line was missing...I've been using SWX since '96 and this is a first for me. You really do learn something new every day!
again thanks, Steve
Reply to
ultrastevep
Glad I could be of some help! :-)
Reply to
Seth Renigar

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.