startup problems

Hi all,
I've installed sw2008 sp0 but, when i try to start it, a dialog says me that some files are missing and i've to re-install sw otherwise
some lightweight models can't start... After this start-up stops.
I can't use sw...
Could you help me?
Thank you vm
Marco
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
For starters what OS are you on?
What files does it say are missing?
TOP
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Win XP Pro sp2

some files... there is no specific name...
Thanks. Marco
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have had missing file problems during install, but never during run or startup. It would help if you can catch the exact wording of the dialog box when it happens. Sometimes an ALT-PrintScreen on the dialog and then dropping it into WordPad can efficiently catch these things for later examination.
You might also consider running RX and record the problem.
There is a repair facility in the installer. You could also try that or maybe you already have.
TOP
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Marco snipped-for-privacy@arquati.it wrote:

First, make sure your installing with no anti-virus or other programs running.. second, SolidWorks is now at SP3.1 (4.0EV if your into that kinda thing) so you should install solidworks, then at least install SP3.1. if your still having problems. I might suggest contacting your VAR.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I'll try...

My collegue has no problem using the same version an then upgrade to sp3.1... I think that the problem resides on framework...

The last beach...
Thank you
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.