sw file preview not updating

Hi there,
we use SW 2007 SP 5. I remember from former versions when saving a
part or assembly, a prieview for the open dialog is automatically created.
Now with SW 2007, I experience that once the preview is created it will
not be updated even if the part or assembly is competely modified and
has nothing anymor in common with the first version belonging to the
preview.
Do I miss an options setting or is it just the way it is ? ;-))
Thanx & regards
Jojo
Reply to
JOJO
Loading thread data ...
I just tried it on SW2007 Sp5.0. I made a part, saved it, closed SW. Then I restarted SW, went to open that file, and the preview was correct. Changed the orientation of the part and repeated the process. The new preview matched how I last saved it.
WT
Reply to
Wayne Tiffany
It should be updating. I'm not aware of (or at least I don't remember there being) any opens for this.
Matt Lorono
formatting link
Reply to
fcsuper
And by "opens", I mean "options". Main, that is a bad typo.
Matt
Reply to
fcsuper
Thanx for the feedback.
I found out that the first time you save the part, the preview is saved in the same orientation as the part was left. After the second time the part is saved, the preview shows the iso perspective regardless in which orientation the part was saved.
-> -> -> -> ->
For the record: The part is updated but not it´s last viewed perspective. The preview is created in iso orientation and therefore, in my special case, I was not able to see that the preview was correctly updated.
puzzle solved, cheers
Jojo
Reply to
JOJO

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.