SW2003 and SW2004 hangs

Has anyone have SW2003sp5 and SW2004sp0 hang when rotating and
selecting.
The behavior is very odd. (and btw, I have the same hardware as before
with exception of a new mouse with a wheel (see above, disabling zoom)
Explainging what happens...
The graphics or gui studder and sometimes the model disappears and
access to the gui is interrupted.
If I select anything while this is going on, SW using freezes.
If I leave it alone, I can save but SW is still in limbo graphically.
I can sometimes shutdown SW but it usually will not release from memory.
Also, when this is happening the taskmanager is sporatic but all my
other programs running in the background can easily be accessed and work
normally.
This hanging is random (different models, prts and asms) and it has
happened over 6 times today.
I'm leaning towards the idea the the new M$ mouse with the wheel is
causing some memory problem or SW is not working properly with wheel
mice? BTW, the studder is very similar to the wheel zoom.
Anyone else experience this?
..
Reply to
Paul Salvador
Loading thread data ...
Paul,
Try the suggestion by Dale Dunn but note that the latest 5.X intellimouse drivers from Microsoft don't have the ability to disable the wheel in SolidWorks. This option was completly removed in 5.X and results in similar (but not as bad) behavior to what you describe. You will need version 4.X or older.
Dave H
Paul Salvador wrote:
Reply to
Dave H
Paul,
The problem you described sounds like the problem I experienced after installing SW2004. However in my case, 2003 was uninstalled prior to installation of 2004. Fix: Did complete uninstall SW2004 (per SW instructions) and also Microsoft Office as I was having a problem with Excel and SW design tables
Kman
Reply to
Kman
Dave H wrote in news:ayalb.141$ snipped-for-privacy@newssvr21.news.prodigy.com:
Please tell me you're kidding! Can you rotate the view by middle dragging using 5.x drivers?
Reply to
Dale Dunn
Sorry but true. It acts just like previous versions before you disable the wheel for SolidWorks. They've also removed some of the button customization ability. The bottom line is 5.X drivers are unusable for SolidWorks.
Dave H
Reply to
Dave H
Ok. MS is out of the running for the mouse for my next machine. Unless they fix this. I was looking at maybe a Logitech MX cordless anyway.
Reply to
Dale Dunn
Yep, I may just do this, uninstall and reinstall.
..
Reply to
Paul Salvador
Dale, (your post is gone for some reason?)
Well, I do not have a driver installed for this M$ optical wheel mouse. I have used a logitech wheel mouse before and again, I did not use a special driver. I guess I can install a driver to see what is different and disable the SW wheel there but I still want to disable the wheel zoom in SW.
Anyhow, I've been using this M$ mouse for 2 weeks now and with the past logitech wheel mouse, I don't care for the wheel zoom functionality in SW, especially when your are rotating and the wheel moves slighty, it's wierd, clumsy and unnatural for me. But for other programs, I like the use of the wheel! Arrggghhh.. I'm guessing there is something in the SW registry which turns this off?
..
Reply to
Paul Salvador
Ok, I'll try the 4.X driver and see if that works, thanks!
..
Reply to
Paul Salvador

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.