XP Compatability

Due to a recent hard drive crash my company has decided to upgrade from Windows 98 SE to Windows XP Can anyone tell me if AutoCAD LT 2000/2002 will run under XP or must we
upgrade to AutoCAD LT2004?
Many thanks
Nigel Edwards
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
A

compatibility function of XP to load the programme
Alf
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

i use autocad 2002LT on a XP Pro machine with no trouble at all, do not need to run in compatability mode at all. all you do have to ensure is that the computer has administrator or power user rights. other than this there should be no problems.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.