Typhoon Micro 15/10

Hallo Leute,
heute ist mein Flieger mit obigem Motor in ein Kornfeld eingeschlagen.
Null Reaktion auf die Steuerung! Mich macht ein wenig stutzig, dass im
Motor nun alle oder fast alle Magnete lose sind. Kann das durch den
Einschlag im Acker hervorgerufen worden sein oder ist es vielleicht
sogar die Ursache (Magnete nicht richtig geklebt)?
Die Last auf dem Motor war m. E. nicht zu hoch: 10 Zellen, ca. 17 A und
gut belüftet.
Zu meiner Freude ist wenigstens der TMM Regler noch i.o.
cu
HaJue
Reply to
Hans Jürgen Wohlgemuth
Loading thread data ...
moin, Hajü
Hans Jürgen Wohlgemuth äußerte postend:
*grübel* also lose Magnete habsch in all den Jahren noch nie erlebt ... Welle verbogen schon eher. Tippe mal auf Magnete nicht richtig geklebt.
Sofern Du noch Vortrieb (drehenden Propeller) vor dem Aufprall hattest, isses nicht Ursache, sondern Ergebnis. Blockierstrom durch lose Magnete wiederum hätte den Steller vermutlich zerstört.
Is zumindest meine Meinung
Gruß Hajo
Reply to
Hajo Giegerich
Hallo Hajo,
Hajo Giegerich schrieb:
ich schon.
Genau deshalb.
Die blockieren aber nicht unbedingt. Die hängen ja magnetisch an der Wandung. Allerdings verschieben sie sich, und dann kann der beste Regler kein vernünftiges Timing mehr rausregeln. Trotzdem unwahrscheinlich, daß es Absturzursache ist.
Gruß Martin
Reply to
Martin Schoenbeck
Hans Jürgen Wohlgemuth schrieb:
Hallo,
man liest im Netz häufiger von losen Magneten, teilweise sogar schon VOR dem ersten Lauf. Kann also gut sein das die Schlecht verklebt waren. Wenn die sich im Betrieb gelöst haben merkst Du das durch sehr unrunden Lauf solange er noch läuft und wenn er dann das erste Mal stehen bleibt läuft er typischerweis enicht mehr an.
- Oliver
Reply to
Oliver Varoß
Hajo Giegerich schrieb:
Die Welle scheint absolut gerade zu sein. Das liegt aber daran, dass die drehende Glocke des Motors nach hinten ausweichen kann und quasi nur durch die Magnete und den Propellerzug gehalten wird.
Der Flieger war leider zuweit weg. Ich kann nicht sagen, ob der Motor noch lief.
cu HaJue
Reply to
Hans Jürgen Wohlgemuth
Oliver Varoß schrieb:
Ich denke, ich werde morgen mal bei Plettenberg auf den Busch klopfen. Mal hören, was die zu dem Thema sagen. Wollte schon selber Magnete kaufen, nur 15x5x1,5 findet man anscheinend nicht so leicht :-( . Selber kleben sollte ggfs. kein Problem sein und eventuell billiger als Reparatur bei Pletti.
cu HaJue
Reply to
Hans Jürgen Wohlgemuth
Hallo Leuts,
die Absturzursache war höchstwahrscheinlich ein defektes Servokabel. Sieht so aus, als ob es in die Flächenbefestigung reingeraten war. An 2 Adern war die Isolierung beschädigt (Quetschung). Das erklärt auch warum garnix mehr ging. Jetzt bin aber beruhigt, denn sonst hätte ich bei dem verwendeten Empfänger und Regler immer ein ungutes Gefühl. Übrigens: Plettenberg hat für den Motor keine Ersatzteile, weil er zugekauft wird. Man bot mir aber an, ggfs. eine neue Glocke anzubringen bzw. ein Austauschangebot für den Motor zu machen. Aus meiner Sicht ist das extrem ok.
cu HaJue
Reply to
Hans Jürgen Wohlgemuth
Hans Jürgen Wohlgemuth schrieb:
Aus meiner Sicht ist das nicht ok, wenn man keine Ersatzteile liefert zu Produkten. Aber wenn sie "eine neue Glocke anbringen" dann haben sie doch Ersatzteile? (=> die neue Glocke).
- Oliver
Reply to
Oliver Varoß
Oliver Varoß schrieb:
Hast grundsätzlich recht, ich wollte ja ursprünglich auch nur drei defekte Magnete und ein Kugellager ersetzen. Ok ist für mich, dass sie nicht unbedingt einzelne Magnete für ein Billigprodukt auf Lager haben und ggfs. ein Austauschangebot machen wollen.
cu HaJue
Reply to
Hans Jürgen Wohlgemuth

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.