Panne d'allumage...

Bonjour à tous,
Soit, moi qui vient de fêter mon anniversaire... Soit, ma copine qui a comme particularité d'être chinoise...
Soit, un cadeau qu'elle m'a fait parce que j'en rêvais depuis longtemps... Soit, son frêre qui lui a ramené de Chine... Soit donc pour finir, un petit hélicoptère radio-commandé, qui s'allume, mais dont la télécommande, malgré des piles neuves, refuse totalement de fonctionner et donc un beau jouet inutilisable...
Que feriez vous en habitant Clermont Ferrand et pas électronicien pour deux sous, afin de faire marcher cet engin ???
Vous avez 4 heures....
Nan, j'déconne, je suis très malheureux, et elle aussi... Je voudrais bien pouvoir trouver une soluce élégante...
Merci pour vos suggestions...
-- Olivier.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bonjour,
Quel est le model de ton hélicoptère ? (radio, infra-rouge ou une 2,4 GHz). Ca peut aider pour résoudre votre problème ! Dans le cas d'une 2,4 GHz, il faut appairer les 2 équipement.
Est-ce que vous avez bien tout allumé dans l'ordre (radio puis hélico) ? Est-ce que vous avez bien mis la manette des gaz en bas avant de brancher hélicoptère. Pour certain modèle ca sert à appairer équipement et aussi pour la sécurité afin que le moteur se déclenche pas lors que vous branchez la batterie de hélicoptère.
Cdlt,
Ghislain.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ghislain avait prétendu :

En effet... c'est un mini helicoptère infra rouge de marque L-series made in China Pas de donnée concernant la fréquence..

J'ai tenté toutes les manières d'allumage... avant, après, pendant... Avec les 3 fréquences possibles A, B ou C... Mais la télécommande ne s'allume pas lorsque je mets sur on, Il y a une led verte et une rouge mais aucune ne s'allume...

Ça oui, j'ai fait gaffe...

Merci de votre aide.
Olivier.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bonjour,
Je comprends ton désarroi, c'est toujours désagréable de recevoir (ou d'acheter) un appareil qui ne fonctionne pas...
Si le retour en SAV n'est pas possible, il va falloir ouvrir l'émetteur pour inspecter l'intérieur. L'utilisation d'un petit multimètre en position voltmètre sera très utile. Sans être électronicien, il n'est pas difficile de vérifier si l'alimentation fonctionne : c'est bien ce qui semble être en cause. En général ça suit cette chaine logique : Piles - Boitier porte piles - Fils - Interrupteur de mise sous tension - Fils - circuit émetteur. Il se peut que l'interrupteur soit sur le circuit imprimé de l'émetteur.
Il faut vérifier tous les éléments de la chaine pour être sûr que la tension des piles est bien présente sur le circuit électronique. Les causes peuvent être divers, interrupteur hors service (le courant électrique ne passe pas quelque soit sa position), fil cassé ou soudure mal faite (soudure sèche), lame manquant ou mal positionnée sur le boitier porte pile... Si la tension est bien présente sur le circuit électronique, le dépannage va demander plus de compétence... Et ça va être plus difficile de t'aider sans avoir vu la chose.
Bonne chance dans ta recherche
Franck
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Le 08/07/2011, Franck a supposé :

Bonjour,
C'est en effet ce que j'ai tenté sans voltmètre... Le positionnenement des piles, les fils d'alimentation noirs et rouges, le bouton on/off, comme ça à première vue, tout est bon, je vais tâcher de me procurer un appareil de mesure, j'en aurai le coeur net.
Merci pour votre aide !!!!
J'ai trouvé sur le net le modèle de mon hélico, je vais me renseigner dans un magasin de modélisme, pour tester une autre télécommande et peut-être en racheter une ou un hélico complet car vu le prix... ;-)
http://www.nekggo.com/35ch-remote-control-helicopter-rc-gyro-p-3418.html
Merci à tous.
Olivier.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bonjour Olivier,
Je suis Clermontois, et je te propose une adresse o tu pourras peut-tre trouver la solution de ton problme.
www.HlicoRacing.com Ste HelicoRacing Boite postale 2 63401 Chamalieres Cedex Bien amicalement.
Jacques
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bolivar a exposé le 07/07/2011 :

Bon, des news...
Je suis allé dans un magasin de modélisme... Ou du moins plusieurs, avant de trouver non pas des maquettes, ni des mignatures, mais bien des modèles réduits...
Il s'agit de Racing 63 à Chamalières, le patron est super sympa, un vrai passionné, qui plus est, doué en pilotage...
Je lui ai montré mon engin (non, ce n'est pas sale...), expliqué les symptômes, et bien qu'il s'agisse d'un jouet et qu'il ne vende pas de ces cochoncetés, il a accepté de mettre un coup de voltmètre pour diagnostiquer une panne au niveau du boitier de piles... Mise en place de piles avec un culot + plus long de quelques 10ièmes, et hop, la télécommande s'allume... Un miracle...
Je sens que je vais retourner le voir souvent pour passer du simple jouet aux appareils plus sophistiqués...
Voilà, un peu de pub pour un commerçant professionnel qui sait soigner son image !!!!!
Merci à tous pour votre aide.
Olivier ravi de faire voler son joujou....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Salut
Ben voila tu vas pouvoir t'amuser avec ce mini-hélico, attention ne fonctionne pas en plein soleil
Moi perso je me défoule avec chez moi, cela se rapproche plus du jouet que de l'hélico, mais bon ça défoule les doigts

http://www.youtube.com/user/aerosar#p/a/u/2/K4Ss8sYsoDs

@+
--
Le site du Club de Sarrebourg
http://www.aeromodelisme-sarrebourg.fr /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
oups
c'est celle-la

http://www.youtube.com/user/aerosar#p/a/u/0/UPNi8Nv_vFs

--
Le site du Club de Sarrebourg
http://www.aeromodelisme-sarrebourg.fr /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Le 11/07/2011 13:06, Bolivar a écrit :

Étonnamment, j'ai un autre modèle d"hélico avec pratiquement la même télécommande et elle a le même soucis après quelques heures de fonctionnement.
Du coup, je voulais remplacer les piles par une batterie équivalente mais vu le prix de l'ensemble, ça ne me semble pas rentable...
--
Cordialement,

David SAGNIAL
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.