[Simu] FMS et Smartpropo sous XP-Pro

Salut tlm,
Je viens de terminer mon interface pour FMS avec le jack mono, la résistance
10K et la prise mâle DIN 6 broches pour Hitech/Futaba. L'installation de
Smartpropo PPM pour Futaba dans le même répertoire que FMS.EXE ne semble pas
donner grand chose quand je fais fonctionner FMS:
-La fenêtre spéciale de calibrage joystick apparait, mais jouer sur les
manettes de ma flash5 reste sans effet sur les curseurs qui montent et
descendent tout seuls.
-J'ai bien ajusté le menu d'ajustement de la prise sono mais ça ne change
rien pour le calibrage sur FMS et ce, même si le signal de la télécomande
peut être distinctement entendu quand je repasse l'enregistrement du
magnétophone de Windows XP.
Quelqu'un peut-il me dire si il s'agit d'un problème d'incompatibilité
matérielle ou d'un problème logiciel surmontable.
N.B. Mon branchement a été soudé sur la mise en terre et sur la broche2 de
la prise DIN, comme pour une Futaba. C'est bien ce qu'il faut faire avec une
Hitech Flash5 ?
Merci
--
Glowboy
Reply to
Glowboy
Loading thread data ...
Salut ts,
"> Je viens de terminer mon interface pour FMS avec le jack mono, la résistance
Mais bein... Pourquoi? Et oui je comprends pas car comme ça marche très bien sur le port série....
" L'installation de
Y aurait pas le logiciel à lancer avant? ou dire à FMS de le lancer, c'est à dire de passer par cette interface?
"> -J'ai bien ajusté le menu d'ajustement de la prise sono mais ça ne change
Ca prouve que l'interface (si elle fonctionne vraiment) n'est pas vue ni en marche.
"et ce, même si le signal de la télécomande
Attention si un programme comme "le magnétophone" utilise déjà ce canal voie. L'autre qu'est "FMS" ne pourra et n'aura pas le "droit" de l'utiiliser.
"Mon branchement a été soudé sur la mise en terre et sur la broche2 de
A la terre? Sûr? Le siganl électrique de masse vers l'autre en réception et la "masse mécanique" (boiter) vers l'autre de la réception signal c'est tout! Pas de prise de terre, ni e tête ;-)
Mais bon.... Je vais peut être avoir l'air d'insister mais.... de la futaba vers la RS232 soit V24 en Sub-d 9 pts ou 25pts ça fonctionne nickel chrome. Pourquoi t'embêtes tu? Tu n'as pas grand chose comme composants à souder dans le câble, moi j'ai mis les deux transistors et autres qui se battent en duel dans la fiche plastique du sub-d.
Au fait ! Est tu sûr que FMS est compatible Xp ?????????
A+ DRS
Reply to
DRS
"DRS" a écrit dans le message de news:4013b7e8$0$19295$ snipped-for-privacy@news.free.fr...
Mon port série est déjà occupé par un autre periphérique.
Non.
On s'entend là dessus.
Je sais. J'ai fait le test en utilisant un autre canal.
L'abréviation "Grnd", ça se traduit par par mise en terre en Français ?
euhhhh... Contre-torpilleur coulé . :-)
Oui FMS est compatible avec XP. Avant j'étais sous W98 avec un branchement sous port paralèle. (Ce qui n'est pas possible sous XP, C'est pourquoi j'ai installé smartpropo, qui est un petit .dll qui est supposé aider FMS à se brancher via la carte de son) Le port paralèle ça rotait un peu de temps en temps -mais bon- ça fonctionnait.
-- Glowboy
Reply to
Glowboy
Non non GND c'est le potentiel le plus bas par rapport à l'alim soit 0V. (masse en fait)
Laisse béton le port parallèle...
Je te parle du série.
Tu as un 9 broches au moins sur ton PC... C'est celui là qui fonctionne nickel avec FMS. Qlq transistors (deux de tête) une au 2 résistances et pi ché pu..
Et ce montage là ? Il ne fonctionne pas sous Xp?????
Si c'est ça faut voir avec FMS sur le site s'il faut le .sys qui va bien.
Et là on serait bien en phase.
Et.... si branchement sur entrée son attention au niveau max du son et au réglage de la table de mixage.
A+ DRS
Si tu as besoin fait moi signe...
Reply to
DRS

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.