Autocad 2000 copy and paste problem

Using AutoCAD 2000 I try to copy and paste from one drawing to another and nothing happens. It is supposed to ask insertion point but does not.
Also, if I create a block and name it jim.dwg from within a drawing, I cannot find the file to insert it to another drawing. It only works from within the same drawing. I did a search on my pc and still cannot find the file anywhere.
Any ideas?
Jim P
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Did you zoom extents after the paste? Is the paste command in the edit menu greyed out? Are you using wblock to save a block as a file or just block?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sure did. I tried using both wblock and block and still no file is saved in any way.
When I do the copy and paste, it does not ask me for the insertion point. The data is there.
Could it be that the file that was sent to me was from AutoCAD 2007?
Thanks

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Absolutely!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I have no idea if this will fix your problem, but there is a hotfix here for cut & paste
http://usa.autodesk.com/adsk/servlet/ps/index?siteID 3112&id'14854&linkID$75323
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

http://usa.autodesk.com/adsk/servlet/ps/index?siteID 3112&id'14854&linkID$75323
That was it.
Many thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.